Jump to content

Reredrum

Member
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Reredrum

  • Rank
    Enthusiast
  • Birthday 12/07/1912

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  1. Yeah, it was the tranny cable by the transmission, such a cheap locking design...i stopped by the dealer to have a look at the replacement transmission cable and saw the piece that was missing on mine, and didnt give me much confidence, so i cut off the pin on the existing arm on the transmission, drilled a hole through the original pin location and ran a 1/4" threaded rod, with nuts, washers and a locking pin. and it works just fine, now i dont have to worry about the cable coming off when i really need the truck. thank you, and sorry for posting this tread twice, didnt know where it would be more appropriate. have a nice weekend all, im off to the track
  2. hey there, well just right now, its 3 am and i just got back from a service call, and right before i got home a few streets away i had to pop it into manual mode and downshift myself, and slammed on the brakes, because some idiot ran a red, so i had to slow down pretty fast and that was my reaction(tow haul was off)...now once i had slowed down and turned onto my street i tried popping it back into drive. but nothing, the gear lever was loose, and once i stopped it would go up and down through all the positions but between Drive, Manual mode, and 1 its loose, and feels loose. i had to reverse into my driveway and i got stranded in the middle of the road...with a 5000lb trailer...so i unhooked my trailer and pulled it up with my V (dont even ask how i hooked it up to my V it was a work of art...and once that was in its place, pulled out my winch and pulled the truck up to where i usually park it...at this time, when you move the level up and down, it wont shift into anything besides Manual mode...its basically stuck in manual mode. but the lever moves enough for me to take off my key, in park position and neutral... its weird, i dont get it, is it an electrical problem? or is it the lever itself....i mean it popped into park or neutral for me to take off my key from the ignition...but it did not go into park because it was rolling down the driveway without the e brake... any insight or idea would be highly appreciated as i gotta be at another service call on monday, and cant do it without my truck...and definitely cant afford a setback like this... tmrw morning after a nice rest ill crawl under the rig and have a look at the tranny cable see if that snapped...or broke somehow, but besides that any ideas? thank you in advance I.R.E.
  3. tmrw morning after a nice rest ill crawl under the rig and have a look at the tranny cable see if that snapped...or broke somehow, but besides that any ideas? please and thank you...
  4. hey there, well just right now, its 3 am and i just got back from a service call, and right before i got home a few streets away i had to pop it into manual mode and downshift myself, and slammed on the brakes, because some idiot ran a red, so i had to slow down pretty fast and that was my reaction(tow haul was off)...now once i had slowed down and turned onto my street i tried popping it back into drive. but nothing, the gear lever was loose, and once i stopped it would go up and down through all the positions but between Drive, Manual mode, and 1 its loose, and feels loose. i had to reverse into my driveway and i got stranded in the middle of the road...with a 5000lb trailer...so i unhooked my trailer and pulled it up with my V (dont even ask how i hooked it up to my V it was a work of art...and once that was in its place, pulled out my winch and pulled the truck up to where i usually park it...at this time, when you move the level up and down, it wont shift into anything besides Manual mode...its basically stuck in manual mode. but the lever moves enough for me to take off my key, in park position and neutral... its weird, i dont get it, is it an electrical problem? or is it the lever itself....i mean it popped into park or neutral for me to take off my key from the ignition...but it did not go into park because it was rolling down the driveway without the e brake... any insight or idea would be highly appreciated as i gotta be at another service call on monday, and cant do it without my truck...and definitely cant afford a setback like this... thank you in advance I.R.E.
×

Important Information

By using this site, you agree to our Terms of Use.