Jump to content

z4mp1

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About z4mp1

  • Rank
    Enthusiast

Profile Information

  • Name
    Jay
  • Location
    Syracuse, NY
  • Drives
    2016 Chevy Silverado Z71 Double Cab

Contact Methods

  1. I have less than 1,000 miles on my new '14 Silverado dbl cab & I've had it not start at least a half dozen times now in the last week & the DIC just flashes a Theft Deterrent msg on it & the truck doesn't start. I turn the key back off, open the door & lock & unlock the doors with the power lock button on the drivers door & have had pretty good luck with it starting after that. Sometimes it stays running just fine, other times it stays running & the theft deterrent light stays on until I get to my destination & shut the truck off. Today was the worst it's been, this far. I had it happen 4 times today, each time it failed, I was ultimately able to get it started, but had to play with it for almost 5 minutes each time to find something that got it to turn over(locking and unlocking the doors, opening the door closing the door, locking and unlocking your steering wheel, etc.) I haven't had a chance to get it into the dealer yet. I will be scheduling an appt this week, but any insight would be greatly appreciated. Thanks. Sent from my iPad using Tapatalk
  2. Anybody having issues related to the "Theft Deterrent" system causing it to not start? I have less than 1,000 miles on my new '14 Silverado dbl cab & I've had it not start at least a half dozen times now in the last week & the DIC just flashes a Theft Deterrent msg on it & the truck doesn't start. I turn the key back off, open the door & lock & unlock the doors with the power lock button on the drivers door & have had pretty good luck with it starting after that. Sometimes it stays running just fine, other times it stays running & the theft deterrent light stays on until I get to my destination & shut the truck off. Today was the worst it's been, this far. I had it happen 4 times today, each time it failed, I was ultimately able to get it started, but had to play with it for almost 5 minutes each time to find something that got it to turn over(locking and unlocking the doors, opening the door closing the door, locking and unlocking your steering wheel, etc.) I haven't had a chance to get it into the dealer yet. I will be scheduling an appt this week, but any insight would be greatly appreciated. Thanks. Sent from my iPad using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.