Jump to content

Justin101714

Member
  • Content count

    609
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Justin101714

  1. You get em on yet? Sent from my iPhone using Tapatalk
  2. That thing is nice! Price to complete? Sent from my iPhone using Tapatalk
  3. Variable charging. Normal. Sent from my iPhone using Tapatalk
  4. Looks great! Information on the kit used and install would be awesome! Sent from my iPhone using Tapatalk
  5. I’m going to assume you’re not late on an oil change? Oil that is thinning when it’s around time to change it can cause it to make noise Sent from my iPhone using Tapatalk
  6. Just driving it normally learns it. Sometimes I’ve had to take the truck to a big parking lot a do figure 8 movements in the lot until it learns, shouldn’t take long Sent from my iPhone using Tapatalk
  7. Those OnStar alerts are such crap. I’ve seen customers come in with the most off the wall statements from OnStar and nothing was wrong. Sent from my iPhone using Tapatalk
  8. Thinking level sensor is bad here Sent from my iPhone using Tapatalk
  9. You can’t change yours in the vehicle settings, I can. Sent from my iPhone using Tapatalk
  10. Hard starting when it's cold. 2012 Silverado 5.3l

    Clean your throttle body, then re evaluate. Sent from my iPhone using Tapatalk
  11. Did you have the module programmed? Sent from my iPhone using Tapatalk
  12. No check engine light? Sent from my iPhone using Tapatalk
  13. Auto headlights turn off with turning

    I’m going with Body Control Module on this one. Sent from my iPhone using Tapatalk
  14. Yea, you’d get all of your old stuff back. I would make sure you make it known as well. Sent from my iPhone using Tapatalk
  15. They are an accessory add on. So they would be purchased and then installed. Sent from my iPhone using Tapatalk
  16. A possibility could be the Drive belt inside the rack, could have stretched during the steering wheel being turned with the key off, the strain on the rack with no power assist can cause that. But it’s kid of rare. No way to replace the belt either, a whole rack is needed. It would be great to have the trouble code. Maybe it just needs to be re-centered with GDS. Sent from my iPhone using Tapatalk
  17. Disconnect your negative battery cable for 15 mins then reevaluate Sent from my iPhone using Tapatalk
  18. And all the functions work on the wheel? Sent from my iPhone using Tapatalk
  19. Service 4WD display on dashboard

    You need to have the resistance in the switch checked. Each position has its own resistance value, if that value changes, that message will appear. Very common issue for that model year was the 4WD Switch. I’ve replaced an ungodly amount of them. Sent from my iPhone using Tapatalk
  20. Is your airbag light on SASK? Sent from my iPhone using Tapatalk
  21. 2003 Silverado 2500 6.0 Check engine light flashing

    I’m going to say low compression on a cylinder somewhere Sent from my iPhone using Tapatalk
  22. Don’t my posts appear quite “chill” to you. No caps and no obscenities. Instead of people posting a question and moving on, we get the whole thing about how bad some place or someone made one feel. We don’t only get the question to work on, we get all the feelings that come with it. We’re grown, send a proper question and you’ll get a proper answer. Sent from my iPhone using Tapatalk
  23. Brake and signal problem

    Voltage drop somewhere across a ground. Make sure your bulbs don’t have crusty looking filaments as well, this can cause resistance across the load, being the bulb. Sent from my iPhone using Tapatalk
×

Important Information

By using this site, you agree to our Terms of Use.