Jump to content

Archived

This topic is now archived and is closed to further replies.

Sierra250004

Help Radio On But No Sound!

Recommended Posts

I have a 07 Sierra vortec max with 40,000 miles.. I turned my truck on this morning and it Ran fine. When I got to work i cutt it off then back on and the radio and everything worked but no sound? Any help or ideas??

Share this post


Link to post
Share on other sites

Did you check your fuses? Maybe something got shorted out when it shut off.

Share this post


Link to post
Share on other sites

Did you check your fuses? Maybe something got shorted out when it shut off.

mine did the same thing last night.radio turns on but no sound coming from the speakers!anyone know what this could be?I checked the two fuses,there fine.anyone?

Share this post


Link to post
Share on other sites

I know this may sound like a dumb question but did you try turning the volume up?

 

I install stereos as a part time job and I can't tell you how many customers come in and say "My radio is broke, there is no sound, you guys suck" only to hit the volume nob and have it work....

Share this post


Link to post
Share on other sites
I know this may sound like a dumb question but did you try turning the volume up?

 

I install stereos as a part time job and I can't tell you how many customers come in and say "My radio is broke, there is no sound, you guys suck" only to hit the volume nob and have it work....

 

 

i tried it twice today with no luck.Then I went out again and it worked.Now it don't work againg and I tried about ten times with no luck!I took the stereo out and check for wire connections,only to find nothing wrong.there all tight!I've seen this posted on here before,but no true fix for it yet.

Share this post


Link to post
Share on other sites

Do you have a mute button?

Share this post


Link to post
Share on other sites
Do you have a mute button?

 

 

no mute button.

 

 

 

 

probably the amp if its bose

 

 

 

no,I don't have the bose !Just the am/fm cd stereo.It cam back on two days ago and has stayed on,for now...?????

Share this post


Link to post
Share on other sites

ADSENSE FOOTER
  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.