Jump to content

Archived

This topic is now archived and is closed to further replies.

Pdeputy06

Hypertech Max Energy For Yukon Denali

Recommended Posts

Hey Everyone, I bought a Max Energy Hypertech power programmer for my 06 Yukon Denali. When hooking it up it said there was an interruption and then started giving me errors. Long story short, the programmer could not program back to stock and now my truck is sitting at my buddies shop. Any one have this problem or know an solution. Thanks

Share this post


Link to post
Share on other sites
Hey Everyone, I bought a Max Energy Hypertech power programmer for my 06 Yukon Denali. When hooking it up it said there was an interruption and then started giving me errors. Long story short, the programmer could not program back to stock and now my truck is sitting at my buddies shop. Any one have this problem or know an solution. Thanks

Sucks to hear that.

 

Try disconnecting the battery for a minute, and if there is an aftermarket radio, remove the non stock harness used to connect it to the truck.

 

Then try to restore the stock tune again.

 

If not, get it to sa dealership for a reflash.

Share this post


Link to post
Share on other sites

Pdeputy06, When the programmer gets interrupted it will revert back to stock. If you have any electrical accessories operating this will cause an electrical interference. Make sure the radio,radio amp fuses are pulled. Also make sure if you have anything plugged into the cigarette lighter pull it out. From the description of problem this is what has happened. If this doesnt correct the problem call our tech dept and they will walk you through it.

Share this post


Link to post
Share on other sites
Pdeputy06, When the programmer gets interrupted it will revert back to stock. If you have any electrical accessories operating this will cause an electrical interference. Make sure the radio,radio amp fuses are pulled. Also make sure if you have anything plugged into the cigarette lighter pull it out. From the description of problem this is what has happened. If this doesnt correct the problem call our tech dept and they will walk you through it.

 

 

Yes, that was the problem. I have a hard wired Valentine One, Amps, Adapters, IPOD, the whole 9. We had to disconnect everything to let the programmer program. After that it was very easy. My truck is now ridiculously fast for being as heavy as it is. I would recommend the Hypertech Programmer to anyone looking to boost performance in there GMC. Thanks to everyone for their in put.

Share this post


Link to post
Share on other sites

ADSENSE FOOTER
  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.