Jump to content



Photo
- - - - -

Tail Lights Not Working?


  • Please log in to reply
7 replies to this topic

#1 casper98

casper98

    Enthusiast

  • Member
  • 14 posts

Posted 12 December 2010 - 02:19 AM

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?

#2 JdubUB

JdubUB

    Senior Enthusiast

  • Member
  • 1,542 posts
  • Name:Josh
  • Location:Dallas TX/ Houston TX
  • Gender:Male
  • Drives:2010 Chevy Z71

Posted 12 December 2010 - 09:42 AM

it could be. thats the first thing i would do is buy bulbs and replace them all because they arent expensive.
As far as anything else someone with more knowledge will chime in.

Edited by JdubUB, 12 December 2010 - 09:43 AM.

-You can set my truck on fire, and role it down a hill, but I still wouldn't trade it for a Coupe De'ville-
Posted Image
--Blackbear Performance Tune (AutoCal 89oct.), ADVENT OGM-1, GMPP/Borla Exhaust, Spray in Liner, AMP Power Steps,
Wheel Well Liner, Tint, Billet Bowtie, 285/65/18 Terra Graps, RC Leveling Kit, 2.25" Rear Blocks, De-badged, Weathertech Liners, Fog Light Diode Mod, Escort 9500ix, Viper 5701, "Pocket Rocket" Glock .357, Nothing But AMSOIL--

2008 GMC Sierra- SOLD

#3 MikeNH

MikeNH

    Senior Enthusiast

  • Moderator
  • 5,960 posts
  • Name:Mike
  • Location:Michigan
  • Gender:Male
  • Drives:2011 Silverado 1500

Posted 12 December 2010 - 10:38 AM

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?



The brake light is a dual-filament bulb so it is very possible the parking lamp side could be burnt out. As for the turn signals, do your hazards work?

#4 casper98

casper98

    Enthusiast

  • Member
  • 14 posts

Posted 12 December 2010 - 04:30 PM

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?



The brake light is a dual-filament bulb so it is very possible the parking lamp side could be burnt out. As for the turn signals, do your hazards work?

Front hazards work but not the rear.

#5 c4cruiser

c4cruiser

    Enthusiast

  • Member
  • 846 posts
  • Name:George
  • Location:Lacey, WA
  • Gender:Male
  • Drives:08 Black Silverado Z71 6.0

Posted 12 December 2010 - 05:40 PM

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?



I would check for a bad ground wire. Bad grounds were the cause of early 60's passenger cars tail and brake lights acting this way.

As far as the turn signals, it could be the same ground issue. All of the bulb sockets have their own ground wires and the ground wires on each side typically meet at a grounding screw which would be on the frame rail. Maybe somebody with a wiring diagram for the rear harness can point out the location of the ground screws for the rear lamps.

#6 MikeNH

MikeNH

    Senior Enthusiast

  • Moderator
  • 5,960 posts
  • Name:Mike
  • Location:Michigan
  • Gender:Male
  • Drives:2011 Silverado 1500

Posted 13 December 2010 - 08:24 PM

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?



The brake light is a dual-filament bulb so it is very possible the parking lamp side could be burnt out. As for the turn signals, do your hazards work?

Front hazards work but not the rear.

You probably have bad bulbs, hazards use the same bulbs as turn signals. Go spend $10 at autozone on bulbs, or at least pull them and inspect them. It's a 5 minute job.

#7 Rons05z71

Rons05z71

    Enthusiast

  • Member
  • 120 posts
  • Name:Ron
  • Location:Oakdale CT
  • Gender:Male

Posted 13 December 2010 - 10:16 PM

I just had a similar problem on my 05. Some mice got in under the fuse box in the engine compartment and chewed through 4 wires while making a nest. Had to splice in new wire and cleaned the fuse panel on top with electronic cleaner to get all the urine out.

I have a 1999 chevrolet k1500 5.3 4x4. The tail lights no longer come on except when I brake, what could be causing this? I checked the fuses and there okay,bulbs all work cause the tail lights come on, the front blinkers blink faster and the rear ones don't work either. could it be one of the rear blinker bulbs is bad?



The brake light is a dual-filament bulb so it is very possible the parking lamp side could be burnt out. As for the turn signals, do your hazards work?

Front hazards work but not the rear.

You probably have bad bulbs, hazards use the same bulbs as turn signals. Go spend $10 at autozone on bulbs, or at least pull them and inspect them. It's a 5 minute job.


2005 Silverado Z-71 Ext. Cab. Bed liner, Bug deflectors and window deflectors. 5.3l G80 4.10's; ATA 3" side step bars. Custom ABS intake. Dynomax Ultra flow cat back dual rear outlet. New speakers.

#8 Metro12

Metro12

    Enthusiast

  • Member
  • 430 posts
  • Location:NE Ohio
  • Gender:Male

Posted 14 December 2010 - 09:15 AM

Not 100% sure on the silverados, but nearly ever car has the dash/instrument cluster lights on the same line. If you have no dash lights either, its gonna be a fault closer to the engine compartment.
Slapping silly, those who haven't figured out where the SEARCH button is!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Advertise Here