Jump to content



Photo
- - - - -

Ac/heater Only Blows Through Defrost Vents


  • Please log in to reply
6 replies to this topic

#1 tlecstr

tlecstr

    Enthusiast

  • Newbie
  • 3 posts

Posted 13 June 2011 - 11:35 PM

I have a 04 silverado 1500, and the ac will only blow through the defrost vents. Is this a blend door acuator issue?

#2 joe04

joe04

    Enthusiast

  • Member
  • 156 posts
  • Location:Utica,NY

Posted 14 June 2011 - 06:28 AM

I have a 04 silverado 1500, and the ac will only blow through the defrost vents. Is this a blend door acuator issue?



You bet!!!!

#3 tlecstr

tlecstr

    Enthusiast

  • Newbie
  • 3 posts

Posted 15 June 2011 - 12:02 AM

Thanks!! How easy is it to get to? I've seen posts on replacing the air mix acuator, but how hard is this one to replace?

#4 Duelin

Duelin

    Enthusiast

  • Member
  • 465 posts

Posted 15 June 2011 - 08:44 AM

I have a 04 silverado 1500, and the ac will only blow through the defrost vents. Is this a blend door acuator issue?


This could be a vacuum leak. If you loose vacuum it defaults to defrost.

#5 dang50

dang50

    Enthusiast

  • Newbie
  • 1 posts

Posted 15 June 2011 - 10:21 AM

Have you had your battery disconnected ? This also happens sometimes when the battery is disconnected. It did on my 2004 when we installed an after market radio. One of the computers needed to be reset.
Dan

#6 txab

txab

    Your worst fWONking nightmare

  • Moderator
  • 8,933 posts
  • Location:Texas
  • Gender:Male
  • Drives:2014 GMC Sierra

Posted 15 June 2011 - 12:09 PM

I have a 04 silverado 1500, and the ac will only blow through the defrost vents. Is this a blend door acuator issue?


This could be a vacuum leak. If you loose vacuum it defaults to defrost.

Not on an '04. No vacuum. Electric actuators.

OP, you might try the re-set procedure:

Be sure you pull both fuses.

Remove the HVAC/ECAS fuse for a minimum of 10 seconds.

Re-install the HVAC/ECAS fuse.

Start the vehicle. Let the system do whatever it wants. Leave controls alone.

Wait for about a minute for the HVAC control module to re-calibrate.

Edited by txab, 15 June 2011 - 12:32 PM.

100_0955-1-1-1.jpg
"When the people find they can vote themselves money, that will herald the end of the republic."
-- Benjamin Franklin

bbp.pngsynad.pngAdamslogo3_zpsc74f7e65.png


#7 tlecstr

tlecstr

    Enthusiast

  • Newbie
  • 3 posts

Posted 15 June 2011 - 03:52 PM

Tried the re-set and no dice!! I'm pretty sure the gears inside the acuator are broken. It looks like I will have to replace the recirc, and blend door acuator on the drivers side. Are they different parts, or are they the same part, just two of them?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users