Jump to content

Recommended Posts

I have a 2011 GMC 2500 and am having trouble with the entertainment centre trying to play files off a memory stick on the USB port. On some songs all I get is ID3 Tag request error. Has anyone else have this trouble?

Share this post


Link to post
Share on other sites
I have a 2011 GMC 2500 and am having trouble with the entertainment centre trying to play files off a memory stick on the USB port. On some songs all I get is ID3 Tag request error. Has anyone else have this trouble?

 

 

Yes, I have and it was driving me nuts trying to find what was causing it. Turns out some of my MP3s had album art photos imbedded in them and that was causing the exact error you reported.

I used the utility "MP3TAG" and the files with imbedded photos were easy to spot and fix. (thanks for the tip on that Egghaus)

Some files actually had multiple photos embedded and those were likely the most problematic, but I just removed ALL embedded photos from every MP3 file because they are really not necessary.

Hope this helps yours too. If it's not embedded photos causing your errors, then you could try removong all tags that you don't really need from the files.

Share this post


Link to post
Share on other sites
I have a 2011 GMC 2500 and am having trouble with the entertainment centre trying to play files off a memory stick on the USB port. On some songs all I get is ID3 Tag request error. Has anyone else have this trouble?

 

 

Yes, I have and it was driving me nuts trying to find what was causing it. Turns out some of my MP3s had album art photos imbedded in them and that was causing the exact error you reported.

I used the utility "MP3TAG" and the files with imbedded photos were easy to spot and fix. (thanks for the tip on that Egghaus)

Some files actually had multiple photos embedded and those were likely the most problematic, but I just removed ALL embedded photos from every MP3 file because they are really not necessary.

Hope this helps yours too. If it's not embedded photos causing your errors, then you could try removong all tags that you don't really need from the files.

 

 

Thanks, I'll give that a try!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

ADSENSE FOOTER
  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.