Jump to content



Photo
- - - - -

Bluetooth audio issues with Chevy MyLink? Quick straw poll

mylink chevrolet chevy usb bluetooth audio android apple iphone

  • Please log in to reply
78 replies to this topic

#31 jdvaughn

jdvaughn

    Enthusiast

  • Member
  • 111 posts

Posted 27 August 2013 - 12:50 PM

Might be your Bluetooth volume on your handset

Sent from my Galaxy Nexus using Tapatalk 2


I have the "Bluetooth audio" turned all the way up on my droid RAZR, however I can't transition from radio to Pandora without cranking the truck volume up quite a bit. That the case for any others?


Not a huge deal until you switch back to xm and blow your ears out.

#32 novarox71

novarox71

    Enthusiast

  • Member
  • 32 posts
  • Name:Freddy
  • Location:OC
  • Gender:Male
  • Drives:2014 GMC Sierra Slt

Posted 27 August 2013 - 02:10 PM

After testing all sources the only noticeable difference was CD. I've found that out on numerous head units not just this one.

#33 jdvaughn

jdvaughn

    Enthusiast

  • Member
  • 111 posts

Posted 27 August 2013 - 02:59 PM

After testing all sources the only noticeable difference was CD. I've found that out on numerous head units not just this one.


I guess I will try again and ensure my Bluetooth volume is all the way up.

So you had no difference at all between xm/radio and Pandora?

#34 NitroCherokee

NitroCherokee

    Enthusiast

  • Member
  • 630 posts
  • Location:Flushing Michigan
  • Gender:Male
  • Drives:08 F250 Super Crew 4x4 Powerstroke & 06 GMC Yukon XL 4x4

Posted 27 August 2013 - 03:11 PM

Make sure your EQ settings are not for some reason turned way down while on Bluetooth


Drive Fast, Take Chances, Swerve Alot

#35 jdg24

jdg24

    Enthusiast

  • Member
  • 42 posts
  • Location:Tulsa, OK
  • Gender:Male

Posted 27 August 2013 - 09:05 PM

So I bought the truck and now Pandora doesn't work at all through bluetooth.  I'm getting the "no internet connection" message.  Trying to figure out what happened because it was working the very first time I tried it at dealership.



#36 b1gted

b1gted

    Enthusiast

  • Member
  • 294 posts
  • Name:B1GTED
  • Location:Bartlesville, OK.
  • Gender:Male
  • Drives:2014 Chevy Silverado 1500

Posted 27 August 2013 - 09:12 PM

So I bought the truck and now Pandora doesn't work at all through bluetooth. I'm getting the "no internet connection" message. Trying to figure out what happened because it was working the very first time I tried it at dealership.


Your sure the salesman didn't have his android phone paired to your radio for the demo of it?

2014 SILVERADO 1500 2WD CREW CAB LT

· 5.3L EcoTech3 / 6-spd / 3.42 Gears · Factory 20" Wheels · 5% Tint ·

222012.png


#37 jdg24

jdg24

    Enthusiast

  • Member
  • 42 posts
  • Location:Tulsa, OK
  • Gender:Male

Posted 27 August 2013 - 09:30 PM

Your sure the salesman didn't have his android phone paired to your radio for the demo of it?

Yes I was sure of that because of the music that was playing.  I am able to use it through the media button same as what you do.  Who knows, maybe the media button was pushed instead of Pandora when I was test driving it.  Could of swore it was the Pandora one though.  



#38 jdvaughn

jdvaughn

    Enthusiast

  • Member
  • 111 posts

Posted 27 August 2013 - 09:40 PM

I tried an app called "Bluetooth volume" that let's you adjust the media volume automatically for Bluetooth and non-bluetooth use. Works well and solved my "too quiet" problem.

#39 GMC-AT

GMC-AT

    Enthusiast

  • Member
  • 966 posts
  • Location:FL
  • Gender:Male
  • Drives:2014 GMC AT -Double Cab SLT, Loaded

Posted 01 September 2013 - 01:05 PM

JDvaughn - PM sent to you.. 


2014 GMC AT Double Cab - STL Loaded


#40 GMC-AT

GMC-AT

    Enthusiast

  • Member
  • 966 posts
  • Location:FL
  • Gender:Male
  • Drives:2014 GMC AT -Double Cab SLT, Loaded

Posted 01 September 2013 - 01:07 PM

My only issue is hearing Text and email alerts while the bluetooth is turned on?  I tried that app.. didnt work.  I an using the latest version of android. 

 

Any idea's?   I didn't see a separate bluetooth volume in my phone 


2014 GMC AT Double Cab - STL Loaded


#41 TheElementalCashew

TheElementalCashew

    Enthusiast

  • Member
  • 114 posts
  • Location:San Antonio, Texas
  • Gender:Male
  • Drives:'14 Silverado 1LT Z71

Posted 02 September 2013 - 10:21 AM

My only issue is hearing Text and email alerts while the bluetooth is turned on?  I tried that app.. didnt work.  I an using the latest version of android. 

 

Any idea's?   I didn't see a separate bluetooth volume in my phone 

 

You have to have the audio source turned to Bluetooth audio in order to here the text and email alerts, which can be irritating, but I guess I understand.



#42 jdvaughn

jdvaughn

    Enthusiast

  • Member
  • 111 posts

Posted 02 September 2013 - 01:56 PM

If you use the google drive application that is part of a "smart action/rule" it will actually say "incoming text or call" and even the name/content of the text if you like.



#43 SarahsGMC

SarahsGMC

    Summin Bout a Truuuck

  • Moderator
  • 4,120 posts
  • Name:Sarah
  • Location:Michigan
  • Gender:Female
  • Drives:2006 GMC Sierra K1500

Posted 15 September 2013 - 01:03 PM

In my experience my link is awful it needs alot of bugs worked out, my experience was from the 2013 spark though.

newest_zpsb92b0fdd.png

2006 GMC Sierra k1500 SLE
42" 240 watt LED lightbar, Cleared Headlights, Prerunner Bar, Colormatched, 5% Tint all windows, 33/12.5/17 Cooper Discoverer stt tek3, 17x9" Mickey Thompson Classic Twos, Blue footwell LEDs, Bose Sound system with 2 12" Kenwood w3012 with 1800w Kenwood mono block amp, Pioneer touchschreen radio, Extang BlackMaxx Tonneau Cover, Flowmaster Super 10 Series dumped, 7' Full throttle suspension lift, 6000k HID lows


#44 MikeNH

MikeNH

    Senior Enthusiast

  • Moderator
  • 6,898 posts
  • Name:Mike
  • Location:Michigan
  • Gender:Male
  • Drives:2011 Silverado 1500

Posted 15 September 2013 - 01:46 PM

Never drove a Spark but in the Malibu and I think an Equinox it was fine. Ford is horrible. Dodge ones are ok but basic, at least the style I've driven.

#45 GMC-AT

GMC-AT

    Enthusiast

  • Member
  • 966 posts
  • Location:FL
  • Gender:Male
  • Drives:2014 GMC AT -Double Cab SLT, Loaded

Posted 16 September 2013 - 06:07 PM

I have a Moto Droid (latest updates)  and having some intermittent issues with the bluetooth.  First,  I only use my bluetooth for phone... no media, no pandora, etc. 

 

My issue is - the phone and truck always link up as normal when I start up. However, sometimes the phone won't ring through the truck speakers... only the phone. When this happens no voice , etc comes through the truck speakers. 

I can restart the truck and it will work. I'm pretty sure the problem is the truck 

 

any ideas?


2014 GMC AT Double Cab - STL Loaded






1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users