Jump to content

Sign in to follow this  

Recommended Posts

Glad that it was fixed. I haven't had that problem with my '14, but I had it happen to my 98 a handful of times. But if I remember right with the times it did to it, it would only do it with the handle on the fastest setting and once I put it to the slowest one it was fine.

 

As for the ones saying to just stand there, well I don't play with my phone but that's the time I use to clean off the windshield and sometimes side windows. I might even check my tire pressures real quick. But hey, I guess I can do all that while holding the nozzle.

Share this post


Link to post
Share on other sites

Still does this at certain stations. Pain in the ass trying to put in 26gal, takes 20min.

Dealer says ehhhhhh

Share this post


Link to post
Share on other sites

Happened on my 2011 Suburban LT 4x4 frequently. My wife filled up the 2015 GMC Yukon Denali XL for the first time and didn't mention it which means so far so good.

Share this post


Link to post
Share on other sites

I have the same problem with my 2015 Suburban. 5-10 seconds of filling and Click! Call me lazy but I've been filling up my Chevys for years without this problem.

 

2015 suburban ltz 4x4 ordered it October 2013. Picked it up March 2014 built in the Arlington Texas plant.

I've had many problems:

 

-The filling up at the pump issue

-My exhaust chirps loudly...sounds like a bird is back there when I hit the gas. Turn off the music and listen to the back right side of your rig. It'll drive you nuts

-My driver seat rails slide, side to side when I corner

-Steering wheel clicks when parking

It's going back to the dealership soon

 

Other than those issues its been a good family truckster. I guess that's what I / we get for buying the first year model.

Share this post


Link to post
Share on other sites

As I chased this "hard to fill" issue around YouTube, this guy says it is the evaperative canister under the truck.

I D K. What do you think?

 

 

Edited by 4bycamper

Share this post


Link to post
Share on other sites

No that's not it. The 1/4" vent hose will have a kink in it. Straighten it out and problem solved Guaranteed!

 

RT

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

ADSENSE FOOTER
  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.