Jump to content



Photo
* * * - - 2 votes

Fuel Neck Issues 2015 Yukon XL Denali


Best Answer glamis44, 27 September 2014 - 05:34 PM

Thanks.... It appears the neck was not installed properly and has been adjusted. Works like it should now.......... 

Go to the full post


  • Please log in to reply
21 replies to this topic

#16 SouthernSilveradoGuy85

SouthernSilveradoGuy85

    SSGuy85

  • Member
  • 3,250 posts
  • Name:Steve
  • Location:Right here, NC, USA, Earth
  • Gender:Male
  • Drives:'83 Chevy Silverado K10

Posted 10 February 2015 - 08:40 PM

Glad that it was fixed. I haven't had that problem with my '14, but I had it happen to my 98 a handful of times. But if I remember right with the times it did to it, it would only do it with the handle on the fastest setting and once I put it to the slowest one it was fine.

 

As for the ones saying to just stand there, well I don't play with my phone but that's the time I use to clean off the windshield and sometimes side windows. I might even check my tire pressures real quick. But hey, I guess I can do all that while holding the nozzle.



#17 Gmjunky

Gmjunky

    Enthusiast

  • Member
  • 46 posts
  • Gender:Male

Posted 22 July 2015 - 09:52 AM

Still does this at certain stations. Pain in the ass trying to put in 26gal, takes 20min.

Dealer says ehhhhhh



#18 Scurvey

Scurvey

    Enthusiast

  • Member
  • 25 posts
  • Location:Texas
  • Gender:Male
  • Drives:2015i Denali XL

Posted 24 July 2015 - 05:32 AM

Happened on my 2011 Suburban LT 4x4 frequently. My wife filled up the 2015 GMC Yukon Denali XL for the first time and didn't mention it which means so far so good.

#19 Woodtrey

Woodtrey

    Enthusiast

  • Member
  • 2 posts
  • Name:Trey Wood
  • Location:Texas
  • Drives:2015 Suburban

Posted 27 November 2015 - 09:02 PM

I have the same problem with my 2015 Suburban. 5-10 seconds of filling and Click! Call me lazy but I've been filling up my Chevys for years without this problem.

2015 suburban ltz 4x4 ordered it October 2013. Picked it up March 2014 built in the Arlington Texas plant.
I've had many problems:

-The filling up at the pump issue
-My exhaust chirps loudly...sounds like a bird is back there when I hit the gas. Turn off the music and listen to the back right side of your rig. It'll drive you nuts
-My driver seat rails slide, side to side when I corner
-Steering wheel clicks when parking
It's going back to the dealership soon

Other than those issues its been a good family truckster. I guess that's what I / we get for buying the first year model.

#20 4bycamper

4bycamper

    Enthusiast

  • Member
  • 22 posts
  • Name:Al
  • Location:Eastern Colorado
  • Gender:Male
  • Drives:04 Silverado 2500HD, 4 door, 4x4, Short Bed

Posted 19 December 2016 - 07:10 PM

As I chased this "hard to fill" issue around YouTube, this guy says it is the evaperative  canister under the truck.

I D K. What do you think? 

 


Edited by 4bycamper, 19 December 2016 - 07:10 PM.


#21 07Softail

07Softail

    Senior Enthusiast

  • Member
  • 2,037 posts
  • Name:Robert
  • Location:Ms sippie
  • Gender:Male
  • Drives:2014 RCSB

Posted 09 January 2017 - 11:28 PM

No that's not it. The 1/4" vent hose will have a kink in it. Straighten it out and problem solved Guaranteed! 

 

RT


2014 RCSB Magnuson TVS1900 8lbs, Built by me 6L80, Circle D 2600, CK160 Wheels, 305-45-22 Falken's High Country Grill Insert


#22 BRADY.SWART

BRADY.SWART

    Enthusiast

  • Member
  • 10 posts
  • Name:Brady Swart
  • Location:FL

Posted 30 January 2017 - 10:00 AM

Same issue on my 2016 Silverado 1500






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users