Jump to content

Recommended Posts

Ok guys, feeling like an idiot on a few things and not finding answers...sorry if my search skills just suck.

 

1. Just noticed looking in the manual tonight for other answers that the 6.2L recommends 93 Octane...haven't been doing that this first 1300 miles. Guess I'll switch, just wished I had noticed before I filled up tonight. I assume there isn't any damage done.

 

2. Auto high beams. Maybe I am just not used to it, but I am not liking it. When and where I drive at night I swear they are switching back and forth every 5-10 seconds. Not sure if it is a distraction to other drivers but it is me. Can that be disabled?

 

3. Looking through the settings menu on radio for answer to the high beam issue, I turned on the 'Easy Entry'. Totally screwed up seat settings from where I thought I had it set. Reset seat and turned off easy entry. Still messing up seat each time. Any trick to a good reset of that?

Share this post


Link to post
Share on other sites

Should be no long lasting issues with the gas in the 6.2. Got nothing for ya on the other ones.

Share this post


Link to post
Share on other sites

 

 

1. Just noticed looking in the manual tonight for other answers that the 6.2L recommends 93 Octane...haven't been doing that this first 1300 miles. Guess I'll switch, just wished I had noticed before I filled up tonight. I assume there isn't any damage done.

 

Have you noticed any pinging? I believe it recommends 93 when pulling or high altitudes you should be good with 87 otherwise if you don't hear detonation ping.

Share this post


Link to post
Share on other sites

i actually noticed it pinging a little a few days ago, but nothing real consistent.

Share this post


Link to post
Share on other sites

87 won't hurt it, they can run just fine on 87 with just a littler reduction in performance (maybe a mpg or two and about 10 or so hp). No biggie unless you are really pushing it and hearing pinging which usually happens under load in warmer weather or higher altitudes. Many such as our selves run 87 regularly.

 

Not familiar with number 2 but I would imagine it could be turned off. The third one should have been fixed turning it off, so not sure but a dealer trip might be due if it isn't going back to regular settings when you hit the memory button.

 

Tyler

Share this post


Link to post
Share on other sites

Run the premium fuel like the manual says. While the 6.2 will run on the 87 octane, it is NOT good for the engine especially long term. If you have an engine issue and GM pulls the data logs, you could end up with them denying warranty work. Is it really worth saving $8 per fill up to take that chance? Not in my world it isn't.

Share this post


Link to post
Share on other sites

Ok guys, feeling like an idiot on a few things and not finding answers...sorry if my search skills just suck.

 

1. Just noticed looking in the manual tonight for other answers that the 6.2L recommends 93 Octane...haven't been doing that this first 1300 miles. Guess I'll switch, just wished I had noticed before I filled up tonight. I assume there isn't any damage done.

 

2. Auto high beams. Maybe I am just not used to it, but I am not liking it. When and where I drive at night I swear they are switching back and forth every 5-10 seconds. Not sure if it is a distraction to other drivers but it is me. Can that be disabled?

 

3. Looking through the settings menu on radio for answer to the high beam issue, I turned on the 'Easy Entry'. Totally screwed up seat settings from where I thought I had it set. Reset seat and turned off easy entry. Still messing up seat each time. Any trick to a good reset of that?

You can turn off intellibeam (auto high beams) by flipping the high beam stalk on (forward) and off quickly. The little icon will vanish and the system is off. You can also temporarily shut it "off" by switching on your fog lights while the low beams are on. This will lock out your high beams from flipping on automatically.

 

As far as the seat adjustment goes without any more details from your my best guess is that you programmed the seat into the "exit" memory function instead of either driver 1 or 2. The function is designed to move the seat from driver 1 or 2 position into the exit position when the key is removed and the door opened and vice versa when the truck is started.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

You can turn off intellibeam (auto high beams) by flipping the high beam stalk on (forward) and off quickly. The little icon will vanish and the system is off. You can also temporarily shut it "off" by switching on your fog lights while the low beams are on. This will lock out your high beams from flipping on automatically.

 

As far as the seat adjustment goes without any more details from your my best guess is that you programmed the seat into the "exit" memory function instead of either driver 1 or 2. The function is designed to move the seat from driver 1 or 2 position into the exit position when the key is removed and the door opened and vice versa when the truck is started.

 

 

Sent from my iPhone using Tapatalk

 

 

worked on both accounts...thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

ADSENSE FOOTER
  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.