Jump to content

Recommended Posts

The only way I know to do it is to switch out the HMI.  Chris White on this forum can do it for you.
Thanks!

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

I haven't gotten used to the factory nav in the dash, still use my phone maps.

Edited by gearheadesw

Share this post


Link to post
Share on other sites

Note,  Nav maps updates are misnomer, it's really mostly only points of interest.  There are roads near me that are misnamed and have not been corrected in years.  

Share this post


Link to post
Share on other sites
On ‎12‎/‎7‎/‎2017 at 7:49 PM, calgator73 said:

I have a 2015.5 with Factory nav. Anybody know of a company that offers an Android auto / car play update?

Sent from my SM-G930P using Tapatalk
 

If you haven't contacted Chris (whiteautoandmedia.com) of WAMS, Anthony Brush of MVI (www.gm-navigation.com) can set you up as well as they are a vendor on here.  There is certain programming that Chris does for MVI.  Chris is very knowledgeable but WAMS hours are only over the weekend and MVI is open during the week.  I've been pleased with WAMS as they are currently working on something for me.  I've also purchased a few things from MVI and have been very pleased with their knowledge and customer service.  You can't go wrong with either.

Share this post


Link to post
Share on other sites
If you haven't contacted Chris (whiteautoandmedia.com) of WAMS, Anthony Brush of MVI (www.gm-navigation.com) can set you up as well as they are a vendor on here.  There is certain programming that Chris does for MVI.  Chris is very knowledgeable but WAMS hours are only over the weekend and MVI is open during the week.  I've been pleased with WAMS as they are currently working on something for me.  I've also purchased a few things from MVI and have been very pleased with their knowledge and customer service.  You can't go wrong with either.
Thank you

Sent from my SM-G930P using Tapatalk

Share this post


Link to post
Share on other sites

Not to hijack but I have AA question. I have a 2016 and it has all the settings to turn on android auto and I have the app on my phone, problem is I never see the icon (little steering wheel) on the truck screen to allow AA to start up. Its like its there but needs an update???or is there something I a doing wrong. I have the USB connected to the port in the lower dash as the instructions tell you.

Share this post


Link to post
Share on other sites

What happens when you press the 'projection' button on the radio home screen?   (press home button on radio front then press 'projection' icon on screen)

 

Did you try another cable? 

  • Thanks 1

Share this post


Link to post
Share on other sites

Havent tried another cable. good point. I have not seen a 'projection; icon. Will look today when i take the truck out..Thanks.

 

Share this post


Link to post
Share on other sites
Not to hijack but I have AA question. I have a 2016 and it has all the settings to turn on android auto and I have the app on my phone, problem is I never see the icon (little steering wheel) on the truck screen to allow AA to start up. Its like its there but needs an update???or is there something I a doing wrong. I have the USB connected to the port in the lower dash as the instructions tell you.
Some of the earlier '16s had everything but the actual software in the radio. I had to take mine to the dealer about a month after i got it, and have them put it on (free). Case of radio ready, but not the software.

Mark

Sent from my SM-G930U using Tapatalk

Share this post


Link to post
Share on other sites
1 hour ago, HeliMark said:

Some of the earlier '16s had everything but the actual software in the radio. I had to take mine to the dealer about a month after i got it, and have them put it on (free). Case of radio ready, but not the software.

Mark

Sent from my SM-G930U using Tapatalk
 

Good point. 

Programming was released and available to update early production from about Mar 2016. 

 

And on some of the last built '16s it was not available on some trucks.  Those trucks received a 'credit' on the invoice and have an rpo code indicating that. 

 

CPO    Credit, Apple CarPlay/Android Auto not available
1 - Required and only available with (IO5) Radio for orders created or produced beginning approximately mid-May and forward. The exact duration of this substitution is yet to be determined.

 

If the truck has CPO on the code label in the glovebox it will be necessary to get with MVI or other aftermarket and change the hardware in the truck.

  • Thanks 1

Share this post


Link to post
Share on other sites

Ok, switched the cable and found the projection icon. Pressed it and now there is a AA icon. Pressed that and now it works. thanks again guys for the info. Saw that WAZE was on of the apps that I could choose to use as navigation but after choosing destination it would not update. Bummer as I like that one because of all the warnings it supplies from other drivers. Google worked flawlessly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.