Jump to content

Zane

Welcome BACK! New software testing and complaints

Recommended Posts

1 minute ago, truckguy82 said:

not using chrome. I know some browsers can do it, but it should be an option on the actual forum. It was before the update.

 

i’m assuming this will be modified and is just a temp thing

maybe another option in browser settings to always use desktop sites.. maybe not... im sure it will be fixed soon

Share this post


Link to post
Share on other sites
7 minutes ago, truckguy82 said:

Don’t see any way to get off the mobile site, no button for full version anymore?

 

mobile version is actually pretty decent, but still missing information like people’s post counts, signatures, and the last poster of a thread. Will still use full site but don’t see a way to switch it.

I second this, I liked the ability to view the full website on my phone. 

Share this post


Link to post
Share on other sites

Ugh I hate change.  And this is a drastic one.

 

But I haven't noticed any 'problems' per say.  I haven't found My Subscriptions or the alternative yet, but I haven't dug very deep at all.  

  • Like 1

Share this post


Link to post
Share on other sites

nice upgrade, seems light, faster.

with a 4 core xeon, there was not much excuses..

 

Share this post


Link to post
Share on other sites

:confused:  Old format, I had a page and a half of threads that I was, and from what I have found from doing a lot of digging, still am, and the new format only shows the ones that I commented on this morning.  Also, I have started a few threads, and none of them are showing up in the "Content I Started," under "Activity."  :banghead:  Really a pain and time killer having to dig for threads that have the information about a problem or modification that I'm working on.  :mad:

Share this post


Link to post
Share on other sites
1 hour ago, truckguy82 said:

not using chrome. I know some browsers can do it, but it should be an option on the actual forum. It was before the update.

 

i’m assuming this will be modified and is just a temp thing

Which browser are you using?

Share this post


Link to post
Share on other sites
3 hours ago, truckguy82 said:

Incredible you guys did not fix the media upload issue. It’s 2017, not only is a 1MB limit ridiculous, you don’t offer any way to resize the photo to fit. No modern phone takes photo’s at 1MB anymore, maybe 7-8 years ago. This by design does not allow us to upload photo’s from our phone unless we go through the pain in the butt process of resizing them. This is the only forum out of the dozen or so forums I subcribe to that does this. I’m dissapointed you did not address this in your forum refresh.

You've got a great point. Thanks for the feedback. We'll definitely be upping the limits. 

 

EDIT: How does a 5MB per image limit sound? 

Share this post


Link to post
Share on other sites
1 hour ago, Irby1757 said:

I second this, I liked the ability to view the full website on my phone. 

You can request the desktop version under settings in your mobile device and it should be served the full version. 

Share this post


Link to post
Share on other sites
Just now, Zane said:

You can request the desktop version under settings in your mobile device and it should be served the full version. 

Didn't work for Safari. I will download Chrome today and give it a shot. 

Share this post


Link to post
Share on other sites
Just now, Irby1757 said:

Didn't work for Safari. I will download Chrome today and give it a shot. 

Thanks for the feedback. We'll mark it as an issue to look into. 

Share this post


Link to post
Share on other sites
1 hour ago, truckguy82 said:

 

They are just doing it to save on the cost of server storage, which is fine even if it is way behind the times and not appropriate for the size and traffic of the forum; but....if you’re going to do that atleast have a system that resizes the image for you.

The new system does indeed resize images. I'm setting that up now. Your complaints should all be fixed by the end of the day. 

Share this post


Link to post
Share on other sites
37 minutes ago, Ravenkeeper said:

:confused:  Old format, I had a page and a half of threads that I was, and from what I have found from doing a lot of digging, still am, and the new format only shows the ones that I commented on this morning.  Also, I have started a few threads, and none of them are showing up in the "Content I Started," under "Activity."  :banghead:  Really a pain and time killer having to dig for threads that have the information about a problem or modification that I'm working on.  :mad:

 

Also, "My Gallery?"

 

Edit: NEVER MIND, found it, had to go dig thru my profile, no "shortcut," direct link, like old format.

Edited by Ravenkeeper
Found it

Share this post


Link to post
Share on other sites
39 minutes ago, Zane said:

The new system does indeed resize images. I'm setting that up now. Your complaints should all be fixed by the end of the day. 

awesome, that would be great

 

I see you already increased the max file size

 

impressive response time, thank you

 

 

Share this post


Link to post
Share on other sites
16 hours ago, Zane said:

We have to set up Tapatalk again. We will have that done tomorrow.

Thanks!  I was going to ask about this.  I tried multiple times and got errors.  Thought I would have locked my account out.

Share this post


Link to post
Share on other sites

Too much bright white on the page background- why do websites always do this in a change over..........

 

:cool:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Popular Now

×

Important Information

By using this site, you agree to our Terms of Use.