Jump to content

WorkingDad

Parking lights wiring with aftermarket remote locks

Recommended Posts

I just installed some aftermarket power locks in my '07 Classic W/T.  However, I can't seem to find anything to tap in to to make the parking lights blink when it locks/unlocks.  I'm looking for the (+) wire. Tried the brown wire in the driver's kick panel, didn't work though.

 

Here's a link to the wiring diagram for my kit (http://installgear.com/igcls.pdf). 

Edited by WorkingDad

Share this post


Link to post
Share on other sites
5 hours ago, WorkingDad said:

I just installed some aftermarket power locks in my '07 Classic W/T.  However, I can't seem to find anything to tap in to to make the parking lights blink when it locks/unlocks.  I'm looking for the (+) wire. Tried the brown wire in the driver's kick panel, didn't work though.

 

Here's a link to the wiring diagram for my kit (http://installgear.com/igcls.pdf). 

Ok so here is how I would do it. I would tie it into the Park relay under the hood on the Leg that feeds all the Park lamp fuses.

With that being said I will give you a few more options.

Connector 125 - Tie it into circuit 2309 (brown) and it will backfeed all the other fuses.

Connector 127 Tie it into 2309 (brown) and It will backfeed all the fuses.

Remove the LF park lamp and tie it into Circuit 2309 (brown terminal B) and it will backfeed all the fuses.

Remove the RF park lamp and tie it into Circuit 2309 (brown terminal B) and it will backfeed all the fuses.

 

Whatever you do make sure you put an inline 7.5amp fuse between it and whatever you wire/relay you tie into. http://amzn.to/2D8x1pv

 

Here is the Schematic.

Capture.thumb.JPG.befc31472081de8786b9b096e7df0f8a.JPG

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Thanks! Wish I could avoid having to go through the firewall, but guess I may need to. Any idea if I could use the panel behind the parking brake? This diagram labels the middle plug as PARK LAMP. Don’t know what it does though.

http://www.autogenius.info/wp-content/uploads/2016/05/Chevrolet-Silverado-fuse-box-center-instrument-panel-utility-block.jpg


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites
5 hours ago, WorkingDad said:

Thanks! Wish I could avoid having to go through the firewall, but guess I may need to. Any idea if I could use the panel behind the parking brake? This diagram labels the middle plug as PARK LAMP. Don’t know what it does though.

http://www.autogenius.info/wp-content/uploads/2016/05/Chevrolet-Silverado-fuse-box-center-instrument-panel-utility-block.jpg


Sent from my iPhone using Tapatalk Pro

There is a boot right beside the brake booster that the engine harness passes through to the body harness. Get you a wire insertion tool ( http://amzn.to/2Darpf2 ) and it will go through easy. 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks again. I’ve run through the firewall before (for an amp), just don’t like doing it ;) Though I use a coat hanger, maybe that’s the problem.

The relay worked though! Ran it to the 30 leg on the relay and voila!


Sent from my iPhone using Tapatalk Pro

Share this post


Link to post
Share on other sites

Great! Glad I could help! Make sure to hit them Like buttons!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.