Jump to content



Photo
- - - - -

P1175


  • Please log in to reply
4 replies to this topic

#1 neto1978

neto1978

    Enthusiast

  • Member
  • 453 posts
  • Location:MIAMI,FL
  • Gender:Male

Posted 04 April 2009 - 09:38 AM

14kmiles on the truck ,never had that until today on the road ,avg 75 miles per hour.
same gas station AS USUAL!
TKS.
Posted Image

#2 bpaszek

bpaszek

    Enthusiast

  • Member
  • 37 posts
  • Location:Waunakee, WI

Posted 04 April 2009 - 09:47 AM

14kmiles on the truck ,never had that until today on the road ,avg 75 miles per hour.
same gas station AS USUAL!
TKS.



Can you be a little more specific?

#3 bronyaur

bronyaur

    Enthusiast

  • Member
  • 169 posts
  • Name:Matt
  • Location:Napa, CA
  • Gender:Male
  • Drives:'98 K1500 5.7L

Posted 04 April 2009 - 09:53 AM

TSB #03-06-04-030F: Various Driveability Symptoms Due to Clogged Fuel Injectors, MIL/SES DTCs P0171, P0172, P0174, P0300, P1174, P1175 (Clean Fuel Injectors and/or Perform Injector Test With AFIT - CH-47976) - (Dec 10, 2007)
Follow this link to a page that has the full TSB instructions. The question pertains to a 2000 year model but the answer applies through 2008 year models.

#4 neto1978

neto1978

    Enthusiast

  • Member
  • 453 posts
  • Location:MIAMI,FL
  • Gender:Male

Posted 04 April 2009 - 10:02 AM

OK ,MIL LAMP CAME ON THE HIGHWAY ,PULED THE CODE AT HOME ;P1175 .
NO HESITATION ,NO SYMPTOMS AT ALL ,JUST THE LIGHT ,ERASED THE CODE ,SO FAR AROUND TOWN ,NO LIGHT CAME UP...WHAT COULD IT BE?
TKS


14kmiles on the truck ,never had that until today on the road ,avg 75 miles per hour.
same gas station AS USUAL!
TKS.



Can you be a little more specific?


Posted Image

#5 rj0666

rj0666

    Enthusiast

  • Newbie
  • 1 posts
  • Drives:2008 cadillac escalade esv

Posted 13 March 2012 - 04:55 PM

I am having the same problem on my 2008 Esclade esv. I have had it in the shop a number of times. I have over 103k on the truck and just started having this issue. They claim they have done everything. I can reset the code and it will stay off for a day to a week. Any clue at all, should I switch out he injectors?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Advertise Here