Jump to content



Hoginedgewood

Member Since 01 Feb 2017
Offline Last Active Jun 04 2017 06:28 AM
-----

Posts I've Made

In Topic: Hate my power windows

23 May 2017 - 04:07 AM

Years ago I saw a link to the actual procedure from GM.  I don't have a paper copy so I'm going from memory but it goes something like this:
 
1)  Roll the window partway down.
2)  Roll the window all the way up.  As you reach the top hold the up button for 5-7 seconds.
3)  Roll the window all the way down.  As you reach the bottom hold the down button for 5-7 seconds.
4)  Roll the window all the way up.  As you reach the top hold the up button for 10-15 seconds.
5)  Let the truck sit in the sun for 24-48 hours with the windows closed (this lets the visors get soft and mold to the space between the channel and the window).
 
I did this to mine and have not had any auto-reverse issues.

It's not that the gutters tuck in the weather strip and cause auto reverse, it's wanting 1/2" down without typing morse code on the buttons.

In Topic: Hate my power windows

19 May 2017 - 07:02 PM

you can reprogram the auto up to work with the ventvisors.

im all ears

In Topic: Updating MyLink from home?

16 April 2017 - 03:47 AM

Worked great the first month, now the wife's IPhone as well as mine won't connect through two different cables, the Bluetooth won't connect while I'm sitting in the driveway, then once in motion I get the "not while in motion" warning. What an extreme disappointment. Am I the only one since December 15?

In Topic: Android auto help

16 April 2017 - 03:34 AM

Using android auto to play spotify and the album art is cut off at the top of the dash screen. It is as if my S7 is pushing too big of an image to the trucks dash. The song title is big, the control bar is big, and the top half of the album art won't fit on the screen. Is this normal?


What year truck you have? My auto play worked for the first month, it was great while it lasted. Waiting for my first oil change so they can blame both mine and the wife's phones.

In Topic: 03 Sierra 5.3 died. Can't hear the fuel pump

15 April 2017 - 09:26 AM

my last fuel pump went bad at the output, the metal pipe that is part of the pump exiting the tank. it rusted out. ten Cincinnati winters. I'd concider undercoating the top after its all together. and put some silicone grease in the connectors to keep out moisture.Not caulk.