Jump to content

Shawn Fox

Member
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Shawn Fox

  • Rank
    Enthusiast

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Drives
    Array
  1. I feel like these threads should be together?
  2. Hey I just wanted to say please check out this other tread its seems these two should be put together. This shouldn't be normal, I don't want a 50k clunky truck. Maybe we are all hearing the same thing but none of us nor the dealerships can figure it out. I can hear play in my rear axel as well by rocking the box side to side but that's not the noise I'm hearing in the cab while driving and if it is I will be very disappointed.
  3. Yes its a "Ka Klunk" and to me it doesn't directly sound like the front end more so underneath the middle of the truck. I thought it was a sway bar bushing because that is literally the sound that they make when they wear out. I spent hours looking underneath, knocking things around took the wheels off got in places with a pry bar looking for movement and found nothing. I had my girlfriend sit in the truck as I shook the box from side to side and she said she could hear it. Now I'm going to check the torque on the u bolts and see if the leafs were a bit loose. I want to follow Ben There's advice and just have the dealership fix it but I would rather find it myself then take it in, you know? Like I mentioned mine only does it in cold weather after a wash so its very strange. I'm confident it isn't the shocks because its not consistent, its only on uneven terrain go slow. Thanks for chimming in guys I hope one of us can figure this out!
  4. I have been waiting for someone to post an issue like this. I bought my custom trail boss back in September everything was great, then came the cold weather. I noticed this "clunk clunk" sound coming from the front end on uneven terrain. I took it to my dealership and a few techs drove it. They told me the same thing it was the right front shock and ordered me a new one. It took well over a month waiting to get the part and during that time the noise stopped! (WTF right?) Now, the weather did get a bit warmer so I figured I would just wait and see if it comes back. They called me when the shock came in but i told my adviser that there was no more noise and he said "great, then lets not fix what isn't broken". I was fine with that until... the weather got colder and I washed the truck, boom it was back and louder. So... I have been testing it out with the temperature changes and washing, I only hear the noise when its cold and after a wash. I will be taking the truck for a oil change and the recalls here soon and I'll explain to them what is going on. I see your from a much warmer climate and now I may have to go back to the drawing board.
  5. Hey guys reading through this forum I have not found this issue come up yet. I have had my truck now for about two months and so far everything has been good. This week the remote lock/unlock seems to only work 'sometimes'. I will call my dealer and get them to look at it soon but I thought I would reach out to see if anyone has any ideas!. Id like to also give a big thanks to everyone here so many nice trucks and great knowledge. Cheers
  6. Yes I have heard this same issue. My temporary solution was... if you press the button as if you were to raise the head rest up, you can instead push them down slightly. They are not locked into place but it does solve the rattle until you can properly have them fixed. I hope my explanation makes sense and I hope it works for you guys too.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.