Jump to content

konalance

New Member
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About konalance

  • Rank
    New Member

Contact Methods

  • Website URL
    Array
  • Facebook
    Array
  • Twitter
    Array

Profile Information

  • Name
    Array
  • Location
    Array
  • Gender
    Array
  • Interests
    Array
  • Drives
    Array
  1. @JimCost2014 Aloha Jim, thank you SOOOOOO much for such a detailed answer, it has helped me a lot and I am so sorry I did not reach out to you earlier to thank you. I actually took it in to the dealership and they could not figure out the problem yet, and the problem is our time difference between Hawaii and Tech Support on the mainland. Make it worse, I am 2 hours away from the dealership....... I actually went over what you had said, so he looked it up and came up with the same (thank you again for leading me in the right direction) . He invited me on the test drive as he tried to figure it out. All 3 microphones had readings but the computer said the noise cancelation was "off". The tech was very helpful in trying to find the answer but said he was not allowed to call hotline unless vehicle was in the shop. This makes it difficult with my 4 hour roundtrip and the time difference. I took a photo of the scan tool (laptop) while we were driving around. I hope you can read this - the second 2 are of the back of the infotainment center Thank you again
  2. I recently had my infotainment center replaced and drove home (Dealer is a 100+ miles away ) and the road noise seems louder, I was scratching my head, like no way its the dealer, all they did was the Inofcenter... After a few weeks I realize that it must be the noise cancellation not working - here is where it gets weird. I swear I remember turning that feature off for a day when I bought my truck new (2 years ago) and could tell the difference and I turned it back on, it was definitely quieter. Fast Forward to today, I look through all the settings and cannot find that setting, so I am thinking the dealer replaced it with the wrong head? I call GM, and the dealer and no one can answer my question of how to get to this setting. They have told me there is no setting? I'm not calling anyone names, it just may be me, I travel alot and rent different model cars - am I losing my mind, have I gone crazy - I did just hit 60 - any help from someone with knowledge would help. At this point the dealer has reached out to their contacts a week ago with no answer. Has anyone seen this feature or experienced this concern before ? DIsclosure - I was a Ford guy most all my life, until I bought this truck new 2 years ago and I love it. I was also a Service Advisor and Service Manager at several makes over the years, so I have some knowledge.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.