Jump to content

Search the Community

Showing results for tags 'Battery Drain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Next-Generation 2026 Chevrolet Silverado & GMC Sierra Speculation & Rumors
    • 2026 Chevrolet Silverado & GMC Sierra
  • 2022-2026 Ultium Electric Vehicle Forums
    • 2022-2025 GMC HUMMER EV Pickup & SUV Forum
    • 2024-2025 Chevy Silverado EV & GMC Sierra EV Forum
  • 2019-2025 Chevy Silverado & GMC Sierra Forums - T1XX Platform
    • 2019-2025 Silverado & Sierra
    • 2020-2024 Silverado HD & Sierra HD
    • 2021-2025 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • 2014-2019 Chevy Silverado & GMC Sierra Forums - K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • 1999-2013 Chevy Silverado & GMC Sierra Forums - GMT-800 & GMT-900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon Forums
    • 2023-2024 Chevy Colorado & GMC Canyon Forum
    • 2015-2022 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Chevrolet / GMC / Buick / Cadillac Crossover & SUV Forums
    • 2024 Chevrolet Traverse, GMC Acadia & 2025 Buick Enclave
    • 2017-2023 Traverse, Acadia, Enclave & XT5
    • 2025 Chevrolet Equinox & GMC Terrain Forum
    • 2019 - 2024 Blazer
  • Classic Chevrolet & GMC Pickup Truck Forums
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Silverado, Sierra, Trucks, Parts & Accessories For Sale
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • The Lounge
    • Off-Topic
    • Future Vehicle Speculation & Spy Shots
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
    • Photography
    • Major League Sports, Outdoor Recreation, Firearms, Hunting, OHRV
    • Racing, Strip, & Track
    • Trailers, Hitches, & Towing
    • Garage & Home, Snow Plowing, Landscaping, & Lawn Care
    • Technology, Devices, & Gaming
    • Vehicle Buying, Financing, Incentives, & GM Card
    • Vehicle Builds
  • Technical & Advanced
    • Vehicle Appearance, Care, & Maintenance
    • Ask the GM Technician
    • Performance Engine Tuning
    • Transmission, Suspension, Transfer Case, & Axles
    • Wheels, Tires, & TPMS
    • Audio, Electronics, OnStar, MyLink, Intellilink & SiriusXM
    • How-To
  • Commercial Vehicles
    • 1980-2009 Chevrolet Kodiak and GMC Topkick
    • Chevrolet Express & GMC Savana
    • Chevrolet Silverado Chassis Cab 4500HD/5500HD/6500HD
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics
  • MIAMI TRUCK LOVERS's YOUR FAVORITE CHERVROLET MOD?

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Categories

  • RPO

Product Groups

  • Premium Memberships

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 7 results

  1. 2004 SUBURBAN Z71 I need some help. My suburban sometimes goes dead. It will go dead every day for a week, and then not again for a month. Right now, its doing it again. I have: Replaced the battery (twice) on a new battery < 1 week old. Had the alternator tested 3 times. Replaced a questionable looking harness connection on the alternator with a soldered in connector properly heat shrunk. Replaced the Instrument cluster about 6 months ago with a rebuild due to bad steppers. (not because of battery drain) but I mention it because its popped up before. Performed numerous parasitic draw tests and found a possible issue: Here's what I have found so far. My natural battery off state is 0.03A or 30mA. I have confirmed this with a matching truck I have where it has an off state draw of 22mA. They're within reason to each other so I consider that the normal state for my vehicle. I have caught what I feel to be the issue twice, where I have a draw of 0.22A or 220mA almost a 1/4 amp and solid. It doesn't happen every time though. I only luckily found this twice while testing. The only way I can get the draw to disappear when it comes up by itself is to pull TBC BATT. And I only know its happening because I have a meter in line with the battery while testing. I can simulate this same draw by doing the following: 1: Wait for the natural off state to settle in around 0.03A. This takes about a minute, first it starts off at 2.8A, then drops to 1.8, and so on as features are put to sleep after connecting the battery. 2: Pull the LBEC 1 Fuse. This makes the battery draw jump from the settled state of 30mA up to 190mA. 3: Reinsert LBEC 1 Fuse. This then jumps the battery draw all the way up to 220mA, which I consider to be the actual problem. The thing is it never drops back down. It just sits there indefinitely. 4: (to solve the issue) If I pull TBC BATT that instantly drops the draw back to the normal off state current, and when I reinsert TBC BATT the draw doesn't come back until I repeat the process above. Notes: A: when this happens, pulling any fuses in the cabin fuse panel does not drop the current. B: There is an audible click from a relay or something INSIDE the BCM under the dash. My other truck does this too, but I'm not sure what's on the aft side of that connection. I checked out some of the free wiring diagrams at autozone. Unfortunately they're not organized too well and I'm getting lost with them, that and once the diagram enters the BCM I'm not sure whats going on with the circuits after that. Anyone here have some insight to what to do? Like I said before, I have another identical truck (just not Z71) I can swap parts and pieces with to narrow it down. I will mention that on the other truck, if I do the steps above I get the same result BUT it eventually does settle down to 0.02A by itself where the Z71 does not. It just draws that 1/4 amp all day long (usually all night long). Here's a video of my test: https://photos.app.goo.gl/SBdFzXxGzgdzuzAR8 Here are the two offending circuits in the underhood fuse panel:
  2. So seeing I never got any responses from the other post I hijacked ( http://www.gm-trucks.com/forums/index.php?showtopic=140871 ) I figured I would start my own. So here is my issue. Let me know what you think! tks! My truck is a 2004 GMC 2500 WT w/6.0L. I checked for draw through negative battery cable and got a similar reading of 1.26 amps average. I pulled every fuse and relay (and let me tell you that it takes a while when you do it by yourself and have to check each one individually!!!) and narrowed my readings to the following (listed as apparent current draw after fuse removed and left out): Starting current draw - 1.26 amps remove radio fuse - 0.58 amps (radio appears to draw 0.68 amps) remove IPC/DIC fuse - 0.13 amps (0.45 amp draw) remove TBC Batt fuse - 0.07 amps (0.06 amp draw) remove Stud #2 fuse (large 30amp) - 0.04 amps (0.03 amp draw) At this point there was still a 0.04 amp draw that I could not pinpoint with any fuse or relay in either fuseblock. So, what does this tell me? I scanned for DTC's (before disconnecting battery with help from booster pack) and only got a low voltage code which was expected. Are any or all of these abnormal? I'm thinking some maybe ok, but the radio and cluster seem a bit high to me??
  3. So, get up one day after a snow storm to move my truck, battery dead on my 2015 Sierra Base. Original battery, didn't think much of it, boosted it, went and bought a new battery. Next day, new battery is dead again. Brought it to my local mechanic to troubleshoot the draw. He was noticing a 0.5V drop in 9 hours one day, then dead the following day. Charged again, looked at it at night, the heater controls were lit up, another time the instrument cluster warning lights all lit up. He also saw the dome light turn on by themselves. Prior to that, I had other intermittent issues: - unlock the door with the key, pushed the unlock button on the door, it would not unlock the others, start the engine, then I can unlock with the door button - parking brake light on the dash doesn't come on parking brake applied - would crank for 10 to 15 seconds on cold mornings before starting Spoke to another mechanic I know, he said the fuse box was the issue, he replaced 4 in the last couple of years. I got it replaced by my mechanic and brought the truck home. I opened up the old box to see what was going on inside, it was a real mess, all corroded to ******, so pretty confident that was the issue. It's so prevalent that the local dealer keeps them in stock.
  4. 2015 Silverado 1500 This weekend I changed my rear rotors. It was a simple swap, old ones off, new ones on. The next morning I went to start the truck and barely got it to turn over and the DIC threw a message up saying service trailer brake system. My radio also completely reset and when I press on my brakes all lights dim. Any suggestions in what this could be?
  5. I need help. I have brought this in for service several times and they can't find the problem. I'm now convinced the problem is the factory alarm system that came with my 2010 Suburban. If I park it and push once on the fob to only lock the doors, everything is fine. But if I push twice to lock the doors and activate the alarm, then when I come back a couple days later, the battery will be completely dead. When I charge the battery, almost immediately after connecting the charger, the alarm will go off, honking the horn, blinking the lights, etc. BTW, it does not drain from the alarm running too long without my knowledge. The alarm almost NEVER goes off except in this situation when I connect the charger. For a number of reasons I am positive that the alarm is not going off without my knowledge and running for so long it drains the battery. It is draining the battery without making a sound. What can I do? I've seen instructions on how to remove the door panel and cut the alarm wires, but before I take that drastic action, is there anything else to try? Is there a way to adjust the alarm to maybe avoid the drain. Is there another way to disable it that is easier and/or less destructive than cutting the wires? Thanks for your help!
  6. 2007 Yukon XL AUX Button randomly turns itself on and off with no human interaction. Severe Battery drain is occurring when the "AUX" button is "on". Alternator/Serpentine/AC Belts have been replaced and the symptom seemed to subside for a week or so, but has now returned with a vengeance. Day driving isn't so threatened, but night driving has become unsafe, headlights are constantly is some mild flux of dim strobing. Any clue to why the electrical in this Yukon has begun to behave like Christine?
  7. Intermittent Door Lock Cycling, Chime Operation Wont stop, Rear Access Open and Battery Drain issues. Do you guys have any fix for this? I just change new battery and its still doing the same thing! here is a video of it
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.