Jump to content

Search the Community

Showing results for tags 'eletrical'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • GM-Trucks.com Original News & Product Reviews
    • General Motors Product and Industry News
    • The GM-Trucks.com Garage - Vehicle Testing & Product Reviews
    • The Newsroom Archive
    • The Garage Archive
  • Next-Generation Full Size Speculation - 2026+
    • 2026 Chevrolet Silverado & GMC Sierra
  • Battery Electric Vehicles - 2022-2026 Ultium Platform
    • 2022-2024 GMC HUMMER EV Pickup & SUV
    • 2024 Silverado EV & Sierra EV
  • Fullsize Truck & SUV - 2019-2025 T1XX Platform
    • 2019-2025 Silverado & Sierra
    • 2020-2024 Silverado HD & Sierra HD
    • 2021-2023 Tahoe, Suburban, Yukon, Yukon XL & Escalade
  • Fullsize Truck & SUV - 2014-2019 K2XX Platform
    • 2014 - 2019 Silverado & Sierra
    • 2015-2020 Suburban/Tahoe & Yukon/Yukon Denali
    • 2015-2019 Silverado HD & Sierra HD
  • Fullsize Truck & SUV - 1999-2006 GMT800 & 2007-2013 GMT900 Platforms
    • 1999-2013 Silverado & Sierra 1500
    • 2000-2014 Silverado & Sierra HD
  • Chevy Colorado & GMC Canyon
    • 2023-2024 Chevy Colorado & GMC Canyon
    • 2015-2022 Colorado & Canyon
    • 2005-2012 Chevy Colorado & GMC Canyon
  • Midsize Crossover & SUV
    • 2024 Chevrolet Traverse, GMC Acadia & 2025 Buick Enclave
    • 2017-2023 Traverse, Acadia, Enclave & XT5
    • 2019 - 2024 Blazer
  • Classic Chevrolet / GMC Pickup Trucks
    • 1988-1999 Chevrolet & GMC C/K GMT400 Platform
    • 1973-1987 Chevrolet & GMC Square Body / Rounded Line Pickups
    • 1967-1972 Chevrolet & GMC Glamour / Action Line Pickups
    • 1960-1966 Chevrolet C/K/Apache & GMC 1000-3000 Pickups
    • 1982-2005 Chevrolet S-10/Blazer & GMC S15/Sonoma/Jimmy
    • 1969-1994 Chevrolet K5 Blazer & GMC Fullsize Jimmy
  • Marketplace
    • For Sale/Wanted
    • Member & Vendor Rating Forum
    • Member Product Reviews
  • The Lounge
    • Off-Topic
    • Future Vehicle Speculation & Spy Shots
    • Automotive Industry & Market Discussion
    • New Member Introductions
    • Meetups, Events, & Gatherings
    • GM-Trucks.com Comment Box
  • Hobbies & Lifestyle
    • Photography
    • Major League Sports, Outdoor Recreation, Firearms, Hunting, OHRV
    • Racing, Strip, & Track
    • Trailers, Hitches, & Towing
    • Garage & Home, Snow Plowing, Landscaping, & Lawn Care
    • Technology, Devices, & Gaming
    • Vehicle Buying, Financing, Incentives, & GM Card
    • Vehicle Builds
  • Technical & Advanced
    • Vehicle Appearance, Care, & Maintenance
    • Ask the GM Technician
    • Performance Engine Tuning
    • Transmission, Suspension, Transfer Case, & Axles
    • Wheels, Tires, & TPMS
    • Audio, Electronics, OnStar, MyLink, Intellilink & SiriusXM
    • How-To
  • Commercial Vehicles
    • 1980-2009 Chevrolet Kodiak and GMC Topkick
    • Chevrolet Express & GMC Savana
    • Chevrolet Silverado Chassis Cab 4500HD/5500HD/6500HD
  • Black Truck Club's Topics
  • Texas Owner's Group's Topics
  • California Owner's Group's Topics
  • New England Owner's Group's Topics
  • Midwest Owner's Group's Topics
  • South Carolina Silverado Owners's Topics
  • Canadian Owners Club's Topics
  • SCUBA divers of GM-Trucks's Scuba Talk
  • Red Truck Club's Topics
  • Idaho Sierra & Silverado Owners Club's Idaho
  • Colorado Trucks's Exhaust Setups
  • Colorado Trucks's Pics of trucks
  • SEO Paint's seo color ordered
  • NorthSky Blue Club's NorthSky Blue Metallic
  • NorthSky Blue Club's Pics
  • diesel 3.0's Topics
  • MIAMI TRUCK LOVERS's YOUR FAVORITE CHERVROLET MOD?

Calendars

  • Events
  • Birthdays
  • Texas Owner's Group's Events
  • California Owner's Group's Events
  • Midwest Owner's Group's Events
  • Red Truck Club's Events

Categories

  • Articles
  • News
  • Reviews
    • Project Sierra
  • Resources

Categories

  • RPO

Product Groups

  • Premium Memberships

Blogs

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Skype


Facebook


Twitter


Name


Location


Interests


Drives

Found 7 results

  1. I have an 04, I have no low beams, high beams will only flash, no fog lights, but parking lights all work. What may be the cause. I know fuses and relays are all good. I have a new headlight switch on order but not sure if that’s really the issue or if it’s the fuse box itself.
  2. Hello , new to the group thanks so sorry if I’m posting to wrong group or if question has been asked before. My issue is that I bought a ‘15 1500 WT 5.3L that had around 350k with lazy #7 cylinder. So I bought used motor with around 100k from a ‘15 gmc 1500. Swapped motors out and when I went to start up I don’t get any crank, No gauges work, service error lights all come on. I’ve checked to make sure grounds are clean and tight, checked fuses inside cab and in engine bay, battery tests good, getting codes U0100 and U0102 and I’ve also installed new: -Engine Harness (found some splits on harness that came with motor so bought new one) -Computer (also have the original and one that came with the motor and I’ve tried swapping all 3 to see if that worked) -Relay panel in engine compartment Just seeing if anyone has any fix’s or tricks. Thanks
  3. Hello, for the past two years my truck (2015 Sierra 1500 All Terrain) has been intermittently flashing service lights saying the to service ABS, to service stabillitrac, and to service parking sensors. This would happen a few times a month and would immediately go away and I would think that it was just an annoying bug. But since about a month ago, when making low speed left turns, as well as any size bump, caused it to happen. This worsens into ABS light and stabillitrac light on for one day. While this happened you could feel the ABS pumping at when braking normally. This too went away the next day. I took the truck to the dealer for a diagnostic and told them all of this as well. After the $190 diagnosis they said it was the following codes (attached photo) C0035-04, C0040-04, and C0035-0F. they told me both front hubs were bad and needed replacement. They wanted $1800 for parts and labor. I told them thank you and paid the diagnosis and took the truck home. After the dealer the trucks electronics and 10x worse. Now the ABS and Stabillitrac lights stay on permanently, the brake light dings and flashes with any turn of the steering wheel. Also getting constant service ABS, service trailer brakes, Service stabillitrac, and reduced steering assist. I bought both front hubs and wheel speed sensors. I installed them and torqued everything back to spec. After reconnecting the battery and taking a test drive nothing had changed. I took the top panel from the dash off and did the ground mods. Again, no change. I’m going crazy trying to find the problem. I the. Took the truck to autozone for a code read. It still says the same three codes and it did, even after replacing the parts and sensors the dealer said would work. If anyone knows what the cause is it would be much appreciated. Thanks in advance, Dave
  4. 2011 Chevy 1500 LT crew - 144k miles So, after countless hours of searching, I’ve decided to post here in desperate need of help. My truck is currently in the shop, and on its 3rd mechanic trying to diagnose/fix the issue. Originally I was getting an oil pressure sensor unit code months ago, and about a month of driving later, and I finally lost my oil pressure gauge (dropped to zero) but the truck was perfectly fine. No loss of oil, etc. So I brought it in to get it fixed and change the oil - they put an OEM part in and changed the screen. Reset everything and I picked it up, a few moments later my check engine light returned. Scanned it when I got home, same error code - active. Checked for oil leaks, etc - nothing. Returned a month later for them to fix it, they put in another OEM part and new screen…drive it 3 miles down the road, and it trips again. They’ve checked the valve cover gasket and checked the PCM, everything seems fine. The truck is not burning oil either. I’ll add that my oil pressure gauge on my dash works fine now since they swapped sensors too. Everyone is stumped on what to do, and I’m about to potentially go down the rabbit hole of ‘throwing parts at it’. Starting with the PCM and then the valve cover gasket, and many thousands of bucks potentially. Does anyone have the slightest idea what’s going on? The PCM is throwing no other codes either, he has graphed and checked it. Is it possible for the PCM to be corrupt without it giving errors, etc? The tech is a 30 year vet, and a family friend - so by no means is he stupid. But this has stumped two other techs with equal experience too. Now my truck is past inspection, and with my Check Engine light on, it’ll never pass. Plus I’m still half way on my loan, so just selling it isn’t an option. Help!!!!
  5. Does anyone know what this grey connector is for above the overhead console, it is attached to the console, but the plug is empty
  6. 98 Sierra 1500 5.0 vortec 4x4 SLE ext cab 295xxx Ill try to keep this short, any help appreciated thx in advance. My front signal and head light started doing all sorts of weird things head lights flashing with 4 ways, left signal wouldn't work with head lights active. The interior lights where acting weird. Work sometimes. The cluster gage illumination would not turn off. And there was nothing to rear rail or third break lights. Also some funky noises coming from the combo light relay So I thought it was ignition harness, cluster,dimmer switch relay. All fuses where fine. But my cig lighter fuse keeps blowing. So I went to junk yard and grabs some parts. So I tested battery and all the grounds I could find and cleaned them. As a changed parts nothing changed. So I was checking the wire harnesses and found that on the wires that runs back to rear of bed on driver side frame was melted up in spot and arking against the frame. So I patched the wires. Now the truck wont start and no lights will work. If you press break peddle the signal light on cluster light up. But not actual signal lights and if u try to turn fan on it turns the signal lights on cluster on and as ur turn it up the lights get brighter and my interior light on driver side floor won't turn off. All fuses seem fine beside the cig fuse. I'm out of guesses.
  7. Hey Everyone! So, I have an aftermarket radio in my 2011 Silverado 2500HD with the PAC RP5-GM31 wire harness & it came with a chime box that replaced the factory chime. Has anyone ever tried to restore the factory chime with one of these pac harness' ? Or does anyone know what it would take to do it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.