Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

I also have a real bad vibration under hard acceleration. Real noticeable with a trailer hooked up. Figured it was normal. I'll let them know about it when it goes in next week

 

Sent from my SM-N900V using Tapatalk

Hopefully it helps! Unfortunately for us I feel like all the rebuilding and messing with our truck has messed it up beyond repair. Now when we drive it feels like something's just going to fall off. I can't even drive 30 min on the highway without feeling like I just want to jump out. Edited by Bdkfl

Share this post


Link to post
Share on other sites

I had a small vibe over 70 and I was just going to ignore it. It wasn't as bad as some of you guys' vibe.

 

My dealer just replaced my steering rack since it was making noise while turning. Now my vibe above 70 is awful.

Edited by FormerFordGuy

Share this post


Link to post
Share on other sites

I had a small vibe over 70 and I was just going to ignore it. It wasn't as bad as some of you guys' vibe.

 

My dealer just replaced my steering rack since it was making noise while turning. Now my vibe above 70 is awful.

Precisely why I haven't taken mine into the dealer, I'm afraid they'll start throwing parts at it and make a slight vibration a terrible one in the process. Lots of posts about vibrations moving around after repairs was at 45 now at 70 was in the seat now in the steering wheel and so. 2 years of this and gm still doesn't have a fix, what a joke. This was the first gm product I have bought in over a decade, switched because of poor quality control I guess nothing has changed, hopefully Toyota gets up to speed technology wise on the tundra. Probably more American labor in the tundra than my Mexico built sierra anyways.

Share this post


Link to post
Share on other sites

I actually looked into a Tundra as opposed to this Sierra. I just can't get over the overall package; I feel like GM has done it better (aside from my vibration). Same goes for my issue with Ford. With Dodge I like, aside from the exterior styling. We will see if I get into a second Sierra soon....

 

 

Sent from my iPhone

Share this post


Link to post
Share on other sites

Precisely why I haven't taken mine into the dealer, I'm afraid they'll start throwing parts at it and make a slight vibration a terrible one in the process. Lots of posts about vibrations moving around after repairs was at 45 now at 70 was in the seat now in the steering wheel and so. 2 years of this and gm still doesn't have a fix, what a joke. This was the first gm product I have bought in over a decade, switched because of poor quality control I guess nothing has changed, hopefully Toyota gets up to speed technology wise on the tundra. Probably more American labor in the tundra than my Mexico built sierra anyways.

I never mentioned the vibe to my dealer. I have aftermarket tires, wheels, and level/lift, so I assume they would blame it on that stuff. Plus it wasn't that bad.

 

I agree that changing parts is only going to make it worse. This is my first ever GM. It was also made in Mexico :(

Share this post


Link to post
Share on other sites

For anyone who thinks these are joke posts, you are completely wrong. Completely.

We're not saying all them are wrong just quiet a few members with less than 10 posts makes you question if they really own one of these trucks or not

 

Sent from my SM-N900V using Tapatalk

Share this post


Link to post
Share on other sites

But i feel in may cases it is new owners googleing their vibe and find this thread

But i feel in may cases it is new owners googleing their vibe and find this thread

Share this post


Link to post
Share on other sites

But i feel in may cases it is new owners googleing their vibe and find this thread

But i feel in may cases it is new owners googleing their vibe and find this thread

We know someone that just bought a Sierra SLT Z71 last week and has less than 1,000 miles on it and went down to Key West and felt the vibration. First thing she did was start googling.

  • Like 1

Share this post


Link to post
Share on other sites

We're not saying all them are wrong just quiet a few members with less than 10 posts makes you question if they really own one of these trucks or not

 

Sent from my SM-N900V using Tapatalk

So Someone new buys a new S/S has the vibration, does a search which leads them right to here, registers and voices their concern and you think somehow they aren't telling the truth.

 

I dont own a new s/s(and going on 200 posts), but I drive one at work that has the problem, should I not post here? Am I somehow wrong according to you?

 

I guess post count is the determining factor.

Edited by Pinnacle
  • Like 1

Share this post


Link to post
Share on other sites

Just went to my Chevrolet dealer to drive another truck. Took a 2015 CC with 20s and thing shook the crap out of you at 74. We took it back and we asked the salesman if he'd drivin it at 74, he said no he only got to 70. Went in told the manager that at 74 it was jnbearable(seriously, no where near as bad as the GMCs we drove) and he said it's probably time we buy something else. Then proceeded to tell us he'd bet us $1000 it wouldn't bother him. WTF. You don't say that. Because you're on. My Husband said lets go and of course he didn't have time. I looked him straight in the eye and said "yes, it will bother you". We will NOT be returning to that dealership to purchase a vehicle EVER.

 

Edit: it had 31 miles on it when we took it.

Edited by Bdkfl

Share this post


Link to post
Share on other sites

Let Chevrolet know how you were treated by one of their dealers. I assume you are working with a case manager, I would absolutely pass that type of experience along.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Ravenkeeper
      This truck is my first 4WD/4x4.  So a few weeks ago, I put my truck in 4HI, to drive in the snow, no issues.  Put it back into 2WD, when I got home, and haven't needed it since, until this afternoon.  When I put it in 4HI, it was grind/vibration central, but when I put it back in 4AUTO or 2WD, there is no issues. 
    • By rmc3407
      Hi All,
       
      Realize there are a lot of threads on this but nothing recent that I can find and nothing on a 2019 model.
       
      I have a 2019 Tahoe LT, purchased 08/18, that was a great truck until now. I took it to dealer in 09/19 for oil change/tire rotation at 6,200 miles and felt a vibration upon leaving. I was surprised they could change oil, rotate and balance 4 tires and do a multipoint inspection in 45 min. I thought ok, their balance machine is not right. Vibration turned violent within ~500 miles so I took it to a Firestone tire shop. 2 of the 4 were way out of balance and 2 others were out of balance but to a lesser extent. Did NOT solve shake. Took back to dealer 10/19 at 7,500 miles and complained of shake. They did road force balance and replaced 2 tires. Ran okay for ~700 miles then was back with a vengeance. Returned to dealer 11/19 8,500 miles with same complaint. Ended up doing road force balance again and 2 more new tires. Thing shook as a drove away.
       
      Truck is at the dealer now and I'm dealing with service director who claims per the picoscopre, everything is fine and within spec. Running fine.
       
      I'm going for a test drive with him tomorrow morning. Has anyone had this issue on a '19? Has anyone had any success getting this issue solved? I don't think I could even trade this thing in the way it shakes right now nor do I want to take a bath on it financially.
       
      Has anyone gotten an aftermarket driveshaft? That seems to be a possible culprit although my dealer says mine is fine. New shocks? I'm at a total loss...
    • By jeffs42885
      Just actually stumbled across this page while browsing coloradofans. Jeff from Dallas Texas, 2018 Colorado 4x4 LT, basically Stock as it's my daily. Also have a 2018 Camaro ZL1. I need some help, before I start looking at all of your trucks, mods, other cool stuff..
       
      (copied this from coloradofans.com, also from a few subs on reddit..)
       
      Hi all, need some advice- Let me preface this with, I am not trying to get anyone in trouble nor an I trying to throw anyone under the bus. I just want my Colorado fixed. I appreciate anyones feedback as I explain the story.
      2018 Colorado LT, 4x4, 30k miles....

      About three weeks ago, I had an appointment at my local Chevrolet dealer, which is a very large dealer in the Dallas/Fort-Worth metroplex. The truck has a very weird sounding, only can be described as an intermittent, yet ANNOYING and LOUD squeaking/rubbing sound coming from what sounds like the front of the truck. I showed up to my appointment, and the service advisor and I went for a ride, and he said that he could barely hear the sound, but I was able to hear it as clear as day. He also pointed out that he heard it when we accelerated, and when we braked. Nothing when we were coasting, not using the brakes, etc. He told me that I would have to leave it with him for a few days, or get there early on a Saturday for his guys to take it in. I didn't have the ability to do that at the time, so I told him I would reach back out in about a week or so.
      Fast forward a week - I was to be traveling so I was going to leave the truck prior to leaving the DFW airport. I ran some errands in the morning, and after getting the truck up to operating temperature, It is not making the sound, at all. Unfortunately I did not have the time to deal with this at the time so I went back to my house, and hopped a ride to the airport.

      Once I got back, and started my routine I noticed that the noise is still back and I can still hear it as loud as day. I made an appointment for 8:15 AM on last Tuesday. I showed up at 7:30 and they got me checked in. We took it for a ride around the lot, and the service advisor heard the noise. He got me right in. the shuttle took me to work. About three hours later he called me and he said - and please bear with me, I am no mechanic and my terminology may be off - "There was a seal in the transfer casing that was rotted..we fixed it, blah blah..and now it is not making the noise, OH, and you need an oil change. Want that while you're here?".

      Hopped an uber back to the dealer on my lunch and drove back to the office. Everything seemed fine. I got out of work around 5pm that day and went to the grocery store, sure enough, the noise is still there, and louder than ever. I am getting frustrated at this point. I reviewed the work order only to find out that it mentions nothing about fixing anything, only that the tech could not duplicate the issue I described.

      At this point, I am very hesitant to go back to that dealership, so I reach out to some other local enthusiasts for a referral, and I make contact with someone who works at a dealership about 30minutes south of where I live. I was to stop by Saturday morning, and ask for his buddy the service advisor. No problem at all. I stopped in right on time, met with the advisor, we took it for a ride around the lot. Sure enough, there it is! The noise on the stop, and on the go! He heard it, I heard it. But he told me that they won't get to it until Monday because the suspension, front end guys, etc, won't be in. I say OK, Whatever it takes. I also say, hey since I am new to town and need my registration switched, can you guys please do a safety inspection? He says yeah no problem.

      Another $35 uber back to my apartment.

      Today I get a call. And now, I am being told that the noise I am hearing is the noise of air going into the engine, and it's louder because I have a K&N Blackwing Cold Air Intake system. Which makes absolutely zero sense, since the noise only happens on the stop and go, and it's also a grinding/rubbing/squeaking noise. However, at this point.. I am not arguing. Because I have a short temper and I really don't want to be mean right now. You catch more bees with honey than vinegar.  I just picked it up, and it's still making the same noise. The intake is not causing the issue.. and I don't have the stock one as I just moved here. 

      I'm not a mechanic, but that's the stupidest **** I've ever heard. I have had intakes on all of my cars. There's one on my 2018 ZL1 camaro, no noises like that. I had them on my 2016 SS, 2015 C7, etc.. Never had any issues. The only COMMON issue here is that much like in the past like I've dealt with Pontiac back in 2009, the dealership is using any kind of excuse to not have to do any work at all. (Example - in 2010, broken ball joint on my 2009 g8 gt - they blamed it on my roto-fab engine covers hitting the hood, when in fact, it was a MAJOR TSB..)

      So a couple of things.

      1) Where in DFW can I go to get this fixed
      2) Should I even bother calling the GM customer care number.. because I am SERIOUSLY SICK OF "NO RENTALS BEING AVAILABLE" and having to pay for an uber. It's going to cost me $36 to get to the dealer tomorrow to pick the truck up.
      3) Any other advise.

      Thanks in advance.
    • By rkiethbennett
      2016 Denali 3500 crew cab. Passenger side brake light / turn signal lamp is not working.  Running light is working.  New bulbs.  Is there a fuse or relay that can be checked?  I have not been able to locate one.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    221,185
    Total Topics
    2,370,209
    Total Posts
  • Member Statistics

    208,636
    Total Members
    8,960
    Most Online
    Nightwatch89
    Newest Member
    Nightwatch89
    Joined
  • Who's Online   112 Members, 0 Anonymous, 2,633 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.