Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
jdvaughn

Seat Movement Issues

Recommended Posts

Do we need these for both front seats?  I only ask because I never sit in the passenger.  LOL

I only ordered one kit. Lol.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Just ordered mine off ebay.  $3.00  and free shipping.  GM Parts wanted to charge $4.22 and then $15 for shipping.  DAMN!

Share this post


Link to post
Share on other sites
On 6/17/2018 at 7:29 AM, 6.2_GMC_DEN said:

My seat was very loose side to side and front to back, it also made popping and creaking  noises especially when making turns with truck. After several trips to Dealer and paying for a half baked repair I had enough. I fixed my self and Installed washers on seat adjuster that moves the seat up and down and seat bottom tilt. The factory bolts threads bottom out and do not allow a tight fit and even with the plastic spacer the Dealer puts in per the bulletin there is still excess play and movement. See pics below with space I am talking about and pics on how to fix. I checked several other seats and they all have the same issue. This is a design flaw from the factory and I can't believe they have not addressed it.

 

Left side upper before fix.jpeg

Left side upper after fix.jpeg

Right side lower before fix.jpeg

Right side lower after fix.jpeg

this is the best fix for this problem works perfect

  • Thanks 2

Share this post


Link to post
Share on other sites

This isn’t a movement question but has to do with the seat memory locations.  I’ve set my seats and the exit memory to my adjustments.  Every time i Get in the truck the seat moves forward.  Anyone know how to fix this?  Am I missing something?  

  • Like 1

Share this post


Link to post
Share on other sites
This isn’t a movement question but has to do with the seat memory locations.  I’ve set my seats and the exit memory to my adjustments.  Every time i Get in the truck the seat moves forward.  Anyone know how to fix this?  Am I missing something?  

Try swapping key fobs. You might have fob #2 :)


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
On 10/30/2018 at 11:19 PM, pgamboa said:


Try swapping key fobs. You might have fob #2 :)
 

 

This.  You can also turn it off in the Settings menu.

  • Like 1

Share this post


Link to post
Share on other sites

Put some washers on that T-30 torx bolt, movement gone! Nice job to whoever figured that out. Worked great and took about 15 minutes.


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, dave07 said:

Put some washers on that T-30 torx bolt, movement gone! Nice job to whoever figured that out. Worked great and took about 15 minutes.


Sent from my iPhone using Tapatalk

Your welcome. Thanks!

 

It's amazing to me that people come on this thread ans continue to overlook this. Glad it fixed your issue. I have fixed hundreds of them.

  • Like 1

Share this post


Link to post
Share on other sites

Mine was clicking about every time I turned, braked....  I had seat frame replaced under warranty a few months ago, and it’s starting to do it again, I’m a bit disappointed, but seeing this makes me feel better about it since this truck won’t be under warranty for ever.   

  • Like 1

Share this post


Link to post
Share on other sites
On ‎6‎/‎17‎/‎2018 at 7:29 AM, 6.2_GMC_DEN said:

My seat was very loose side to side and front to back, it also made popping and creaking  noises especially when making turns with truck. After several trips to Dealer and paying for a half baked repair I had enough. I fixed my self and Installed washers on seat adjuster that moves the seat up and down and seat bottom tilt. The factory bolts threads bottom out and do not allow a tight fit and even with the plastic spacer the Dealer puts in per the bulletin there is still excess play and movement. See pics below with space I am talking about and pics on how to fix. I checked several other seats and they all have the same issue. This is a design flaw from the factory and I can't believe they have not addressed it.

 

Left side upper before fix.jpeg

Left side upper after fix.jpeg

Right side lower before fix.jpeg

Right side lower after fix.jpeg

I just did this to my truck as well and it fixed the problem for good! This was after 3 trips to 2 different dealers while my truck was under warranty. 

Share this post


Link to post
Share on other sites
22 hours ago, brokesilverado said:

What size washers did you use?

Not sure... I just grabbed what i had in the garage that fit the bolt.

Share this post


Link to post
Share on other sites
On ‎1‎/‎1‎/‎2019 at 8:06 PM, chris15706 said:

I just did this to my truck as well and it fixed the problem for good! This was after 3 trips to 2 different dealers while my truck was under warranty. 

I put the rubber and hose clamps on years ago and have had to tighten em up a couple times since. They worked great but I had to keep the front part of the seat at it's highest point or it was still a bit loose. I did the washer fix this weekend and left the hose clamps and it is solid any way I go. I also tightened my G210 and 218 ground points to try a correct my Brake and Stabiltrac alarms and so far so good but I still think they will return. A shame we have to fix all these issues years later cause GM never could. My truck is nice but never again GMC..... I will be Yotaman again next time around. Thanks for the fix whoever "engineered it "

 

Yotaman

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Frank2015_1990
      Hello,
      New here. I just got a used 2015 Yukon SLT and cannot get both the left and right seat haptic motors to come on at all. I did some checking and disconnected both the left and right motors and applied 12V to them and heard each of them go off just fine. However when i go into the intellilink menu, under vehicle settings, there is no option for me to change the alert type from beep to vibrate. Is this a software update of some kind? I can not find any information about this anywhere.
    • By YukonJohn
      The rattle we had was coming from headliner behind the passenger seat, and was typically worse at medium to highway speeds. It is noticeably louder with the sunroof cover slid back(open). My fix: Open rear passenger door and stand on running board to access the roof rack. If you wiggle the crossbar of the rack it has the slightest of slack, but just enough to make a clanking sound. I wedged some thin flexible magnet pieces(no the rack isn't magnetic, just what I had handy) in between the crossbar and the roof brace in front of and back of the bar(see pic). Viola...no noise. If these come loose I will come up with something more robust(maybe some two part epoxy).
       
      I'm not familiar with the inside of the 2015-2019 Suburban, Tahoe, and regular Yukon's, but the ultra quiet cabin of the Denali amplifies ANY little rattle or strange noise. I was used to the road noise and rattles of my 2007 Suburban(288K). They went kind of hand in hand. This one will take some getting used to. I know, suck it up buttercup.
       
      Now...back to the "other" issue... front end clank, clank, clank-clank after medium to hard braking, but occasionally during acceleration, and less occasionally steady speeds. No specific rhythm, almost like it's swinging in the wind, and then it suddenly stops after a few seconds. Please help if you know anything! I WILL fix this too! There is a video from another in a different thread on here that has the EXACT same issue/sound as mine.

    • By Rauen
      Apologies if this is a common thread. I have a noise that is driving me insane, driving is not relaxing or enjoyable. 2019 4cyl turbo Silverado LT1500 Crew Cab, 4500 miles. The noise seems to be coming from the front left of the dash. It happens only when my foot is on the gas, and only when “cruising” around 1200-1500 rpm. It sounds like a cricket. It does fluctuate when when I hit lumps/bumps in the road, but is present either way. I can’t tell if it’s a fan squeaking or if its
      something rubbing that shakes the right way at that RPM. Highway driving - no noise due to higher RPM. It drives me nuts and I feel like I spend most of my drive time trying to pin point it instead of enjoying my new truck!
    • By jeffs42885
      Just actually stumbled across this page while browsing coloradofans. Jeff from Dallas Texas, 2018 Colorado 4x4 LT, basically Stock as it's my daily. Also have a 2018 Camaro ZL1. I need some help, before I start looking at all of your trucks, mods, other cool stuff..
       
      (copied this from coloradofans.com, also from a few subs on reddit..)
       
      Hi all, need some advice- Let me preface this with, I am not trying to get anyone in trouble nor an I trying to throw anyone under the bus. I just want my Colorado fixed. I appreciate anyones feedback as I explain the story.
      2018 Colorado LT, 4x4, 30k miles....

      About three weeks ago, I had an appointment at my local Chevrolet dealer, which is a very large dealer in the Dallas/Fort-Worth metroplex. The truck has a very weird sounding, only can be described as an intermittent, yet ANNOYING and LOUD squeaking/rubbing sound coming from what sounds like the front of the truck. I showed up to my appointment, and the service advisor and I went for a ride, and he said that he could barely hear the sound, but I was able to hear it as clear as day. He also pointed out that he heard it when we accelerated, and when we braked. Nothing when we were coasting, not using the brakes, etc. He told me that I would have to leave it with him for a few days, or get there early on a Saturday for his guys to take it in. I didn't have the ability to do that at the time, so I told him I would reach back out in about a week or so.
      Fast forward a week - I was to be traveling so I was going to leave the truck prior to leaving the DFW airport. I ran some errands in the morning, and after getting the truck up to operating temperature, It is not making the sound, at all. Unfortunately I did not have the time to deal with this at the time so I went back to my house, and hopped a ride to the airport.

      Once I got back, and started my routine I noticed that the noise is still back and I can still hear it as loud as day. I made an appointment for 8:15 AM on last Tuesday. I showed up at 7:30 and they got me checked in. We took it for a ride around the lot, and the service advisor heard the noise. He got me right in. the shuttle took me to work. About three hours later he called me and he said - and please bear with me, I am no mechanic and my terminology may be off - "There was a seal in the transfer casing that was rotted..we fixed it, blah blah..and now it is not making the noise, OH, and you need an oil change. Want that while you're here?".

      Hopped an uber back to the dealer on my lunch and drove back to the office. Everything seemed fine. I got out of work around 5pm that day and went to the grocery store, sure enough, the noise is still there, and louder than ever. I am getting frustrated at this point. I reviewed the work order only to find out that it mentions nothing about fixing anything, only that the tech could not duplicate the issue I described.

      At this point, I am very hesitant to go back to that dealership, so I reach out to some other local enthusiasts for a referral, and I make contact with someone who works at a dealership about 30minutes south of where I live. I was to stop by Saturday morning, and ask for his buddy the service advisor. No problem at all. I stopped in right on time, met with the advisor, we took it for a ride around the lot. Sure enough, there it is! The noise on the stop, and on the go! He heard it, I heard it. But he told me that they won't get to it until Monday because the suspension, front end guys, etc, won't be in. I say OK, Whatever it takes. I also say, hey since I am new to town and need my registration switched, can you guys please do a safety inspection? He says yeah no problem.

      Another $35 uber back to my apartment.

      Today I get a call. And now, I am being told that the noise I am hearing is the noise of air going into the engine, and it's louder because I have a K&N Blackwing Cold Air Intake system. Which makes absolutely zero sense, since the noise only happens on the stop and go, and it's also a grinding/rubbing/squeaking noise. However, at this point.. I am not arguing. Because I have a short temper and I really don't want to be mean right now. You catch more bees with honey than vinegar.  I just picked it up, and it's still making the same noise. The intake is not causing the issue.. and I don't have the stock one as I just moved here. 

      I'm not a mechanic, but that's the stupidest **** I've ever heard. I have had intakes on all of my cars. There's one on my 2018 ZL1 camaro, no noises like that. I had them on my 2016 SS, 2015 C7, etc.. Never had any issues. The only COMMON issue here is that much like in the past like I've dealt with Pontiac back in 2009, the dealership is using any kind of excuse to not have to do any work at all. (Example - in 2010, broken ball joint on my 2009 g8 gt - they blamed it on my roto-fab engine covers hitting the hood, when in fact, it was a MAJOR TSB..)

      So a couple of things.

      1) Where in DFW can I go to get this fixed
      2) Should I even bother calling the GM customer care number.. because I am SERIOUSLY SICK OF "NO RENTALS BEING AVAILABLE" and having to pay for an uber. It's going to cost me $36 to get to the dealer tomorrow to pick the truck up.
      3) Any other advise.

      Thanks in advance.
    • By 400ex2008
      Hey everyone, So i just purchased my first Silverado used and immediately the gf and I notice a high frequency noise. The truck is a 2016 LT and when I test drove the truck we noticed nothing odd. after the salesman gave me a rundown on everything and how it works. He then put the truck in 4x4 auto and was explaining the 4x4 stuff and then onto onstar. 
       
      We left the dealership and immediately turned around and asked for him to hop in. He witnessed the noise and scheduled service to fix the problem. They gave me a bulletin for the transfer case and claim that is the noise when the transfer case is running. it sounds like a high frequency electrical noise. I have tried searching the forums and internet with no luck. I'm ready to try and just purchase a new switch and see if that solves the problem. any thoughts or advice would be great.
       
      When I put the vehicle in 2H I get zero noise from switch, when its in 4Auto or 4x4 then you can here the noise come and go randomly. 
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    215,663
    Total Topics
    2,311,857
    Total Posts
  • Member Statistics

    195,142
    Total Members
    8,960
    Most Online
    GeMAN
    Newest Member
    GeMAN
    Joined
  • Who's Online   15 Members, 0 Anonymous, 866 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.