Jump to content

2013 Sierra 2500 trans slipping (shift flare?)


Recommended Posts

Being searching the posts and haven't seen anything new about this. Have seen some older posts. My shift from 2nd to 3rd slips/flares, whatever you want to call it, only when below full temperature. Only 2nd to 3rd and only when cold, can anyone else tell me if this happens on their new truck as well?

 

Thanks

Link to comment
Share on other sites

My 2007 slips from 2nd to 3rd as well. Mainly when its cold, but sometimes does it at normal operating temps. The slip is for a few seconds, RPMs rev and engine, exhaust note changes. Fells like I get slightly pushed forward in the seat when it slips and then pushed back when it catches gear. Never any grinding or clunks though.

 

My truck did have the tranny and rear end repaired under warranty. The rear output shaft was bad and rear end gears were grinded down next to nothing. Truck has been fine since then besides this causal slip of the gears but dealer did say that its ok. Still have my doubts though but that's just me.

Link to comment
Share on other sites

They almost all slip.... its garbage as it gets worse with time obviously. They have a repair tsb but I doubt it honestly fixes it. Gm flat out refused to do diddly to my 09 even with tsb in hand.... joys of the 6L80E and 6L90E

 

Sent from my SGH-I747M using Tapatalk 4

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.