Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By wforrest08
      If anybody figures out if the radio antenna on the new fugly HDs screws onto the K2 base (and receives signal) let me know. THANKS
    • By rkiethbennett
      2016 Denali 3500 crew cab. Passenger side brake light / turn signal lamp is not working.  Running light is working.  New bulbs.  Is there a fuse or relay that can be checked?  I have not been able to locate one.
    • By Josh Dalrymple
      So I posted last week about an issue I've been having for quite some time. I've recently got a big up my butt about getting it take care of, and was messing around with it and discovered something new that may help with the diagnosis. 
       
      When I push the voice activation button, the system says "ready" then beeps. At this point, if I say nothing it will tell me some of the commands I can say. however if after the beep I say anything, it doesn't respond at all, and after about 30 seconds will say "goodbye" and hang up on me. Now, if I press the OnStar button which uses the same microphone, the OnStar rep can hear me just fine, so I know its not the microphone. 
       
      Any ideas?
    • By Jonathon Baker
      Okay, First time listener, first time caller... Sorry just had to. When I get frustrated I handle it with humor.

      So, what I have is this issue. I purchased 7" In Dash 7010B from Wish and bench tested power up ✅
      Then I ordered the PAC RP5-GM11 Interface. Wired up as instructed. And viola, no power. 
      I then searched for NO POWER (PAC) and came upon the Tech Bulletin. Completed those instructions, and NADA. 

      I've got nothing. So, yesterday, I contacted service on Wish & Amazon to start over. Have a new/different radio coming, and a new RP5 coming.

      Who has successfully wired these RP5's into a suburban? 
      Is the selector correct to be on 7(Other)?
      Obviously, I am doing something wrong...

      Any help would be appreciated.
       
      j-vet
    • By Martinez_adam7
      Will a mylink stereo from a 2016 Silverado fit in my 2014 Silverado ? 
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    211,018
    Total Topics
    2,261,984
    Total Posts
  • Member Statistics

    182,620
    Total Members
    8,960
    Most Online
    Ari.P
    Newest Member
    Ari.P
    Joined
  • Who's Online   27 Members, 0 Anonymous, 761 Guests (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.