Jump to content

Problem posting pics?


AW22

Recommended Posts

I tried for the first time to post pics of my new Sierra, using pics taken on my iPad, and when I tried to attach the file, it said file too large. Not even a single pic would load. I wanted to share new rig, with reverse LEDs, and stealth radar/ laser diffusers.

Can someone explain how to take an iPhone pic from my photostream or album on the phone and shrink it so it will load on a post? And yes I did try to search around the forum and previous posts for this info, but I guess I'm not very adept at the search function as I have to believe this topic has been covered before. Thanks

Link to comment
Share on other sites

Hi Andy,

The maximum size for file uploads is currently 1MB. Trying to upload any photo larger than that will not work. Try reducing the size of the photo or using an alternative uploader, such as www.imgur.com

 

Also, moving this thread to the forum help section. :cheers:

 

Let me know if you need anymore help.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    246.8k
    Total Topics
    2.6m
    Total Posts
  • Member Statistics

    334,760
    Total Members
    8,960
    Most Online
    CurtlMarvin
    Newest Member
    CurtlMarvin
    Joined
  • Who's Online   4 Members, 0 Anonymous, 520 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.