Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
Gmjunky

Brand New Yukon XL Back to dealer, again. Liftgate Pop

Recommended Posts

So I got a 2015 Black Yukon XL SLT and the first day we went to load it up at Costco we had the problem.

The liftgate would open about 12in and it would close automatically. We tried this a few times and the same issue.

Before I realized that I could open just the glass to load up the stuff, I just yanked on it ad there was a loud plastic binding noise from the top.

Went home and took a video of the issue, good thing we did coz the next morning it was fine, liftgate opened perfect.

Took it to the dealer and they said it was one of the shocks, and they replaced it, but the entire time they could not get it to do the same thing.

 

Went home and the next day loaded up some things in the back and the liftgate worked fine but wen we went shopping and returned to open the back the same thing happened again.

 

Back to the dealer it goes.

 

My theory, it's the sun. the cheap plastic on the top is getting hot and expanding. It works fine in the mornings, and at the dealer because they have a garage where they keep their cars.

 

What do you think?

Anyone else with the same issue? There must be.

  • Like 1

Share this post


Link to post
Share on other sites

Hello Gmjunky,

 

I am sorry to hear that you are experiencing an issue with your new Yukon XL. I would be happy to look into this concern for you and reach out to your dealership on your behalf to resolve this vehicle issue. Please private message me referencing this thread.

 

Jennifer T.

GM Customer Care

Share this post


Link to post
Share on other sites

We bought a 2015 Black Suburban about a month ago and we are having the same issue in the sun. The vehicle went back to the dealership yesterday for a few days to see if they can figure out what is causing the issue. The first time we went to the dealership the issue had correct itself by the time we got there. I hope it is something simple.

Did your dealership ever figure out what is wrong with your vehicle? If not, and my dealership figures it out, I will repost the correction. Hopefully someone out there has a solution. It is too nice of a vehicle to have something like this ruin the name.

Share this post


Link to post
Share on other sites

Our dealer is saying that the tailgate was a little out of alignment and they did an adjustment.

Not sure if they got it fixed correct or not, but I'm suppose to go there today to pick it up. They did say yesterday that they were letting it sit outside to see if whatever they did worked. I did not get an update as of yet.

The issue will not correct itself, have the dealer keep the Suburban in the sun to replicate the issue. It is definitely the chap plastic that covers the wipers. GM might need to recall these things and replace that plastic with something better.

 

Really annoying.

Share this post


Link to post
Share on other sites

Just an update, the dealer made some adjustments (no idea what kind) but when they left it on the sun they were able to replicate the issue.

Now they send it to the body shop.

Share this post


Link to post
Share on other sites

Update:
GM is shipping out a new spoiler painted and ready to install to the dealer.
Hope it is not the same material, coz it's not gone make a difference.

 

No one else here has this issue? Strange!

Share this post


Link to post
Share on other sites

I have a 2015 Yukon Denali and had the same thing happen to me yesterday. Freaked my wife and I out. It was sitting in the sun most of the day (around mid-80s with mid to high humidity). Went to put flowers in, tailgate started raising, then pop. It kept on going and didn't do it again after that. We both laughed because if it does it again it would be our 4th warranty item, a tech at the dealership backed into it while we were getting it state inspected, and I just ordered a 22" wheel option online just to find out its a LPO which means I can't actually get them since I've already ordered and taken delivery. Guess the tires will be in the garage lonely for a while. Sorry for venting...it's had a rough month for the new vehicle, but yes I have experienced the same issue.

Share this post


Link to post
Share on other sites

UPDATE:

 

Still no resolution, still in the shop.

I guess GM can't figure out what to do. Here is a thought, carbon fiber

 

 

Here is the videos on what happens:

 

Edited by Gmjunky

Share this post


Link to post
Share on other sites

Right at the point where your tailgate stops and returns back down is where mine kept forcing itself up until it popped...literally like a ballon but sounding more like plastic on plastic. After watching your video, I should probably go check the point where the spoiler and roof meet to make sure it's not scratched up, dented, or whatever.

Share this post


Link to post
Share on other sites

Right at the point where your tailgate stops and returns back down is where mine kept forcing itself up until it popped...literally like a ballon but sounding more like plastic on plastic. After watching your video, I should probably go check the point where the spoiler and roof meet to make sure it's not scratched up, dented, or whatever.

Yeah it all depends, sometimes it was doing that and sometimes it will pop.

Here is the other video when I got it back from the dealer the first time, after they insisted it was the shocks:

 

Share this post


Link to post
Share on other sites

Yeah it all depends, sometimes it was doing that and sometimes it will pop.

Here is the other video when I got it back from the dealer the first time, after they insisted it was the shocks:

 

Yep. That's it!

Share this post


Link to post
Share on other sites

Remember to not have any extra keys on the keyring while depressing the lift gate button. The extra keys may out too much weight on the button, causing the liftgate to close or pop.

 

 

....:lol:

 

 

Figured you guys could use a chuckle. Hope they fix it soon. The 07-08 have an isssue where the rear seat entertainment screen shuts off and can only be turned on with the remote control after the iginition is turned off and then back on. GM called it "normal operation, a power saving feature"... funny thing is they issued a software update effective starting with 09(I think) production models, but didn't want to pay for the earlier models to get fixed, so they call it power saving feature in the TSB. :lol: if you want it fixed they will gladly take a few hundred to re flash the system in a few minutes to 09 specs.

Edited by SnakeEyes

Share this post


Link to post
Share on other sites

I hope GM can find a resolution to this. Knock on wood I have not had this issue yet but it also hasn't been that warm here yet. Watching the last video you posted it seems that the top of the spoiler may be catching at the roof line. Have you gotten on a ladder and watched the top of the spoiler while it goes up? I'm sure you've looked at everything but just an observation.

Share this post


Link to post
Share on other sites

I am experiencing the same issue as of today on my 2015 black LTZ Tahoe. Just dropped it off at the dealership in Costa Mesa, CA, and the service manager was completely surprised to see I had the EXACT same issue as the black Suburban in front of me in the service line. Two black cars, same dealership with this issue within the HOUR.

 

This is completely unacceptable for a brand new $70k SUV in my opinion, and I seriously hope GM jumps on this issue ASAP. I will keep everyone posted on what they say/do.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.