Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
re0zzy

Key will not start, release steering wheel

Recommended Posts

Hello
My name is rich, I am an absolute newbie at troubleshooting like this. I have a 2007 GMC Sierra2000HD, it worked fine until yesterday night, someone pulled down hard enough on the shifting lever that the indicator will show as if it was in the R position.
The vehicle, will not start now, the key will not release the steering wheel or shifting lever.
The key was Not in the ignition when the damage occured.
It is my work truck and i have to have it fixed by tomorrow morning or the world stops spinning,
Please help me at least get started.
Thank You
Rich

Share this post


Link to post
Share on other sites

how the hell did this happen?! Was someone that doesn't drive the truck often just screwing around?

 

From what it sounds like, damage was done to your shift linkage. It's a 2 piece cable and it would be hard to guess which end is damaged without seeing it. I broke the lower half of mine this year because of a rusty bolt on the trans. I'd go look at the side of the trans first. Find where the cable connects to the trans. It should have a ribbed rubber cover over it. Inside that cover there is a metal cable surrounded by a hard plastic shell and in my case, I broke the plastic shell and the cable was then useless. To tell if the lower cable is damaged, secure the truck and put the shifter into the lowest position. Look at the ribbed rubber casing and if it is bent and not just scrunched up, then the cable is toast. The lower cable is far easier to replace than the upper. If you inspect the lower cable under the truck and find no damage then it's somewhere between the column and the floor on the upper cable. I have no experience with that side of the cable. I can tell you though that the cable can be purchased at any gmc or chevy dealer for about $160. They sell both the upper and lower in one package and you can't get them separately.

 

Good luck man! I'll post up pictures of my cable working properly.

Edited by servantsalesmen
  • Like 1

Share this post


Link to post
Share on other sites

How did it happen, had to have been one of the neighborhood crackheads, i looked outside at about 400 am and saw this goofball in the cab of my work truck just reavin' on the steering column. took off as soon as i got out the door. tried the key right then and the lock cylinder wouldnt release, gear shift would only move to the R position and she wouldnt start.

I really appreciate the info, i dont know where i would have started without it

Rich

  • Like 1

Share this post


Link to post
Share on other sites

Tell me about it. If this crap happened to anyone but me i would probably have thought it was kinda funny.

Share this post


Link to post
Share on other sites

Tell me about it. If this crap happened to anyone but me i would probably have thought it was kinda funny.

You got problems and a tow to a garage in the AM , truck will be fixed , the world will turn again ,

 

 

Don't mess with this as you have no experience ,

 

Finding the retainer broken at transmission is easy , replacing the lower half is easy , connecting the 2 cables and adjusting is something I can't remember how to do

 

Take it in first thing

Share this post


Link to post
Share on other sites

It does sound like your shift cable, it should mount in a bracket under your transmission pan, it may have pulled loose from the bracket. It is held on by a couple of plastic "ears" and a metal piece that looks like a large staple. I guess it could also have come loose on the shift lever itself, but I have never seen it happen. If the plastic parts are broken I do not know of any repair except to replace the cable. As someone has already said it is a 2-pc cable that goes from your steering column, under the carpet, thru the cab by the drivers seat. I have only replaced 4x4's so they then route over the transfer case, back up to the bracket and shift lever. It really is not too hard to do if you have some basic tools and a little mechanical ability. I bought a ac-delco on amazon for around $90 not too long ago.

Edited by ltj9296
  • Like 1

Share this post


Link to post
Share on other sites

Thank you everyone of you. I cant tell you how much it helped at least being able to work of the thing.

yes I could probably have shot him, not with lead though. I have a half dozen or so 12ga 3 1/2 mags loaded with rock salt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Thomcat
      Tired of reading dozens of posts on shifting issues with 8 speeds implying there is a common design problem with the tranny.....seems not a true design defect would affect all units. Just hit 6000 miles on my post 3/19 production 8 speed factory filled with Mobil 1 Synthetic LV ATF HP transmission fluid. First cold overnight (32F or below) 1-2  shift I sometimes delayed or harsh which can be avoided with a 3-5 warm up. Other than that quirk shifts smooth first time, every time, throughout the range in all temperatures.
       
      Here's my .02 of opinion, guesses, and experience on the 8 speed........take it for what it is worth.  I find it a fine tranny, smoother and more responsive than my previous 6 speed. Luck or something else? All 8 speed trannys are not equal.......might depend upon which version you own, how you treated it and what juice it is using.....appears there are at least 3 different versions:
       
      Prior to 2019 production the 8 speeds came with a factory fill of DextronVI. Basically these trannys contained a mechanical pump to produce hydraulic pressure to operate all components in the system , valve body to direct fluid routing, corresponding servos apply pressure to the bands to brake or release clutches and drum sets of planetary gears, drumsets each contain two gear combinations, and multiple drumsets are simultaneously braked or released to get all 8 gear combinations.
       
      Beginning with 2019 production a start stop version of the tranny was developed. In the previous years' the engine had to be running to drive the mechanical tranny pump to produce hydraulic pressure. This version would not work with start stop since when the truck is in auto stop the engine is off, the mechanical pump stops, pressure is lost to the servos and all the bands/clutches will release. A restart would require a significant delay to reapply pressure to get the tranny moving in the correct gear. These start stop trannys incorporate an accumulator (pressurized reservoir) to store pressure to maintain pressure on the bands while the engine is stopped until restarted and the mechanical pump resumes application of pressure.
       
      All post 3/19 production, with the 3/19 door sticker or later build date, incorporate a factory fill of Mobil 1 Synthetic LV ATF HP transmission fluid instead of the previous DextronVI. As indicated in the tech article below seems Dextron VI is hydroscopic and operation with a hydrated solution of DextronVI would seem related the shudder problem. Otherwise why would GM spend tons of money equipping dealers with specialized equipment and instructions and drums of new Mobil1 stock for 100% replacement of all previous Dextron in the trannys and torque convertors? The Mobil1 is backward compatible and recommended for use in all 8 speeds instead of Dextron replacement.  Just a thought but this could be related my first hard cold 1-2 shift if the accumulator bleeds down overnight might be the cause of the first 1-2 hard shift.....as far as I'm concerned a quirk not a defect.
       
      Will any given tranny or torque convertor have a problem? Looks like a crap shoot biased by luck, historical use, and version of the build. Here's some questions that come to mind:
       
      Will all production versions of 8 speeds develop a problem due to a design defect? Seems not since many work just fine and the only ones you hear about are complaints posted rather than the trouble free ones.
       
      Are all DextronVI fill destined to have a shifting problem, or possibly just a small portion that develop hydrated fluid? How does it get hydrated?....absorption of atmospheric humidity alone or actual submersion of the vent from puddles or high water?
       
      What damage is done by hydrated DextronVl....does it form surface rust on metals, i.e torque convertor clutch, drums or friction characteristics of the band/clutch materials, which can affect shift quality.......is it permanent?.....is it reversible?.........ill fluid change alone correct it or just mitigate it?
       
      https://gm-techlink.com/?p=11127
       
      (Read that the 10 speeds use a different approach to handle the auto stop cycle.....instead of an accumulator they use an electrical hydraulic pump to pressurize the bands during the stop cycle. Will this change develop into an age related problem like DextronVI hydration in the 8 speeds.???)
       
       
    • By e9coupe
      I had a strange problem with my '03 GMC Sierra but was able to figure it out and thought I'd post a summary in case someone else can benefit from it.  The symptoms were random and odd.  The ABS/Brake dash lights would come on every couple weeks and the chime would go off a million times, then started happening more often and finally started happening when I'd turn the key to the "on" position before starting the engine.  I figured it had something to do with the ABS module maybe and would look into it, except that when it got really bad it was at the same time my A/C blower and electric windows wouldn't work.  AND, the transmission would go into "limp mode" and stay in third gear.  I figured it had to be related since it all started going bad within one day, then the truck wouldn't start at all, luckily in front of my house.  I suspected the ignition switch since that's a place where multiple components are powered.  I grabbed a good used switch (I work at a wrecking yard) and swapped it out and that didn't help so I checked power to the switch.  One wire was hot going to the switch but when I rotated the wheel to acc and on positions only a ocuple wires lit up out of eight!  Good switch but power not being distributed.  Turns out that there's two power wires that go to the switch, in my case both red wires (some schematics show red and red/wht) and the other red wire was dead.  I checked it at the fuse box and it had power, probed the wire from the fuse box to as far as I could toward the fire wall and had power, then started at the switch and probed the wire past the big connector under the dash as far back to the firewall as I could and it was good (continuity test).  So I decided I had a bad power wire at the firewall somewhere.  In my book this is weird, I've never had something like that happen before, but the bad wire was buried in the wire loom so much that I decided to cut the wire at both ends and solder a new "patch" in.  Everything worked!  The A/C and windows have worked perfectly for three weeks and the transmission never showed a problem again.  The only disappointment has been the ABS/Brake lights lighting up once in the past three weeks.  Not sure what to think about that yet.
       
      Sorry for the long explanation but I think it's all important.  Hopefully no one else ever has this problem...
       
      Dan
    • By Gorehamj
      John Goreham
      Contributing Writer, GM-Trucks.com
      12-29-2017
      General Motors has had a positive development (from GM’s standpoint) with regard to the ignition switch defect lawsuits now underway. Reuters and others are reporting that the recent court decision could reduce the number of cases to be tried, and could reduce GM’s overall liability.
       
      Presently, a handful of bellwether cases are underway. These are sort of test cases that the court monitors and controls with the intent of helping to shape how the huge number of private cases will finally be handled.  A judge in Manhattan has ruled that plaintiffs cannot allow experts to testify on how the switches may have acted during a crash. The judge called the experts’ testimony “unreliable” because there is no evidence of the scenario they are proposing had actually occurred and commented, “The court recognizes that these conclusions may have a significant impact on a swath of cases now pending in the MDL and, thus, does not reach them lightly.”
       
      GM’s success in court continues and to date, it seems that GM has won at pretty much every step when defending against private owners (or their estates) who were killed or injured. However, GM settled out of court with many states and wrote millions in checks to avoid having to fight those larger opponents.
    • By Gorehamj
      John Goreham
      Contributing Writer, GM-Trucks.com
      10-31-2017
      With very little fanfare, GM is almost routinely writing checks for tens of millions of dollars to states and other entities to settle its ignition switch defect claims. The most recent check written is for $13.9 million to Orange County California. The Detroit Free Press reports that, thus far, GM has paid stated $120 million to settle out of court. Meanwhile, GM is aggressively fighting individual cases brought by the relatives of dead or injured former owners of allegedly defective GM vehicles. And winning. GM has yet to lose an important case that went to trial. "We must protect our consumers from businesses that put profits over people by keeping cars on roads safe and avoiding preventable accidents," District Attorney for Orange County,  Tony Rackauckas said in a statement. "We must also encourage all businesses to be fair and live up to safety standards, and must not allow those engaging in unfair practices to punish those businesses that don't cut corners by compromising safety."
    • By Frank-0
      I just leased a 2017 Silverado 4wd. I find that the truck on slow acceleration has a power loss, almost like it is about to stall right after it shifts to 2nd gear. Again to 3rd but not as much. Dealership says the same thing..."No codes and within spec". Anyone else having a similar problem? Is this that adaptive shifting thingy???? Will it get better? It sucks and feels like you're gonna stall out. You can accelerate harder but I would prefer to do slow starts. I have another car if I want to go fast.
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    222,629
    Total Topics
    2,383,997
    Total Posts
  • Member Statistics

    211,503
    Total Members
    8,960
    Most Online
    Mike Arencibia
    Newest Member
    Mike Arencibia
    Joined
  • Who's Online   86 Members, 1 Anonymous, 2,200 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.