Jump to content
Sign in to follow this  
fondupot

XM radio listeners...come here....sound issues?

Recommended Posts

So I almost exclusively listen to XM radio when in my truck. Lately I have been noticing a slight "clip" in the music when listening to the radio. It's pretty annoying. At first I thought it was a speaker going bad, but It only does it on XM radio. Even more specifically, I can only here it on one channel of XM, which happens to be my favorite channel. XM 37 Octane.

 

There isn't any interruption in the music, but I distinctly hear like a skipping/clipping sound almost like a short burst of static. it's seems random but every now and then I will these little blips. I can notice it during the middle of a hard guitar riff, or while its a lighter acoustic style riff. Also when the DJ is talking. So all sorts of sound levels.........

 

I have played with the tone settings to try and mitigate it, I think lowering the treble seems to help, but I can still hear it.

 

Anyone else get this? Or am I going crazy????

Share this post


Link to post
Share on other sites

I haven't experienced that and all I listen to is XM. I do have Octane as one of my favs but I rarely listen to it so I can't say if mine does it too. I'm thinking since it's only that 1 channel that it could be it's location compared to your location. The only signal problem I have is that it goes out if I'm beside a tall building and it can't go through the building. It's usually in the same spots so It's where I am in relation to where the signal is coming from. I still prefer XM because of the range. I hate how FM stations only reach a short distance so I had to keep XM, plus all the channels is a huge plus.

Share this post


Link to post
Share on other sites

I haven't experienced that and all I listen to is XM. I do have Octane as one of my favs but I rarely listen to it so I can't say if mine does it too. I'm thinking since it's only that 1 channel that it could be it's location compared to your location. The only signal problem I have is that it goes out if I'm beside a tall building and it can't go through the building. It's usually in the same spots so It's where I am in relation to where the signal is coming from. I still prefer XM because of the range. I hate how FM stations only reach a short distance so I had to keep XM, plus all the channels is a huge plus.

 

Yea its not the same static like when you go under a bridge or by a tall building. Its like a CD skipping sound. Really weird.

Share this post


Link to post
Share on other sites

LOL. XM stations are similar in idea to any other radio broadcast station, they are not all in the same location. There are several XM studios throughout the US, and the type of signal they use can get interference just like any other station, However the signal has digital error correcting in it to aleviate clip and cracks etc. But If you hear any signal issues on one station it is due to that station, not to your truck!

  • Like 1

Share this post


Link to post
Share on other sites

So I almost exclusively listen to XM radio when in my truck. Lately I have been noticing a slight "clip" in the music when listening to the radio. It's pretty annoying. At first I thought it was a speaker going bad, but It only does it on XM radio. Even more specifically, I can only here it on one channel of XM, which happens to be my favorite channel. XM 37 Octane.

 

There isn't any interruption in the music, but I distinctly hear like a skipping/clipping sound almost like a short burst of static. it's seems random but every now and then I will these little blips. I can notice it during the middle of a hard guitar riff, or while its a lighter acoustic style riff. Also when the DJ is talking. So all sorts of sound levels.........

 

I have played with the tone settings to try and mitigate it, I think lowering the treble seems to help, but I can still hear it.

 

Anyone else get this? Or am I going crazy????

 

 

Ha ha I noticed this too on Octane and another channel. Due to a collision and a long story my dash was replaced. I was thinking that maybe they screwed up a speaker or something. I am glad to hear it isn't just me

Share this post


Link to post
Share on other sites

A couple of good theories in here. Some saying the truck, others saying it's Sirius. Dunno what to do now.

 

My Dad's 2014 Ram plays XM 37 flawlessly. Driving around today in similar area as I usually do for a few hours while running errands. No sound quality issues.

 

Dag nabbit....

Share this post


Link to post
Share on other sites

Been listening to a bunch of different stations on XM the last few days. Many are experiencing g the same issue. Some worse than others. XM 37 is still by far the worst.

 

So now I am wondering if it's the trucks XM radio transponder.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.