Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

I would like to know what worked for fixing your truck as my truck is having the same issue, its a 2016 silverado 1500. my fob almost never works now but sometimes its works perfectly, there is a new battery and i just had the receiver checked by a locksmith and its fine. I had a leak as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By mmey4
      Hey guys, 
       
      Cold weather has made me take out my winter front for my grille for the first time. It has a convenient hole for the camera but looks awful as 4 inches of the grill on either side are still showing. Is everyone else’s like this or did the dealership give me the wrong one?
    • By Ryan Amey
      Looking to swap my “stepless” bumper for a “stepped” bumper. Anyone with a bumper to a 2014-18 rear bumper with step corners and a bumper with sensor spots, contact me. I’m in Lancaster county, PA. My truck is the Sierra painted in Stealth Gray Metallic. 
    • By King K
      (2015 Silverado LTZ 6.2) So over the last few days I've been recognizing the Battery saver active notification on my truck. I recently installed a Mechman 250 alternator and a new battery, got a stereo system put in and it didn't have enough power for it so I did the big three Upgrade. I'm getting great voltage but after a while of driving I get the (battery saver active) warning does anyone know what that could be I'm kinda lost.
    • By Metri
      So, I have been having this sound coming from the front right wheel. I thought it was the wheel bearing but it doesn't really sound like it too much to me. I thought to maybe grease the fittings as well but I wanted to see if anyone else had experienced this problem before. Thanks! (Skip to the end for a better sound).
      New Recording 7.m4a
    • By 2017_LTZ
      All parts came off 2017 Silverado LTZ 4x4 with 15K miles. Located in Los Angeles. 
      Would prefer local pick-up but will ship if buyer pays for shipping.
       
      Front strut assembly with 2.5 in Motofab leveling kit installed (Pair) - $150 obo  - SOLD
       
      OE Rear Shocks (Pair) - $50 obo
       
      OE Front Knuckles (Pair) - $50 obo
       
       



  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    226,025
    Total Topics
    2,417,072
    Total Posts
  • Member Statistics

    217,665
    Total Members
    8,960
    Most Online
    livinlrg05
    Newest Member
    livinlrg05
    Joined
  • Who's Online   18 Members, 0 Anonymous, 1,109 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.