Jump to content
Sign in to follow this  
jrhoyt84

Wireless charging

Recommended Posts

6 hours ago, Nitrousbird said:

I find the wireless charger pretty pointless.  Yes, it works in my '18, charging my wife's S7 Edge and my G7 ThinQ.

 

But it's pointless, since to use Android Auto you have to hard wire.  If I'm pulling my phone out of my pocket, I'm just going to plug it in there.  OEM's aren't offering wireless Android auto quite yet (it is available in Android, so in 2-3 years Apple CarPlay will have it and Apple Fanboi's will tell you that Apple invented it).  Once OEM's adopt the wireless Android Auto, then the wireless charging makes a lot of sense.

 

I had it in my last truck as a wireless charging cell phone mount, but that was so I could see the phone as it didn't have Android Auto.  That made sense - in this truck, pointless.  

I have to agree to a point.  My '18 came with it and I guess it's nice to have but it's soooooo slow.  Yeah, when I'm out running errands, I just set the phone down on the pad between stops and it gets a little charge which is nice but nothing that is noticeable really.  For longer trips, you will get a decent charge but I agree that at that point, you might as well just plug it in.  I only use Android Auto on longer trips so again, the wireless pad isn't really used then.

 

I guess my point to others trying to add  wireless charging is, depending on the cost, it might not really be worth it.  Maybe find a nice phone mount with integrated charger or something like that.  If you just want a cool mod, go for it.  Just don't expect charging miracles out of it.  

 

Now, if someone can integrate a fast wireless charger, that would definitely be worth the investment to add this to a truck that didn't have it.  I'd also be interested in adding a a second charging pad for the wife but I don't know where I'd even put it.  Maybe in the upper glove box?

Share this post


Link to post
Share on other sites

Why are people complaining about technology that their truck never included in the first place? I mean it’s not really GMs fault your truck can’t instantly charge your phone while it’s in your pocket and do wireless android auto or CarPlay simultaneously. This is literally emerging technology and GM builds vehicles. They don’t make cell phones. 

Edited by KYDMAX

Share this post


Link to post
Share on other sites
6 minutes ago, KYDMAX said:

Why are people complaining about technology that their truck never included in the first place? I mean it’s not really GMs fault your truck can’t instantly charge your phone while it’s in your pocket and do wireless android auto or CarPlay simultaneously. This is literally emerging technology and GM builds vehicles. They don’t make cell phones. 

Are you replying to me?  I'm not complaining about anything.  Just trying to let folks know that wireless charging that I have in my '18 is "meh" at best.  You are quite correct, expecting GM to allow you to charge your phone in your pocket is silly.  In fact, suggesting it is quite asinine. As is the idea of a mobile device performing Android Auto and Apple Carplay simultaneously.   However, wireless Android Auto or Carplay is a reality and could be implemented.  I didn't ask GM to make a phone for me, just hoping someone can find a way to get my antiquated tech up to today's technology.

Share this post


Link to post
Share on other sites
3 hours ago, colonel00 said:

I have to agree to a point.  My '18 came with it and I guess it's nice to have but it's soooooo slow.  Yeah, when I'm out running errands, I just set the phone down on the pad between stops and it gets a little charge which is nice but nothing that is noticeable really.  For longer trips, you will get a decent charge but I agree that at that point, you might as well just plug it in.  I only use Android Auto on longer trips so again, the wireless pad isn't really used then.

 

I guess my point to others trying to add  wireless charging is, depending on the cost, it might not really be worth it.  Maybe find a nice phone mount with integrated charger or something like that.  If you just want a cool mod, go for it.  Just don't expect charging miracles out of it.  

 

Now, if someone can integrate a fast wireless charger, that would definitely be worth the investment to add this to a truck that didn't have it.  I'd also be interested in adding a a second charging pad for the wife but I don't know where I'd even put it.  Maybe in the upper glove box?

I didn't realize it was even a slow charger - even worse.  That's REALLY pointless then as those take forever to charge.  Goes back to if you are already pulling the phone out might as well plug it in and get the advantages of Android Auto.  I have a 1ft USB-C cable attached to the port 24x7 just to hook up the phone to the truck.  

 

You can find phone mounts with fast wireless charging; had one in my Escalade EXT and it worked well.  But I needed it to see my phone for Waze, Sirius and Spotify - all things that are unnecessary now with Android Auto.

Share this post


Link to post
Share on other sites

There is plenty of stuff I wish my truck didnt have in order to allow a lower price. Certainly it all sounded grand when it was designed but the delay from design to market makes alot of the technology just excess weight and money. 

 

For starters:

 

4GLTE

Factory Nav 

Wireless charging 

Onstar

 

Not sure what the price of those systems are but I would prefer to live without them. If I thought for a few minutes I would come up with plenty more. 

Share this post


Link to post
Share on other sites

You have to plug in to use Android auto or car play, so I find my wireless charging pointless.  That and the fact my phone doesn't even fit.  I've read that if Android auto was wireless it would drain the battery rather quickly and you'd want to keep it plugged into a charger so your phone doesn't die. 

 

The plug in charging however, is pretty fast on my phone. 

Share this post


Link to post
Share on other sites
On 11/30/2018 at 6:36 PM, pgamboa said:


It doesn’t have the latest module.. so I’m guessing 2017. When I get time, I’ll throw the 2018 module in it and test it. I use a cable myself and a mount, so having wireless charging are for those times I just throw my phone on the lid.


Sent from my iPhone using Tapatalk

Did you make any progress on console lid swap? I’ve seen a few on eBay, just wondering if 2018 my 2018 module will fit the Escalade lid?

thanks Sir!

  • Like 1

Share this post


Link to post
Share on other sites
Did you make any progress on console lid swap? I’ve seen a few on eBay, just wondering if 2018 my 2018 module will fit the Escalade lid?
thanks Sir!

Ah, yes I did. Lol. While the charging module studs and the lid mounting are the same, the latch mechanisms are different. I was able to mount it on mine but it wouldn’t latch. :(. I ended up giving it to a friend of mine (Tinkering fox) to see if he could mess with it. I just don’t have the time to mess with it.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hey guys,

So i have combed thru all 35 pages of this thread and just about did as much research as i could. i feel i have an unique issue and maybe someone can shine some light in my direction.. so I have a 2015 GMC Yukon Denali. did the magnet removal mod to my wireless charging unit and it actually worked great (every day) but before doing this i had ordered the 2018 unit with adapter harness since it was the for sure fix, i got it and installed it and bam it worked right away, and thats it the next day it never worked again, about a week later i swap back my old charging unit and it does not work either. I have looked at every single fuse in the entire truck and nothing is blown.. anything special that i missed?

Share this post


Link to post
Share on other sites

Do you have a different phone case or something with your phone that changed, do you have another one you could try?  Try testing the wires to see if you have power to the module?  One of the wires pulled out of the plug not making a positive connection? 

Share this post


Link to post
Share on other sites

Well found my problem today.. decide to check the pins.. then said to myself oh wait I did and the factory plug was always mint, but decided to just feel up on the long harness until I found a dead spot almost all the way down where the harness submerged into the center console and said no way... and yep wires were cut.. it had worked before so I guess opening and closing the arm rest over time caused a kink spot but there was no sign of it on the outer wiring wrap.. go figure..

20181222_121257.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Well found my problem today.. decide to check the pins.. then said to myself oh wait I did and the factory plug was always mint, but decided to just feel up on the long harness until I found a dead spot almost all the way down where the harness submerged into the center console and said no way... and yep wires were cut.. it had worked before so I guess opening and closing the arm rest over time caused a kink spot but there was no sign of it on the outer wiring wrap.. go figure..
20181222_121257.thumb.jpg.4842fdc291c887d1f6fb2e0010a5b9b3.jpg

Ugh.... that would be it. On the bottom side cover, there is a loop/cutout in the hinge where this part of the harness goes through. Suppose to help with this issue.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
2 minutes ago, pgamboa said:


Ugh.... that would be it. On the bottom side cover, there is a loop/cutout in the hinge where this part of the harness goes through. Suppose to help with this issue.


Sent from my iPhone using Tapatalk

You have to remove the entire armrest to get to it or it can be accessed from the top, I see that hole on the hinge.. I can just zip tie the harness there so it's more secure and then essentially after that it should just free hang, nothing else should pinch it unless closing the lid pinches it..

 

So word of advice to everyone that this doesnt work for at all.. check the wiring voltage lol or if its intermittent then check for a break in the harness!

Share this post


Link to post
Share on other sites

I installed the new module and the adaptive for the wired and still get nothing for charging my iPhone X, while changing everything out it blew my fuse for rear and sun roof controls, replaced the fuse still nothing with the charging pad 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.