Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
PalomaresC

Dome light wire ?

Recommended Posts

Ok so my power cord to is is ran from the engine area on the drivers side. The negative is grounded to the firewall as seen in the picture with the relay. The power is in the fuse box in there as well. It's the orange wire with a fuse connected to the positive wire. In the last picture you can see it fits with the fuse box on the drivers side. The negative is grounded there in picture 3. The positive is wired to the dome light in the picture I posted earlier. It was a pain but I got it and it works great! I have to led strips in my grill but I plan on adding the other two later. I hope this helps!7c49d9a45267e78aa9135eb8319faf2d.jpga07af7ebc6448b5180c933260e310a93.jpg9d6f9287f60eeca867be5bb2c4c48ecf.jpg5753ced54ecc0f6afee505126544764b.jpgeddc1dd1e29d21e081898de795f2142b.jpg

 

Sent from my SM-G935T using Tapatalk

I tapped into this grey wire and it doesn't work when i open the door , I'm using this as my secondary power source for only when the door opens and my primary is a constant hot I tapped into. I've re crimped it atleast 5 times and now I'm not sure what else to do. 2343f252ef86daefcf8bdbd5fab48fae.jpg

 

Sent from my SAMSUNG-SM-G935A using Tapatalk

Share this post


Link to post
Share on other sites

I tapped into this grey wire and it doesn't work when i open the door , I'm using this as my secondary power source for only when the door opens and my primary is a constant hot I tapped into. I've re crimped it atleast 5 times and now I'm not sure what else to do. 2343f252ef86daefcf8bdbd5fab48fae.jpg

 

Sent from my SAMSUNG-SM-G935A using Tapatalk

I tapped into this gray wire and it works great!

 

481e18212104f4179906f004b62a0c2d.jpg

 

Sent from my SM-G935T using Tapatalk

Share this post


Link to post
Share on other sites
On 6/17/2017 at 9:42 PM, pgamboa said:

Here's a pic of the BCM. The far left grey connector. The bottom right corner grey wire is the dome lamp circuit. It's Pin # 1.

 

Hope this helps.

 

72b7b10e2a6f07c17fbbfa6d07c476ed.jpg

 

0e03f6494d563b2db27da91b037ed94b.jpg

 

 

Sent from my iPhone using Tapatalk

What year is the truck 

I'm preparing to do this on my 2017 ltz 

  • Like 1

Share this post


Link to post
Share on other sites
What year is the truck 
I'm preparing to do this on my 2017 ltz 

2016. But it has been same for 2014 - 2017


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Anyone figure this out on the 2019 yet? Looks like they changed a few things for the T1.

Sent from my SM-N960U using Tapatalk

Share this post


Link to post
Share on other sites

I have tapped into the gray wire that is shown for my OPT7 Aura Kit. My issue is getting the progressive dim to work correctly. Currently, I get a downgrading flicker not a smooth dim like the existing dome lights. I have heard of using a filter, relays, resistors, and capacitors but not sure what they are to get the right part and where they go in the circuit.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.