Jump to content

Tbounds

Pulsing Vibration at 60mph.

Recommended Posts

2017 6.2 Denali 14k Miles  I have noticed that I get this vibration on highway. It seems to me it is like a shudder when engine is lugging like it needs a leer gear . 

I started leaving in manual position and every time it would start vibration I would done shift to 7 from 8. 

The vibration would go away , then shift back to 8 and it would shudder in cycles until either accelerated or or manually down shifted

anyone have this problem I believe it is transmission 

Share this post


Link to post
Share on other sites

It could be the "Active Fuel Management" (AFM) and be a normal characteristic.    I have not noticed anything like this with my truck in 45,000 miles but then again this is the 3th truck I have had with AFM so I am don't notices it.

Edited by elcamino

Share this post


Link to post
Share on other sites

I spoke with my service  manager today about the problem and he was familiar  with it and said most of the time they can flush transmission ,replace filter and fill with full synthetic fluid and the problem goes away.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.