Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Can you change the default temperature settings for remote start?


Recommended Posts

Does anyone know if you can change the default start up temperature settings when starting with remote or via the Chevy App?

 

Everytime I start my truck with the app or remote, the AC comes on full blast. This will be nice during the coming Texas summer, but we have been going through a cold spell and it’s miserable.

 

SOMEONE HELP!!!!❄️☃️

 

I’m in a 2018 Silverado LTZ Z71.

Link to comment
Share on other sites

If your truck has the dual controls and auto feature (LTZ should have that) just make sure it is set to auto and the computer will fire up the heat or AC automatically when you remote start as determined by ambient outside temp.  If you have it set to auto (left knob at bottom punch that silly thing and it will light up) and the truck is running AC at startup in cold weather then you need the dealer to reprogram the system cuz that is not right. 

  • Like 1
Link to comment
Share on other sites

On 2/13/2018 at 11:13 PM, dave07 said:

Running the AC helps defog the windows in the cold!


Sent from my iPhone using Tapatalk

With HVAC set to 'AUTO', the AC light will come on, even if it's freezing outside. This is normal. Even though the light is on, it doesn't mean the compressor is engaged. AC will help control the moisture levels in ALL weather conditions, even if it's freezing out.

My other cars with auto climate control do the same thing.

Edited by Loco-diablo
  • Like 1
Link to comment
Share on other sites

On 2/13/2018 at 8:28 PM, MidnightJohnny said:

Everytime I start my truck with the app or remote, the AC comes on full blast. This will be nice during the coming Texas summer, but we have been going through a cold spell and it’s miserable.

If you have the temp set warmer than the ambient temp, it should not be blowing cold air. But if you left your truck with the temp set to LOW, maybe it does. I have abandoned manually adjusting the heating system (like on my old car) and just leave it on 70 degrees AUTO all the time. Every time I remote start, it won't really blow much air for a few minutes until the engine warms up, then it pushes out plenty of warm air, with the AC light on to remove moisture.

Link to comment
Share on other sites

On 2/13/2018 at 8:13 PM, dave07 said:

Running the AC helps defog the windows in the cold!


Sent from my iPhone using Tapatalk

 

On 2/15/2018 at 6:59 AM, Loco-diablo said:

With HVAC set to 'AUTO', the AC light will come on, even if it's freezing outside. This is normal. Even though the light is on, it doesn't mean the compressor is engaged. AC will help control the moisture levels in ALL weather conditions, even if it's freezing out.

My other cars with auto climate control do the same thing.

All defog/defrost runs through the AC-side of your HVAC, as John said, this is how your climate system removes excess moisture from the inside to keep the inside from fogging/frosting up.  Even on older systems, you can leave your system in AC-MAX with the temp set to "hotter than Hell," and your AC would still heat up your vehicle.

Link to comment
Share on other sites

How long are you letting it idle? It should warm up eventually.

Sent from my SM-N910V using Tapatalk



Idle time varies, but no matter the time the AC is still blasting full power. Def going to play with it more tomorrow and see if I can edit the settings.


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Does anyone know if there is a way to turn in the heated seats or heated steering wheel with remote start? If I could do that, I wouldn’t mind the AC blowing as much, especially given the window defrost factor.


Sent from my iPhone using Tapatalk

Link to comment
Share on other sites

Does anyone know if there is a way to turn in the heated seats or heated steering wheel with remote start? If I could do that, I wouldn’t mind the AC blowing as much, especially given the window defrost factor.


Sent from my iPhone using Tapatalk

There’s a setting to have the heated seats activate via remote start. They activate but the light doesn’t illuminate. Once you get in the truck and put the key in, you’ll have to manually hit the heated seat button for it to continue heating the seat.(This is in the owners manual)
You can’t activate the heated steering wheel via remote. The truck must be running with the key to turn it on.


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites


Idle time varies, but no matter the time the AC is still blasting full power. Def going to play with it more tomorrow and see if I can edit the settings.


Sent from my iPhone using Tapatalk


And what’s the ‘auto’ temp set at one you get in and turn the key?
If the ambient temp in the truck is higher than the ‘auto’ setting the ac will come on. If it’s lower, the heat will come on. In either case, the ac light will always be on when in auto (or defrost) mode.


Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

On ‎2‎/‎13‎/‎2018 at 9:28 PM, MidnightJohnny said:

Does anyone know if you can change the default start up temperature settings when starting with remote or via the Chevy App?

 

Everytime I start my truck with the app or remote, the AC comes on full blast. This will be nice during the coming Texas summer, but we have been going through a cold spell and it’s miserable.

 

SOMEONE HELP!!!!❄️☃️

 

I’m in a 2018 Silverado LTZ Z71.

 

 

Not through the app.  Before you shut the truck off, set the temperature to a warmer temperature, and the AUTO climate will then function during remote start to how you want. 

Link to comment
Share on other sites

22 hours ago, MidnightJohnny said:

Does anyone know if there is a way to turn in the heated seats or heated steering wheel with remote start? If I could do that, I wouldn’t mind the AC blowing as much, especially given the window defrost factor.


Sent from my iPhone using Tapatalk

 

16 hours ago, Loco-diablo said:


There’s a setting to have the heated seats activate via remote start. They activate but the light doesn’t illuminate. Once you get in the truck and put the key in, you’ll have to manually hit the heated seat button for it to continue heating the seat.(This is in the owners manual)
You can’t activate the heated steering wheel via remote. The truck must be running with the key to turn it on.


Sent from my iPhone using Tapatalk

Even if the heated/cooled seats do turn on, you won't feel it as soon as you sit down, but after you've been sitting in the seat for awhile. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Apache32Bravo
      Bought this vehicle brand new. I love it, and perfect for myself, my family, and the fact it's Diesel puts the cherry on top for me. But... now things have started. We have currently 1,137 miles on the vehicle and had the first message populated:
       
      - Service steering column lock. (see photo)
       
      Everything else worked, remote start, standard start, and the vehicle had zero issues. The following day from our road trip, we had to go to the DMV with our out-of-state paperwork to submit for plates. My wife now received a new message. 
       
      - Service emissions system. See owners manual. (see photo)
       
      She drove to the DMV and left to get the smog paperwork. Then a new issue: 
       
      - Vehicle remote start isn't working. (see photo)
       
      She is in the car and tries to start... Nothing. She tries again. It starts, and she drives it to a local dealer. They come to look and scheduled us for an appointment. She drives the vehicle now, and Onstar now shows the emission issue. ( see photo ) We now can't register the vehicle in California, because, the check engine light is on, emissions warning, and they won't smog it until it's corrected. 
       
      Awesome... 
       
      I noticed that none of these issues happened until it updated the software in the vehicle. I'm hoping this is something that can be fixed. I've been looking around for answers and only finding more issues that are all pretty shitty. Sorry, no better way to say it. I've also seen a post of people saying, “deal with it, it's a new breed of vehicles,” etc. I’d challenge that answer. No one should pay this much for a vehicle and face these issues I'm reading about. 
       
      So here's what I'm going to do, document everything, and I mean everything. This will be for everyone who may have this issue now or who may come across it. 
       
      My opinion...but I'm not a mechanic, is that there is a massive software and hardware issue with these models. I believe GM internally has to know about this from Dealers, Customer Service, Compliance Reports, etc. I'm sure all issues are in the queue to be address or fixed. I do, however, feel with the challenges of physical hardware that they chose a vendor that was most cost-effective, which is a component of these issues a long with the capability to support the software complexity of the current models. 
       
      Or maybe I'm just wearing a tin hat, who knows. 
       
      So, I open this up to you. Any advice, similar issues, outcomes you've faced, and other topics, please comment below. 
       
      May the journey of dealership visits begin. Hopefully, this journey isn't to long. 



    • By 1guy2trucks
      My 2015 Silverado 1500 4x4 crew cab has about 110000 miles on it. It just started having an issue that I cannot seem to fix. The engine stays running when I turn the key to the off position and remove it. The accessories turn off normally and the RAP seems to be working. Meaning the radio and things turn off when I open the door....this truck is all stuck with the exception of a light bar. I’ve already pulled the light bar fuse at the battery hookup to see if that had anything to do with it and it made no change. Any ideas? Thanks
      64187634141__38D880EE-87ED-4441-B214-B90E348CB1F8.MOV
    • By mikus
      I recently bought a 2020 Trail Boss and whenever I remote start the vehicle, the A/C is blowing on high, how can I disable this  or Adjust this?  
    • By Fixitfill
      I have a 2017 Silverado Work Truck. Came with Factory power windows and power locks. It did not come equipped with a keyless entry system from the factory. It does not have any of the modules to add remotes for door lock entry or remote start.  Does anyone know of a kit to add these features to my truck?
    • By WTWill
      I am getting desperate for some help on this issue. I bought a 202o Silverado 1500 WT and I have been slowly adding OEM parts to it. I live in New England, so I thought a remote starter would be nice for those cold mornings. My problem is that my local dealer told me that the OEM remote starter isn't available for my truck (something about the software not having that option). I don't know how much I believe this, because an OEM starter should be pretty much universal across the 5.3L engines and computers, right? Well, I asked another dealer, and they said the starter kit isn't showing up as a possible accessory with my VIN#. I then tried to call GM directly, and got absolutely nowhere with the tech support, because the first girl had no idea why it wasn't showing up, and the second one had no idea what I was talking about. She thought I was just wondering why it wasn't showing up as an accessory on the page.
       
      I am trying to keep the truck as OEM as possible, because I really don't want a bunch of wire splices and extra key fobs to carry around. My question is, has anyone else been having this issue, and/or is this just a load of b.s. and the starter kit and new key fob with the start button will install just fine? Any information would be greatly appreciated about why my WT can't have the remote starter kit installed. (Last eight of the VIN is LG141071)
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    241.5k
    Total Topics
    1.4m
    Total Posts
  • Member Statistics

    305,780
    Total Members
    8,960
    Most Online
    Miguel Nunez
    Newest Member
    Miguel Nunez
    Joined


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.