Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

Hey there I am a proud owner of a 2016 Chevrolet Silverado. The issues I wanted to discuss is the new technology in the truck. What I'm referring to is the E assist system. Only 500 of these were released in California, I own one and love my truck but I believe this system is making the truck drive weird. I'm not sure if it's because it's trying to improve fuel economy or just faulty but when I am coming to a stop I can feel a clunk almost like I was rear ended, I can also feel it when taking off and it's annoying. I wanted to see if any of you have had similar problems in your truck and any advise you had or your experience. I brought this issue to the dealer twice and both times they found issues but none with the e assist system or transmission they claim. I have posted a link to a video of what happened on my last experience to my local dealer. Thanks for any help.

 

 

Share this post


Link to post
Share on other sites

Try posting here

http://www.gm-trucks.com/forums/forum/169-2014-2015-2016-2017-2018-chevrolet-silverado-gmc-sierra-1500/

...in the forum designated for that model year trucks.  This forum is for issues and problems and comments with the website

Edited by dsr611

Share this post


Link to post
Share on other sites

So sorry I will take this post down and repost my first day on here so still learning how to navigate the forum

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Ricky Harper
      I have a 2010 Chevy Silverado 1500 2 wheel drive 4.3l v6 and the transmission went out yesterday. I was wondering what transmissions are interchangeable with my truck. Please help. 
    • By Shawn Dutton
      Sorry if this seems long winded but I want to provide as much info as possible.
       
      Just picked up a 2019 Silverado 1500 custom. Has the 4.3 V6 with the 6 speed transmission (6L80 I believe)
       
      The truck had 99 miles on it. Currently around 2500.
       
      No issues out of the gate, after about a week of driving I noticed a very delayed shift I think it was from 1-2 or 2-3. The engine revved 1-2k high RPM than normal before shifting.
       
      a few days later while on the highway (cruise set at 75mph) out of no where the RPM’s spiked as if it had downshifted. There was no additional load on the engine to cause this, like going up or down a hill. This happened a few times.
       
      I called the dealership immediately and brought the truck to them a few hours later. Got a loaner for a few days while they looked over it.
       
      They called me to come pick it up, said the tech noticed a little bit of rough shifting and said they “re-set” the shifting points. Since it was an intermittent problem for me I don’t think it arose for them.
       
      So I took the truck home, no problems. My wife drove it to work that same night and the same problem happened again. This time the engine light came on.
       
      I scanned the codes this morning and the ECM showed P0700 (transmission control system
      the TCM showed P2714 pressure control solenoid D performance/stuck off.
       
      So back to the dealer it goes, waiting for them to bring me a loaner this time.
       
      I was was told by a dealer technician that GM has been having them put a different type of transmission fluid in some of these trucks due to issues with the torque converter. But I guess if a solenoid is stuck it could be due to a fluid issue as well? Just speculating.
       
      I’m curious if anyone else has had similar issues. I haven’t had much luck finding anyone else online with the same problem. Which is guess is more of the reason I’m posting this, in case there’s someone else lost like myself. I will keep this updated when I get further down the road with the dealership.
       
      I get that there are fluke problems that can arise, but this is a bit irritating considering it’s a brand new vehicle. I will say that the dealership I’m working with has been extremely supportive and not trying down play anything I’m complaining about.
    • By newdude
      Hope nobody minds, but I'm going to start up a Quick Reference Guide for common parts/fluids/bulbs for the T1 HD trucks.  I'll try to keep it updated if anything changes.  If a mod wants to sticky it, I'm down for that too. 
       
      Owners Manuals
      Chevrolet: https://my.chevrolet.com/content/dam/gmownercenter/gmna/dynamic/manuals/2020/chevrolet/silverado-2500-3500/2020-chevrolet-silverado-owners-manual.pdf GMC: https://my.gmc.com/content/dam/gmownercenter/gmna/dynamic/manuals/2020/gmc/sierra-2500-3500/2020-gmc-sierra-owners-manual.pdf Diesel Supplement: https://my.chevrolet.com/content/dam/gmownercenter/gmna/dynamic/manuals/2020/chevrolet/multimodel/2020-6.6-duramax-diesel-supplement.pdf Oil Changes
       
      6.6 gas L8T (VIN code "7")
      Capacity: 8 Quarts AC Delco Oil Filter: PF63E / 19383806 Drain Plug Size: 12X1.75X18.15 6.6 Diesel L5P (VIN code "Y")
      Capacity: 10 Quarts AC Delco Oil Filter: PF26 / 89017527 Drain Plug Size: 12X1.75X18.15              Engine Air Filters
      6.6 Gas: A3244C / 84121219 6.6 Diesel: A3248C / 84554703 Engine Fuel Filter
      6.6 Diesel L5P: TP1015 / 23304096 Interior Filters
      Passenger Compartment Air Filter: CF185 / 13508023 Wiper Blades
      Drivers & Passenger Sides: 23387857 Spark Plugs
      6.6 Gas L8T: 41-114 / 12622441 Glow Plugs
      6.6 Diesel L5P: 68G / 12690238 Fuel Tank Sizes
      6.6 Gas L8T, All Box/Cab Configurations: 36 Gallons 6.6 Diesel L5P Standard Box Double and Crew Cab: 29.4 gallons 6.6 Diesel L5P Long Box Regular/Double/Crew Cab: 28.0 gallons Diesel Exhaust Fluid
      Tank Capacity: 7 gallons Automatic Transmission Fluid
      6L90 6 Speed MYD (Gas engine): DEXRON-VI Automatic Transmission Fluid 10L1000 10 Speed MGM/MGU (Diesel engine): DEXRON ULV Automatic Transmission Fluid. Transmission Capacities (Approximate):
       
      6L90 6 Speed MYD (Gas engine)
      Pan Drop: 6.0 quarts Overhaul: 10.5 quarts Complete System: 12.4 quarts 10L1000 10 Speed MGM/MGU (Diesel engine)
      Overhual: 20.6 quarts Complete System: 22.08 quarts Transfer Case Fluid
      Electronic Shift Non-Autotrac MP 1625/1626–NQF: Dexron VI Electronic Shift Autotrac MP 3025–NQH: Dexron VI
      Transfer Case Fluid Capacities
      Electronic Shift Non-Autotrac MP 1625/1626–NQF: 2.4 Quarts Electronic Shift Autotrac MP 3025–NQH: 1.6 Quarts Brake System
      Hydraulic Brake System (Vehicles with DOT 3 brake fluid): DOT 3 Hydraulic Brake Fluid Hydraulic Brake System (Vehicles with DOT 4 brake fluid): DOT 4 Hydraulic Brake Fluid
      Wheel Lug Nut Torque
      All Models: 140 lb-ft / 190 N-m Front Axle 9.25"
      Axle Lubricant: 75w85 Synthetic High Efficiency Lubricant, 10-4091 / 19300457 Capacity: 1.9 Quarts Rear Axle 11.5"
      Axle Lubricant:75w90 Synthetic Lubricant, 10-4016 / 88900401 Capacity: 3.17 Quarts Rear Axle 12.0"
      Axle Lubricant:75w90 Synthetic Lubricant, 10-4016 / 88900401 Capacity: 3.17 Quarts
    • By David Abla
      my transmission when I disconnect the cooler tube on the top of the radiator to go to the transmission no transmission fluid comes out and it's showing a code P O 894 I just recently had the transmission rebuilt it's got about a hundred sixty thousand miles on it when I had the transmission rebuilt it had 130000
    • By bigskyboarder
      I'm trying to buy a 2004 Silverado 1500hd with the 6.0 and 4l80e. When test driving the transmission would shift through all the gears fine but if you let off the gas as soon as the rpms hit 2000 they would drop to 1500 to 1000 and there would be a loud grind/whine until you tapped the gas again. I'm assuming it's the transmission, maybe the torque converter. Any help would be great so I can figure out if the transmission would have to be rebuilt or if it's something simpler to fix
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    210,749
    Total Topics
    2,259,404
    Total Posts
  • Member Statistics

    181,812
    Total Members
    8,960
    Most Online
    lonesomejim
    Newest Member
    lonesomejim
    Joined
  • Who's Online   20 Members, 0 Anonymous, 764 Guests (See full list)

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.