Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
dodge stomper

Android Auto and mylink system

Recommended Posts

I thought I was average with Tech issues but I have Android auto which is suppose to interact with the mylink system.  I have a 2016 silverago LTZ and had the update after the original purchase which I thought I understood installed Android Auto in the mylink system. In searching through the setting I find Apple Car Play but no Android Auto.  In further research I find that when my phone is plugged in with the USB cable (OEM Charging) that the projection icon in mylink should turn to an android auto icon.  Mine does not and when I tap projection is say no supported device found.   Might someone who uses this feature help me out?   

 

I have found a link that IF I can get this to work we CAN watch live video and movies while in motion.   I'd be glad to share!!

 

Thanks in Advance.

 

DS

Share this post


Link to post
Share on other sites

Android auto will not show up until the app is installed on your phone. When you first plug it in it should prompt you to download the app. 

Share this post


Link to post
Share on other sites

it should show up on settings in his radio under Apple car play though.  If it's just Apple car play there, then the Dealership needs to do an update to the HMI module.  If they said they did, they didn't do it properly .  It's the HMI that needs the update, not the radio itself. 

  • Like 1

Share this post


Link to post
Share on other sites

What phone?  We definitely need to know you have AA on your phone before you start.  It is free in the play store, but must be installed.  It is an app, not part of the OS.

Share this post


Link to post
Share on other sites
I thought I was average with Tech issues but I have Android auto which is suppose to interact with the mylink system.  I have a 2016 silverago LTZ and had the update after the original purchase which I thought I understood installed Android Auto in the mylink system. In searching through the setting I find Apple Car Play but no Android Auto.  In further research I find that when my phone is plugged in with the USB cable (OEM Charging) that the projection icon in mylink should turn to an android auto icon.  Mine does not and when I tap projection is say no supported device found.   Might someone who uses this feature help me out?   
 
I have found a link that IF I can get this to work we CAN watch live video and movies while in motion.   I'd be glad to share!!
 
Thanks in Advance.
 
DS
What's the link you speak of?

Sent from my SM-G955U using Tapatalk

Share this post


Link to post
Share on other sites

I do have AA on my phone, in fact, today I just received the update you were talking about from the dealership. My system now works. I followed what you said, i had the same issue as you did. They did the HMI Update. Thank you for your help. How do you see movie clips or videos?   Is there an additional app to install along with AA, or is there soming you can do within AA?  i appreciate you.

Share this post


Link to post
Share on other sites

You can't watch video via andriod auto. You can watch video while parked from a flash/hard drive assuming the formatting is correct.

Share this post


Link to post
Share on other sites
6 minutes ago, Bharpmaintenance said:

Okay. dodge stomper had said he found a way to watch movies and live video while in motion.  Is this not true?

His point, important thing in bold.

On 5/26/2018 at 7:13 PM, dodge stomper said:

I have found a link that IF I can get this to work we CAN watch live video and movies while in motion.   I'd be glad to share!!

 

My guess is that you can't watch video in motion via the mirror function (ie. not android auto), however I've never tried it. I'd be very surprised if GM didn't simply have a block for any videos while in motion. My guess is that there is code in the head unit something along the lines of:

if (speed > 0) {
  delete.videoPlayback;
}

If there were as easy a way around I would be surprised.

Share this post


Link to post
Share on other sites
On 11/08/2018 at 9:18 PM, dodge stomper said:

Ok Doubters,  

 

Several links on this....

 

 

 

If you read the comments an update to google play services (which is needed for any updates on your apps) has stopped this from working

Im sure there are other ways but this one won't work

Share this post


Link to post
Share on other sites

The safety police have done a good job of blocking all sorts of convenient features, which ironically leads to more distraction as you fumble around trying to figure out why all that fabulous technology is suddenly not cooperating.

 

Some days I just feel like replacing my smart phone with some plastic cups and string.

  • Haha 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.