Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
FisherMatt

4 wheel drive off message

Recommended Posts

Hello all.  New to the forum and I appreciate any help. So I’m climbing a 10% grade, well maintained dirt road that’s covered in packed snow the other day and suddenly I get the warning ding and a message that says 4 wheel drive off. Rear end breaks loose, traction control stops the climb, and I’m stuck. Truck off and on a couple times, will start shift into 4 wheel drive then does the same thing. Had to chain up to get out. Owners manual says this will happen when the 4 wheel drive system is overheating. I had used it for about 2 minutes and nothing was more than warm to the touch. Can’t find anything online about it. I have no idea where to go from here without going to the dealership and spending all that cash! Any help is much appreciated. 2014 Sierra 1500 Crew, 4.3L 6, 98k. 

Share this post


Link to post
Share on other sites

Did it work ok after it sat and cooled off? If not what was the issue?  This happened to me yesterday. 

Share this post


Link to post
Share on other sites

Might use a scanner and see what codes come up. 4 wheel drive system over heat I would think... would have to be the transfer case oil temp ???  I am not aware of a temp sensor in the T case....  but ...  hmmm this is a new one....

Share this post


Link to post
Share on other sites

Were you in Auto or 4Hi?  I can see this happening in Auto, since the clutches may have been slipping some creating heat.  4hi should lock it up and not create heat.

Share this post


Link to post
Share on other sites

Actually 4 low in my case. Stuck in the mud. I noticed a burning clutch smell when I got out. I haven't been back out to the truck to check it out yet. Maybe it usesthe trans temp sensor? 

Share this post


Link to post
Share on other sites

Here’s a link to the full rundown of my situation. Hopefully yours is something different. 

 

Share this post


Link to post
Share on other sites

Let it sit there all night and pulled out this afternoon. My wife says it goes into 4 hi/lo and auto however when in auto it throws up the service 4wd message. I had this message a few months ago and they replaced the actuator. I'll know more after I get home. 

Share this post


Link to post
Share on other sites

hi i have a 2014 gmc and i was driving it in the snow and i was in 4hi, and it kicked me out three times. and i was not in anything that was hard driven.

it seems to be a intermittent problem. anyone els run into this

Share this post


Link to post
Share on other sites

Not to bring an apparently dead topic back into relevancy, but just had this same thing happen to me wheeling with some friends. 2015 Sierra SLE All Terrain. Pulled into a creek in 4Lo, sank into the silt and gave it consistent gas to pull my way through, started to slow and gave more gas to increase speed and on the up-rev got the “4WD OFF” message and bogged down in water midway up my doors? Jeep and 4Runner in front of me had to pull my heavy ass out and got through it no problem. Had to lean it down hill to get all the water to run out of the floor pans. This has happened before in the same situation while in mud in 4Lo and gave gas to keep moving and “4WD OFF” message and got bogged. Anybody know why this happens and if there’s an override? 

Share this post


Link to post
Share on other sites

Forgot to mention, once this happens both times I have had to be drug out and shut the truck off, keys out, and let it sit for ten or so minutes before there is any function to the 4WD dial. Light goes out on the dial, and the truck shows it’s in 4WD^ on the offroad page but no power to the front wheels. Had I been alone I’d be writing off a truck and absolutely shafted. 

Share this post


Link to post
Share on other sites

Has anyone figured out what is going on or a fix for this yet?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By austinhite
      I have a 2017 Chevy Silverado 4x4 5.3l V8 with the 8 speed transmission. I already flushed out my transmission and filled it back up with the Mobil 1™ Synthetic LV ATF HP blue label. The question is, do i also use the HP fluid for my transfer case? Or do i need to use just a standard ATF fluid instead. I cant seem to find a straight answer on this. The owners manual states to use DEXRON®-VI Automatic Transmission Fluid. Would using regular ATF in the transfer case and HP ATF in the transmission cause any issues? Thanks in advance!
    • By Smitty27
      Trying to pull the front driveshaft on my '07 Sierra 1500 (new style).  Front of shaft is free (out of front diff) but at the back end there is a pressed u-joint (no bolts) with a short rubber boot clamped over the spindle end and it is not sliding out of the transfer case as easily as other driveshafts I've pulled in the past.  Dont want to force it if the boot is what's holding it back.  Do not see any videos or explanatary photos online showing how the DS removes from the transfer case.  Anyone help?   See photo.  Much thanks...

    • By Edwardo
      Hi... im in need of the spring arm assembly from a monroe hauler air suspension.   Having some trouble locating one..  yes I've called monroe. Yes I've called some junk yards.
      YES I GOT RIPPED OFF FROM A GUY A DAY BEFORE X MAS SAYING HE HAD 2 OF THEM.
      YES IM AN IDIOT. 
      I'm giving this one last try before I go ahead and make it 4 link.. she needs to get back on the road asap.
       
      Love 
      Ed
       

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Forum Statistics

    230,379
    Total Topics
    2,461,074
    Total Posts
  • Member Statistics

    228,778
    Total Members
    8,960
    Most Online
    Joe Garcia
    Newest Member
    Joe Garcia
    Joined
  • Who's Online   23 Members, 0 Anonymous, 1,581 Guests (See full list)



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.