Jump to content

Recommended Posts

On 1/18/2019 at 4:38 PM, bigman32hockey said:

Thanks teamkeystone.  Glad to here I'm not the only one who has experienced the lurch after remote starting.  I totally agree with you about the shifting.  Mine seems to shift much harder from 1st to 2nd.  After that, it does seem to smooth out somewhat.  I just don't think this is one of the better transmissions available.  Sad to say with it being such an expensive vehicle.  

So now that the weather is warming up, I have been experiencing the "lurch after remote start" again.  Which makes me think that it has something to do with the AC.  Maybe the AC is running during remote start and then kicks off when I turn the key.

Share this post


Link to post
Share on other sites

I have 16k miles on my 2018 5.3/6spd LTZ I bought in November. I haven’t had any studders out of mine but it does seem to go full on retard sometimes when trying to decide the right gear. I wonder if changing the fluid to the newest GM recommendation would be a good preemptive move. I am about to start pulling my 27ft camper with it for the summer.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

By using this site, you agree to our Terms of Use.