Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Limelight

Jingle jingle underneath only in 2wd

Recommended Posts

heres a good one was contacted by service advisor today wants truck tommorrow so they can diagnose problem what a crock they have tr 3 times no luck  whats next??

Share this post


Link to post
Share on other sites

Well I have an appointment for a new differential on the 14th. Let’s see how long this takes


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
16 minutes ago, Thejet07 said:

Well I have an appointment for a new differential on the 14th. Let’s see how long this takes


Sent from my iPhone using Tapatalk

Are you getting the SU5 axle unit?

Share this post


Link to post
Share on other sites
54 minutes ago, Thejet07 said:

Well I have an appointment for a new differential on the 14th. Let’s see how long this takes


Sent from my iPhone using Tapatalk

I talked to my GM advisor yesterday. I told her I  originally thought I should wait for the correct repair but that may never happen. So if I'm going to go the lemon law route I need to attempt a repair.so I requested to have all parts axle shaft,singer and differential replaced. I also requested to have the second dealership 60 miles away to compete the repair while supplying a loaner vehicle. I do think this is to much to ask. She did tell me engineers are currently working on a correct repair and my parts may be on back order especially with the GM strike.

Share this post


Link to post
Share on other sites

was wondering if you all have been told that your build sheet is proprietary   asked fornmine ntoday from my service advisor and that was the response i got//???

Share this post


Link to post
Share on other sites

No issues with obtaining the build sheet from the dealer.

Share this post


Link to post
Share on other sites

Send an email to:

[email protected]

Tell them you just bought a new Silverado.

Provide them your name and VIN.

They replied with build sheet in an hour.

I have SU5 axles, btw.

Share this post


Link to post
Share on other sites
2 hours ago, Vicarod said:

Send an email to:

[email protected]

Tell them you just bought a new Silverado.

Provide them your name and VIN.

They replied with build sheet in an hour.

I have SU5 axles, btw.

Can you hear any jingles with your SU5 axle coming from ~from front left?

Share this post


Link to post
Share on other sites

Anyone have an su4 axle with a good bit of miles racked up that does NOT have the jingle? I wonder if all su4 have the problem or is it just hit or miss. I remember reading earlier in this thread that their are su4’s with different part #.  Theres one guy in another thread with 8000 miiles on an su4 with no problems. 

Edited by AD80

Share this post


Link to post
Share on other sites
6 hours ago, Kozzy said:

Can you hear any jingles with your SU5 axle coming from ~from front left?

Not yet.  I'll let you know if it manifests itself.

Only have about 400 miles on it so far.

Share this post


Link to post
Share on other sites
5 hours ago, AD80 said:

Anyone have an su4 axle with a good bit of miles racked up that does NOT have the jingle? I wonder if all su4 have the problem or is it just hit or miss. I remember reading earlier in this thread that their are su4’s with different part #.  Theres one guy in another thread with 8000 miiles on an su4 with no problems. 

4,000 miles on my SU4. No issues so far. Model AAHD with part number 84557635. My truck was made late November 2018.

Share this post


Link to post
Share on other sites
6 hours ago, AD80 said:

Anyone have an su4 axle with a good bit of miles racked up that does NOT have the jingle? I wonder if all su4 have the problem or is it just hit or miss. I remember reading earlier in this thread that their are su4’s with different part #.  Theres one guy in another thread with 8000 miiles on an su4 with no problems. 

July 22nd 19 build LT TB with SU4 but only 600 miles.  Nothing to date.  Crawled under and shook,  pushed and pulled and no slop at all.  I'll keep watching. 

Share this post


Link to post
Share on other sites
Are you getting the SU5 axle unit?

So I asked the dealership which axle and explained to them I wanted the su5 and the reasons behind it. Their response was you get what they send us and I’m sure it’s updated with no more issues. I laughed and walked away. I can’t anymore. Gm exec called same day and I said the same things and she couldn’t believe that’s what they said to me. I really hate the fact that it seems the only way I’m going to get my buyback is with a lawyer.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Finally got my truck back. Now I’ve had some bad service experiences but this has got to take the cake. Long story short, I get a call from the service advisor. She tells me the noise I’m experiencing is due to all the aftermarket stuff I have on my truck. I’m confused. I tell her I only have an aftermarket exhaust on it. She replies with well, your truck also has an aftermarket lift on it. I’m like whatttt!, the AT4 comes with a factory 2” lift. She comes back with oh ok, well in that case, the noise is coming from the exhaust and that I should take it back to wherever I had it put on so they can fix it. This is so funny; I installed the exhaust to drown out the ringing and squeaking and this is what I get. Basically, they didn’t want to work on my truck because they were busy and were using any excuse in the book. She tells me they need my truck for an extra day and I’m like f**k no. If your techs don’t know that the AT4 comes with a factory 2” lift, then I don’t even want them messing with my truck. If you are in Houston, do yourself a favor and stay away from the service department of the GMC dealership on 59 and 8. There are some really incompetent folks there.

 

@Sin City Trail Boss and @Kozzy, wish I had better news. I did the 4wd test and I still hear the ringing and squeaking. I’m fairly confident the issue I’m having is not related to the jingling. For what It’s worth, I do have the SU4 axle but my truck was manufactured 6/19 in Mexico so maybe my SU4 has a different part #. I’ll try to get under the truck and take a picture of the part # for you guys to compare.

Share this post


Link to post
Share on other sites
Finally got my truck back. Now I’ve had some bad service experiences but this has got to take the cake. Long story short, I get a call from the service advisor. She tells me the noise I’m experiencing is due to all the aftermarket stuff I have on my truck. I’m confused. I tell her I only have an aftermarket exhaust on it. She replies with well, your truck also has an aftermarket lift on it. I’m like whatttt!, the AT4 comes with a factory 2” lift. She comes back with oh ok, well in that case, the noise is coming from the exhaust and that I should take it back to wherever I had it put on so they can fix it. This is so funny; I installed the exhaust to drown out the ringing and squeaking and this is what I get. Basically, they didn’t want to work on my truck because they were busy and were using any excuse in the book. She tells me they need my truck for an extra day and I’m like f**k no. If your techs don’t know that the AT4 comes with a factory 2” lift, then I don’t even want them messing with my truck. If you are in Houston, do yourself a favor and stay away from the service department of the GMC dealership on 59 and 8. There are some really incompetent folks there.
 
[mention=204513]Sin City Trail Boss[/mention] and [mention=196346]Kozzy[/mention], wish I had better news. I did the 4wd test and I still hear the ringing and squeaking. I’m fairly confident the issue I’m having is not related to the jingling. For what It’s worth, I do have the SU4 axle but my truck was manufactured 6/19 in Mexico so maybe my SU4 has a different part #. I’ll try to get under the truck and take a picture of the part # for you guys to compare.
@truck_newbie

I have a 01/19 Mexico Truck with the AAJF SU4 American Axle GM part# 84605752 one.

Hope this helps.4ca2e8847302f97f80d4d2d6786a0c06.jpg

Sent from my SM-G965U using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.