Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
Philipgonzales3

Have you had any "issues" with your 2019 Chevy/GMC?

Have you had any mechanical or electrical issues with your 2019 Chevy/GMC?  

171 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

AT4, 1800 miles.

Only annoyed at how freakin bright the screen gets while the backup camera is on at night.

My 2014 didn’t do that..... hint hint GM freakin fix it already

Share this post


Link to post
Share on other sites

2019 Sierra Denali 6.2l 1500 ultimate package - 1800 miles, brought back to dealer today for two issues,  experienced a ‘service rear camera’ error with blue screeen on radio and also front tires are cupping slightly already.  Hard error was observed when codes read on truck.  

 

dealer attempted to update software and it appearently did not work, radio head unit is now totally dead. Dealer reteempted and backlight on radio was present but still dead,  left truck with dealer now in loaner.  Totally pissed.

anyone else having this problem ?

Edited by jbshoo
Spelling

Share this post


Link to post
Share on other sites
14 hours ago, Kris Ward said:

No, after talking to the service manager, I didn't really want them disassembling the door to try to find a fix.  It is mostly noticeable outside the truck when I wash it with the radio on.  I can live with it for now.

Oh okay. My rattle is inside the passenger door when I play almost any type of music and the system plays some bass (anything except really low).

I may let them take the entire door apart to try and find a fix. For an 80k cad truck, it shouldnt have any issues. only 2000 km's on it. been present since 500 km.

I can stop the rattles if i just press slightly on the plastic panel beneath where the arm would be resting. I wonder if they can glue or find some other fix for it.

Share this post


Link to post
Share on other sites

I've had my 2019 4WD LT 5.3  8 speed since late February and the 8 speed has clunked a couple of times if I'm not patient with the pedal after switching from reverse to drive. The lower storage latch under the consul broke rather easily and the only other thing is that one time the volume knob on the radio would not work though the steering wheel volume control buttons did. I parked and when I came back it was fine and that was 2 months ago.  

  • Like 1

Share this post


Link to post
Share on other sites

Starts out the back up camera stays on all the time and the screen will read service front camera, If I get it cleared and while driving down the road all the gauges will drop out for like 5 seconds  then come back on and alarms jus start popping up, one after another non stop and it does it on and off the whole trip, The lane assist will not come on even with the switch, The turn signals will work as long as gauges are not dropped out,  Got it into dealer and seems like they don't have a clue yet so jus wunder'n if anyone here would??? Thanks..

Share this post


Link to post
Share on other sites

The only quirk I've encountered was I had to "reset" the infotainment system by pulling the fuse. Other than that it's been reliable. The only major annoyance is the transmission (6sp) banging and clunking under light throttle and coasting.

Share this post


Link to post
Share on other sites
On 6/12/2019 at 8:36 PM, CmackR56 said:

I've had the truck since 2/14 and just turned 7000 miles today. Had a check engine light come on and stay on. Took it to dealership and they did a software update that fixed the issue. Had something to do with the anti lock brake module. Other than an occasional funky trans shift, the truck has been great. That being said, I'm coming out of two previous F150  Ecoboosts that were flawless, so this GMC has some pretty big shoe to fill. Over the years I've had 7 GM trucks and 8 Ford trucks, probably had slightly less issues from the Fords but not enough to make me favor one over the other.

Just curious how long do you keep getting them? How many miles? How do you use you use them (towing, off road, mall crawling etc). 
 

I just picked up an AT4 couple weeks ago coming from owning a Taco for past 11 years. I was torn between AT4 and FX4. The more I read this forum the more I think I will be lucky to get 2 years out of it rather then 10 like I was hoping for!!!

Share this post


Link to post
Share on other sites
13 hours ago, mistaare said:

Just curious how long do you keep getting them? How many miles? How do you use you use them (towing, off road, mall crawling etc). 
 

I just picked up an AT4 couple weeks ago coming from owning a Taco for past 11 years. I was torn between AT4 and FX4. The more I read this forum the more I think I will be lucky to get 2 years out of it rather then 10 like I was hoping for!!!

That list of 15 vehicles spanned 40 years +/- normally drive a vehicle about 85K. Kept one GMC to nearly 200K, traded another in at 5K. The only towing I do is a 3750# boat and trailer. Very little offroad these days, the only reason my Denali is 4WD is to navigate bad boat ramps. I have less long term faith in the newest vehicles than in the ones from the early 2000s. The cylinder deactivation that GM is using seems to be a weak spot, I also question Ford's timing chain tensioners on the Ecoboost and the 5.0. Internet forums are where folks come to look for answers to issues and complain, so the likelihood of encountering any of these issues  is fairly remote. My odometer rolled over 11K yesterday and so far all is well. I plan on driving this Denali for many years as I am recently retired and my budget no longer allows me to swap vehicles on a whim.

  • Thanks 1

Share this post


Link to post
Share on other sites

1 week old 19 denali.
Rear passenger lock wont fully unlock only pops up about half way.
3 parking sensors go crazy in reverse when nothing is around me

Will be going to dealership Monday

Sent from my SM-N975U using Tapatalk

Share this post


Link to post
Share on other sites

1200 miles on my 2020 AT4. Two small things:

- several times if I turn the truck off while my phone is connected to AppleCarPlay, it will not reconnect unless I either turn truck off and let it sit for 5 minutes or just disconnect and reconnect the phone

 

- right rear fender flare/trim, where the trim meets the front mud flap it's not sitting flush against the body. It's pulled out about 1/4". I drive a lot in the woods and I could definitely see it getting hooked on a branch and getting ripped off. 

Share this post


Link to post
Share on other sites

2019 Silverado Custom Crew Cab. Had since august and about 6 or 7 times now the infotainment center locks up and wont accept touch input. Took into dealership and they are bringing in some electronics guys to take a look at it.

Share this post


Link to post
Share on other sites

2020 Silverado 2.7 purcased new, had in my possession for 4 days. Truck when started went into they call "MAX COOLING MODE" pegged oil pressure @ 90 psi truck did not heat up and when driving got approx 14 mpg. Dealer took vehicle  rebooted the computer and gave back to me 4 days later. drove it home started following morning and was not impressed that the truck did exactly the same thing. I'm beyond annoyed this is not acceptable to purchase a $40,000 + vehicle and have these types of problems. Have reched out to GM and also the dealer again,  I want it fixed correctly and timely or a different vehicle. Totally ruined the buying experience.

 

 

Edited by rhoog

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.