Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Rear Camera in Motion on 2014+


Recommended Posts

Hello again, everyone.

 

Back here with another update of yet another unlock that has been discovered for the HMI - Rear Camera in Motion!

 

This one has been pretty sought after and I'm very excited to be able to offer it to the community here. 

 

This unlock can be performed on any 2014 - 2018 GM truck that has a rear camera installed. It requires the use of an additional harness which I provide.

 

This unlock places a "Camera" application on the screen of the HMI which allows the user to view the rear camera for 25 seconds while the vehicle is driving.

 

This is perfect for checking on your trailer connections while on the road or just viewing any obstacles behind you. 

 

Please see the video demo below and feel free to send me a PM if you're interested in adding this to your vehicle. Thanks for looking.

 

 

  • Like 3
Link to comment
Share on other sites

th3magpi3 just completed this in addition to Android Auto retrofit, video in motion and the regular vin programming in my 2015 Sierra.  When driving and pushing the rear camera icon button, it will pull up the video with a 25 second timer. After 25 seconds it will go back to the home screen. When in Park there was no time limit.

 

The harness that was provided for the rear camera was very good quality and looked like it was OEM, and super easy to locate the connections.

 

I briefly tested out the video in motion and it worked once I formatted my USB HDD to NTFS. It recognized MP4 and M4V files, but not TS files from my home DVR, which I kind of expected. I hadn't played with the video features prior to to having VIM enabled so the formats it plays may be common knowledgeto others?

 

Everything is working great and Chads support was fantastic. I saw a couple minor issues after the install, which I came to find out were perfectly normal and corrected themselves with a few power cycles

 

I'll post a video of it hopefully in the next day or 2.

 

Thanks Magpi3!

  • Like 1
Link to comment
Share on other sites

  • 5 weeks later...
On 6/27/2019 at 11:26 AM, th3magpi3 said:

Hello again, everyone.

 

Back here with another update of yet another unlock that has been discovered for the HMI - Rear Camera in Motion!

 

This one has been pretty sought after and I'm very excited to be able to offer it to the community here. 

 

This unlock can be performed on any 2014 - 2018 GM truck that has a rear camera installed. It requires the use of an additional harness which I provide.

 

This unlock places a "Camera" application on the screen of the HMI which allows the user to view the rear camera for 25 seconds while the vehicle is driving.

 

This is perfect for checking on your trailer connections while on the road or just viewing any obstacles behind you. 

 

Please see the video demo below and feel free to send me a PM if you're interested in adding this to your vehicle. Thanks for looking.

 

 

Can you add a link to this video?  Some of us have network admins that are selfish with our internet rights/privileges, at work. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By LumberCat
      I am having an issue where my running lights are not working on passenger tail light. Brake lights and turn signal works just fine. When I take my key out and there is a minute of lights being on everything works. I replaced the wiring harness as I saw this was a common issue but the same thing is still happening. I am thinking it is the actual connector the wiring harness is going into.
    • By Addichevy
      Got my full console from Ebay used in like new condition. I did alot of research to figure out how to wire it so all the functions would work. I.e. wireless phone charger and  usb/ cigarette liter ports for the rear passenger.
      I have a currently have a 22 2.7l Custom that doesn't have the required connection under the front passenger seat. After hours of looking at schematics and testing wires, I managed to hard wire my center console to the fuse box on the passenger side.
       
      Wire on the CC harness to Fuse box
      Both Red/white to F5 (Battery positive)
      Violet to F20 (Accessory on)
      Violet/yellow to F23 (Accessory on)
      BOTH Black to Ground below the Fuse box.
       
       
      The only section I wasn't able to get working yet is the USB in the middle of the console (the one with the map SD card). This one I believe needs to be connected to the radio that has the built in navigation. (once I get one I'll update this post.


    • By Bare Foot Garage
      Have a 4l80e (first gen?) Transmission and it doesn't go in reverse. So took pan, gasket, filter etc out to get to the reverse servo assembly.
       
      Took that apart and checked the servo pin (seems pin I have is D/C so can't find replacement or specs)
       
      Also inspected pin and looks good. So wondering If it's the "bigger" spring in the reverse servo assembly but can't find specific, part number or name etc.
       
      Can anyone help please? I don't want to buy a whole "kit" if I just need one spring. Or the  servo assembly isn't the issue...
       
      First spring. Not second. Ordered second by part # but not one I now know I need.
       
      Thanks for your help
       
      Nate


    • By Fred Neal
      Hi all. My son has a 2009 GMC Sierra 1500 with the 6.0. we are wondering can we use a engine wiring harness for a 5.3? Also what year range can we use. 
    • By Rich Cordova
      Does anyone have access to GM harness schematics? Trying to find the correct harness that goes from the center console to the dash (infotainment system). Installed the center console with storage, cigarette lighters and USB ports and would like to use the factory harness without having to cut and splice. Or does anyone have access to just the plug and I can add my own pins?


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    241.5k
    Total Topics
    1.4m
    Total Posts
  • Member Statistics

    305,782
    Total Members
    8,960
    Most Online
    jimmy andrew
    Newest Member
    jimmy andrew
    Joined


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.