Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

What year truck and is the 4WD actuator original?

 

GM used a thermal actuator on some of these trucks.  In later years (around '95 or '96) they were replaced with an electric one.  The thermal ones wear out and won't activate the 4WD.  It's easy to replace with the electric one.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Lowerdz964
      So after some digging I found the build thread section. 
       
      What we have here is my 2014 Crew Cab Z71 4WD short bed queen. Bought a few years back as my daily work truck to put my weekend warrior back in the garage. When I first snagged her she was lifted on 34s and by the first drive home I knew the tranny was blown. Worked out a deal with the dealer I bought it from and had a 100k warranty remain installed where they paid for half of T&M. Factory crap struts with spacers front to rear came on her for a "lift". Within a few months I installed ICON Stage 1 kit to give her that quality ride effect. Love me some ICON, ride was supple on and off the road with this kit. When I decided to let go of the weekend warrior to fund the wife's new ride and changed industry's I got the itch to go back to my roots and slam her. I know I wanted to follow the same concept I did with my last mini must haves.
       
      Suspension must haves:
      Adjustable Coil Overs up front Adjustable emulsions in the rear (I went back and forth for months if this was needed on a full-size before realizing it was a MUST HAVE) Control arms up front due to 4wd and limited spindle offerings  Flip in the rear 22x10 that sat flush if not almost flush and this go around the wheel set had to be SQUARE  
      After quite a bit of research I came up with the following mods, mind you not all at once
       
      Mod weekend 1:
      IHC 4/6 drop kit Front and Rear, dialed (according to my comparison from ground-to-fender measure on a 19' Z71) she sits right at 4/6 and within spec on alignment.
      IHC 4" drop arms (Front) Belltech 2-Way Adjustable Coilovers (Front) IHC Axle Flip kit (Rear) IHC 1" lowering shackle (Rear) IHC drop shocks (Rear) Wheels and Tires 22x10 square ET +0
      Cosmis racing XT-206R (finish chips easily but they also clean up easily) Lionhart 285/40/22 (Surprisingly nice ply and quieter than anticipated)  
      After the initial mod weekend truck sat with a Carolina Squat 🤮, the rear shocks had no ass in them and my measured adjustment on the coil overs were perfect however I did install per IHC instructions with the 1/2" spacers raising the front 1". Trucks rear was as soft as a yellow belly teenager, I would bottom out axle to frame and pumpkin to bed every where I went. This was not my experience on my first go around on a full-size (96' extended cab bow-tie w/ 2/4). I was able to load that rear end up with dirt bikes and motors all day long without issue, guess there was a leaf design change over a span of 18 years 🤣. After a week of banging down the freeway I pulled the trigger on IHC helper bag kit and QA-1 shocks within spec of the drop shocks from IHC (eye-to-eye extended and fully compressed). I made the mistake of purchasing Belltech adjustable drop shocks, these only work for 4" rear drops to my dismay 😔. I also noticed that the drop shackle in the OEM hanger configuration was rubbing at ride height, so purchased the shackle flip kit from IHC as well.
       
      Mod weekend 2:
      IHC Shackle Flip Kit (allows for cleaner travel of suspension, simply shoving lowering shackle onto system was rubbing frame) IHC 1" drop shackles IHC Firestone helper bag kit (Rear) QA1 2-way adjustable emulsion shocks (Rear) Designed and Machined custom bushings to accept the OEM bolts (Inventor and Xometry FTW)  
      Once I installed QA1's, shackle flip, helper bags, and removed and readjusted coil overs I got her squatted on all 4 corners EQUALLY. I rub in front occasionally on full lock to drivers only and over excessive dips in road mostly in front. I have bumped coil over adjustment up 2 clicks from factory on drivers and 1 on passenger. I have compression up 2 clicks from middle and run helper bags with 8-10lbs in them when bed is not loaded up. Rarely do I ever bottom out these days, usually if I have the truck loaded up with people to hit work lunch.
       
      Sound System:
      I upgraded the sound system at some point in time between ICON's and slamming. This has been an ongoing mod debacle on my end. Started by building a steel rack behind passenger seat to mount three Memphis amps. I was using 3 Memphis amps I had from my old truck build, however the front amp decided to start sending unwarranted signals to the speakers and the rear amp after about 3 years of sitting and 6 months of using decided to finally die after an overall 10 year party in 3 different rides😒. None the less the two AB amps were replaced with new Memphis hardware while the class D (knock on wood) keeps trucking along. Doors received focal 3-Ways up front and 2-ways in the rear. Class D memphis runs a sundown 10 under the passenger ina  semi-custom box, added some height to the magnet area to accept the depth of the sundown 10 that runs on 1ohm. Memphis feeds it something like 800 watts rms @ 1ohm. Oldy but faithful Pioneer double din is running the show after trying 2 other setups to use the stock head unit. I initially tried pioneers CAN module but making fine tune adjustments or simply turning off the sub for when the kiddo is in the truck was a painful operation. Switched to an AXXES CAN setup, access to this was great, all the adjustments were perfectly accessible, however my trucks CAN did not like this system, I was getting all sorts of weird can signals and issues throughout the truck that I finally ripped that out and sent it back after trying two different AXXES units.
       
      Exterior:
      2nd year into ownership finally replaced the factory grill with the OEM paint matched honeycomb and updated the fogs and headlights with RIGIDs and paint matched 14-15 style headlights. Also threw in TRLS HID bulbs while I was at it and TRLS rear assembly's as well. I am an avid mountain biker so finding an easier way to load up the bikes was a must, when the pand hit I pulled the trigger on the RIDE88 truck bed system as they were doing a 25% off on preorders. Best investment for a biker ever, so easy to load and lock the bikes up, only painful when I have to fully utilize the bed.
       
      Performance:
      Stock 5.3, that is mostly clapped out, so I have not gone ham under the hood. Initial purchase was an air raid intake using the stock box as most factory units pull outside air vs "cold air" tech. So installed the AirRaid intake tube that ditches the sound deadening box and did a drop in oil filter. After much debate, about a years worth, I pulled the trigger on the MBRP side exit exhaust. I knew from the day I started the truck with it on that I absolutely HATED it but for some silly reason I left it on. Now I am in search of an OEM exhaust so I can throw this junk away and do an electric dump out later on down the road.  Eventually I will be swapping the 5.3 out for a LS1 or LS3 depending on what comes available next fall (waiting for prices to drop) and I will replace or rebuild the trans and will 100% replace the transfercase (culprit to my Chevy shakes when auto mode engaged) but first I need to finish my latest weekend warrior so I have a new daily while this ol'gurl is down.
       
      More to come
       
       
       









    • By tgainer101
      So I have a 2014 Silverado 1500 4wd, it has a 7-9 inch FTS lift kit on it now. I was wondering if anyone knows if it is possible to take the lift off and put my truck back to stock height? I just don't want the lift on it anymore I'm tired of it. 
    • By SlwEvo
      So i'm having this issue where i'm trying to find air bags for the rear but everything I am finding is mounted to the axle. Well the readylift kit lift blocks for the rear has a tang welded to the block to relocate the bumper stop. Has anyone cut this off to make the bags fit? I asked readylift and obviously they don't recommend that, but also cant tell me what bags work with their product. Has anyone done anything to work around this?
    • By Nobody-117
      I am wondering what is the biggest size tire I can fit on the stock 18" rim that came with my truck. I currently have Goodyear Wrangler Duratrac tires 265/65r18 on my truck that came stock. Is there a possibility of squeezing a 275 under it with the same aspect ratio without having to level out the front? 
       
      Any help is appreciated. 
    • By Josh16
      I have a 2004 Chevrolet Silverado 1500 4wd with the 4L60-e 4 speed transmission. Currently I have no speedometer and despite the transmission shifting very well, it skips second gear consistently (no intermittent functioning). This is the ONLY gear that it has issues with (reverse and the rest of the gears are good). Here is the story... I bought this truck being told the transmission was shot. Initially it would not shift past 1st and also had a functioning reverse. I had the tranny swapped with an equivalent from a suburban. It improved slightly but still there is no speedometer or second gear. NO ENGINE CODES have come up throughout this entire time including prior to tranny being swapped (this includes no ABS lights). 
      Here are the different problems I have found on the internet that I have tried to rule out:
      VSS- A mechanic with a good computer states that all 3 Vehicle Speed Sensors read correct speeds in real time on the road Ignition switch- Already changed Fuses/relays- All appear to be intact and functioning Dash cluster- broken connections fixed restoring all function besides speedometer Transmission treatment- Lucas treatment put in in case this could be a sticky solenoid to no avail Grounds- All appear to be in excellent condition and no frayed wires visible  Low Voltage- New battery in place  
      Help me out! What I can see as being my next options are either changing out the ECU or the wiring harness, neither of which I am desiring to do. Any recommendations from your experience that I may have missed in my internet reading?
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    242k
    Total Topics
    1.4m
    Total Posts
  • Member Statistics

    309,044
    Total Members
    8,960
    Most Online
    Nathan Basnett
    Newest Member
    Nathan Basnett
    Joined


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.