Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Squeal during startup using auto start/stop.


Recommended Posts

I have a 2019 Sierra 1500 6.2L.  The truck started making a very annoying sound when it starts during auto start/stop.  The sound is hard to explain but I would call it a squeal. It is kind of high pitch.  At first I thought it was a belt but I don’t believe that is the case.   It only does it when the auto start/stop starts it.  During a normal start it doesn’t do it.  I also think the truck is slow to start and a lot of times jerks as I hit the gas because it is still not 100% started.

 

I had the dealer check it while in for another issue and they said it is normal??      I try to remember to turn off the auto start/stop anyway, but is this normal?  Anyone else have this?   

Link to post
Share on other sites
On 10/9/2019 at 6:55 PM, Brian Hardwick said:

I have a 2019 Sierra 1500 6.2L.  The truck started making a very annoying sound when it starts during auto start/stop.  The sound is hard to explain but I would call it a squeal. It is kind of high pitch.  At first I thought it was a belt but I don’t believe that is the case.   It only does it when the auto start/stop starts it.  During a normal start it doesn’t do it.  I also think the truck is slow to start and a lot of times jerks as I hit the gas because it is still not 100% started.

 

I had the dealer check it while in for another issue and they said it is normal??      I try to remember to turn off the auto start/stop anyway, but is this normal?  Anyone else have this?   

You should look at this thread, could be related. It seems to be happening with the 6.2 w/10 speed. No one is quite sure what is going on. I'm having the same issue but I've chosen to ignore it since they can't figure it out. I don't use auto start/stop anymore and now i only hear it sometimes when i start my truck. It's not the flappers. I thought mine was coming from the flappers too. 

 

Edited by truck_newbie
Link to post
Share on other sites
  • 2 months later...

My 19 Silverado 5.3 is at the dealer right now for this. Even during idle there is a squealing when slowing to a stop at a red light, starting and stopping the truck it also happens. The service engine light came on when this started happening. When I shut it off the is a noise seconds after with nothing moving.

Link to post
Share on other sites
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.