Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Sign in to follow this  
Russ Swift

2016 GMC Yukon XL Denali Service Park Assist & Tail,Light

Recommended Posts

Received Service Park Assist msg, assume it’s a bad sensor.  However, right tail light went out at the same time, not all lights, but brake and LED side lights are out.  Any suggestions?  Both at the same time a coincidence (I don’t believe in coincidence)?  Possibly a fuse or relay?  Thanx for any advice in advance.  Not looking forward to a $300+ tail light assembly replacement.  

Share this post


Link to post
Share on other sites
2 hours ago, Russ Swift said:

Any suggestions? Possibly a fuse or relay?  Thanx for any advice in advance. 

4 Fuse boxes on these trucks, look in the Engine compartment fuse box.  Start with fuses or relay 34, 42, 49, and 51.  Near each other in a grouping.

Share this post


Link to post
Share on other sites

Checked, all good.  Park Assist came back on either after checking these fuses of simply wiping off the sensors.  Tail light still which I think is the normal problem with these lights, broken circuit connection.  Expect I will have both repaired/reinforced at the same time and minimize down time.  Thanx for the suggestion/info.  Stay safe.

Share this post


Link to post
Share on other sites

Park Assist still not work

Share this post


Link to post
Share on other sites
Posted (edited)
5 hours ago, Russ Swift said:

Park Assist still not work

Did you have the circuit repaired or reinforced like you said?  If not, don't expect a change in Park Assist.  If so, you should to take it back.  At the very least, change out the above fuses or relay and go from there. 

Edited by The Zip

Share this post


Link to post
Share on other sites

Yes re the tail lights circuits.  Lights due back tomorrow.  Once installed I’ll start the process of changing out fuses.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.