Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

SILVER SLED

PIT5793- No wifi, apps, internet connection...

Recommended Posts

I had the exact same issue. Same messages on the screen, had WiFi but no internet connection, apps that require data didn’t work, etc.
I was on/off with Onstar a few days. They had finally escalated my issue to a higher level of tech support.
It was getting late in the evening & I told them I was done hanging on the line with them. They said they were going to continue to look into it & they would call me the next day to further troubleshoot the problem.
By midday the following day, my problem was gone & they never called me back. Haven’t had an issue since.

Share this post


Link to post
Share on other sites

Going to the Dealer on Friday morning to have the software update done. 

Share this post


Link to post
Share on other sites
Going to the Dealer on Friday morning to have the software update done. 

Did they seem receptive to you knowing about the fix already and having the TSB #? I told my guy all about it and he’s like “I don’t need that, they will just see what it does and then see if there’s any TSB that describes your issue.” Um, there is and I’m holding it in front of your face.

Share this post


Link to post
Share on other sites

I took mine in about a month ago and the service guy gave me a copy of the  PIT5793.  He said GM was working on a fix and that he would contact me when one was avaliable. He called me on Tuesday and scheduled me for Friday. 

Edited by sams819

Share this post


Link to post
Share on other sites

Went to the dealer this morning for software update. I was there for 40 minutes and was back on the road. The problem with the app and connection appears to be solved.  No more Connection Issue. 

Share this post


Link to post
Share on other sites
Went to the dealer this morning for software update. I was there for 40 minutes and was back on the road. The problem with the app and connection appears to be solved.  No more Connection Issue. 

Mine is there now. Haven’t heard back yet. I basically had to convince them there was a TSB for it and they still didn’t seem to care what I had to say. Guess I will call.

Share this post


Link to post
Share on other sites

We we're told it was a Amazon app problem that's on the 2021 anybody else hear that

Share this post


Link to post
Share on other sites
We we're told it was a Amazon app problem that's on the 2021 anybody else hear that

Amazon app problem? I’m not exactly sure what that’s referring to, but whatever it is is not causing OnStar data usage to fail to load or preventing any GM app from downloading or preventing my app from connecting to my truck.

All those issues were resolved with the radio update described in the TSB.
  • Thanks 1

Share this post


Link to post
Share on other sites

So glad to hear that I am not alone in this. Just bought a $66,000 AT4 and can't even use the apps. I called OnStar and they said to take it to the dealer. Called again and got someone else who acknowledged this issue and said a fix is coming soon. So, nice to know I'm not alone, at least. Sounds like "coming soon" has been going on for a while now.  WTH

Share this post


Link to post
Share on other sites

So glad to hear that I am not alone in this. Just bought a $66,000 AT4 and can't even use the apps. I called OnStar and they said to take it to the dealer. Called again and got someone else who acknowledged this issue and said a fix is coming soon. So, nice to know I'm not alone, at least. Sounds like "coming soon" has been going on for a while now.  Has anyone gotten any updates or information? Looks like the last post was almost a month ago.

Share this post


Link to post
Share on other sites
So glad to hear that I am not alone in this. Just bought a $66,000 AT4 and can't even use the apps. I called OnStar and they said to take it to the dealer. Called again and got someone else who acknowledged this issue and said a fix is coming soon. So, nice to know I'm not alone, at least. Sounds like "coming soon" has been going on for a while now.  Has anyone gotten any updates or information? Looks like the last post was almost a month ago.

The fix came out last Tuesday. A few of us in this thread (myself included) have received the update at the dealer and it is now fixed.

 

https://www.gm-trucks.com/2021-silverado-sierra-infotainment-system-fix-now-available-at-dealers/

Share this post


Link to post
Share on other sites

Are they any GM bulletin numbers can't pull it up with the pt 5793 #

Share this post


Link to post
Share on other sites
Are they any GM bulletin numbers can't pull it up with the pt 5793 #

That link I just posted has the bulletin number.

Share this post


Link to post
Share on other sites
Are they any GM bulletin numbers can't pull it up with the pt 5793 #

TSB # 20-NA-221.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.