Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

So, my truck will be going back to dealer for the third week in a row. First we had four instances of intermittent flashing CEL which after three visits, they found some loose intake manifold bolts. 
 

Today we took a drive to the Gulf. Parked truck and got a text saying that it had an emissions problem. Shortly followed by email. So, had to drive all the way home with a solid CEL. New truck with less than 1000 miles. 
 

I have always been a staunch Chevy guy but this truck has made me seriously think about cutting my losses and going Ram. 

Link to post
Share on other sites

Update. At dealer. 
 

- Generic P0300 code stored. 
- As of this morning, the myChevrolet app says there are no issues with the truck. 
- Tech cannot duplicate issue. 
- Computer files going to GM engineers. 
-Dealership now waiting call from engineers. 
 

I have two choices. Drive vehicle that may have issues or leave it at dealer which does not have any loaners available. Very frustrated right now. 

Link to post
Share on other sites
13 minutes ago, Stephen Gaze said:

Update. At dealer. 
 

- Generic P0300 code stored. 
- As of this morning, the myChevrolet app says there are no issues with the truck. 
- Tech cannot duplicate issue. 
- Computer files going to GM engineers. 
-Dealership now waiting call from engineers. 
 

I have two choices. Drive vehicle that may have issues or leave it at dealer which does not have any loaners available. Very frustrated right now. 

I'd leave it with the dealership and have them get you into a rental until they fix it.

  • Like 1
Link to post
Share on other sites
1 hour ago, Steve-2019 said:

I'd leave it with the dealership and have them get you into a rental until they fix it.

Could not do today. If it goes back, I will be demanding a rental. 

Link to post
Share on other sites

So, dealership called today. The engineers want to do a "porcelain tap test". Truck needs to be completely cold. So, dropping it off Sunday so they can work on it Monday. Stand by for the update.

Link to post
Share on other sites
4 hours ago, Stephen Gaze said:

So, dealership called today. The engineers want to do a "porcelain tap test". Truck needs to be completely cold. So, dropping it off Sunday so they can work on it Monday. Stand by for the update.

Did they get you a loaner?

Link to post
Share on other sites

So, it is back in the shop.

Dropped it off Thursday night so they could do a "tap" test on Friday. Guess that is the spark plugs. No issues reported on Friday. So, now they are keeping it into next week. Looking at dropping gas tank to check for contamination!

So, $60k truck. Owned just about six weeks with right around 1200 miles (we were out of town for a bit).

 

- First two days (March 15/16), two instances of flashing CEL lasting ~15 sec. Visit #1 (16 or 17 March) no codes.

- Third flashing CEL event (10 or 11 April). ~ 30 sec. April 12, visit #2 P0300 code. Could not duplicate. Reset codes.

- Fourth flashing CEL event. April 18. Flashing CEL ~ 1 min. 666 miles. Have video. Only shut off when Auto-Stop happened. Visit #3 on 19 April. P0300 codes. Found 3 loose intake bolts. Reset codes.

- April 24. Drove to Clearwater FL, ~2.5 hours, 150 miles. Parked truck. Got text/email alert that there was emissions problem. Started truck. Solid CEL. Called dealer, made appointment for Monday 4/26. Told was OK to drive home. myChevrolet app showed emissions issue. Started truck that night at home, CEL was out. By Sunday, app showed no issues.

- Visit #4 on Monday 4/26. Stored P0300 codes. Could not duplicate. Problem elevated to GM engineering.

- Visit #5. Thursday 4/49. Dropped truck off for extended testing.

 

Oh, and I did get a loaner. Base model Trax. 🤬 

IMG_1240.PNG

Link to post
Share on other sites
  • 2 weeks later...

Final update. Dealer had the truck for a week. Drove it 200 miles. Did multiple tests and could not duplicate. They did see misfires on #1 and #6 in the data. Swapped plugs around. I can only surmise that something was loose and they corrected it.

 

Truck is back with me. Did 150 miles so far this weekend with no issues. Fingers crossed.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.