Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

3.0L duramax smoking bad HELP


Recommended Posts

Brand new with 500 miles... its currently billowing white smoke out of the oil fill cap and out of the dipstick if i pull it out. Truck also shut off by itself... apparently that's normal after 10 min tho? I have a video but doubt itll post cause of size

 

Its a significant amount. Enough to be concerned. Called a service dept and they said they've never heard of that before... getting it towed in tomorrow per their suggestion. 

 

Is this normal?! Ive never seen or heard of that. No searches came back either about this 

Link to comment
Share on other sites

18 minutes ago, Dersch said:

Brand new with 500 miles... its currently billowing white smoke out of the oil fill cap and out of the dipstick if i pull it out. Truck also shut off by itself... apparently that's normal after 10 min tho? I have a video but doubt itll post cause of size

 

Its a significant amount. Enough to be concerned. Called a service dept and they said they've never heard of that before... getting it towed in tomorrow per their suggestion. 

 

Is this normal?! Ive never seen or heard of that. No searches came back either about this 

Never heard of or experienced that either.  Sounds like a head gasket isn't sitting right or something.  Seems like coolant is getting into the engine somehow being that it's white smoke.

 

I've done quite a bit of hauling and towing with my 2020 3.0L Duramax and not had any issues.  

 

At 500 miles, your just passing the initial break-in period.  Maybe a seal didn't set right or break-in procedures and precautions weren't followed.

 

Interested to see what the dealer says.

  • Sad 1
Link to comment
Share on other sites

17 minutes ago, btj_z71 said:

Never heard of or experienced that either.  Sounds like a head gasket isn't sitting right or something.  Seems like coolant is getting into the engine somehow being that it's white smoke.

 

I've done quite a bit of hauling and towing with my 2020 3.0L Duramax and not had any issues.  

 

At 500 miles, your just passing the initial break-in period.  Maybe a seal didn't set right or break-in procedures and precautions weren't followed.

 

Interested to see what the dealer says.

Make me wanna puke. I am still selling my lemon lawsuit from my trailboss i traded in for this.

 

Also was able to get a video posted. Check it out let me know what you think.

Link to comment
Share on other sites

8 minutes ago, Black02Silverado said:

Just curious but how is the oil level?  Can you take the intake off and see how much if any oil is in the intake tube? 

 

Is this with it fully warmed up to operating temperature?

Oil level (checked it when it was hot) was at the top of the hatch marks. 

 

I started it a little bit ago cold and it did it again. Videos from when it was fully warmer up (not over heated per dash tho)

Link to comment
Share on other sites

14 hours ago, Dersch said:

Oil level (checked it when it was hot) was at the top of the hatch marks. 

 

I started it a little bit ago cold and it did it again. Videos from when it was fully warmer up (not over heated per dash tho)

Unless it is using oil and there is a lot of oil in the intake system I wouldn't think it is a major issue other than possible condensation.  I guess take to the dealer and let them look at it so it is in your records. 

 

Let us know if there is oil in the intake tubing.

  • Like 1
Link to comment
Share on other sites

17 hours ago, Dersch said:

Oil level (checked it when it was hot) was at the top of the hatch marks. 

 

I started it a little bit ago cold and it did it again. Videos from when it was fully warmer up (not over heated per dash tho)

The oil visually looks good?  Doesn't look like it is mixed with coolant?

 

Def. an odd problem.  I haven't heard or seen that before.

Link to comment
Share on other sites

1 hour ago, blckblt said:

The oil visually looks good?  Doesn't look like it is mixed with coolant?

 

Def. an odd problem.  I haven't heard or seen that before.

Looked good. Pretty black but my friend said thats normal for diesel oil? 

 

Wasn't milky or extra liquidity 

Link to comment
Share on other sites

32 minutes ago, Dersch said:

Looked good. Pretty black but my friend said thats normal for diesel oil? 

 

Wasn't milky or extra liquidity 

What did the underneath of the fill cap look like? How is the coolant level?

 

I don't know your abilities, but I would crawl underneath after it sat overnight and pull the oil drain plug just enough to see if water/coolant is the first thing that comes out.

 

Shouldn't have that much blow by coming out of the dipstick tube ever, normally. 

Link to comment
Share on other sites

5 minutes ago, gemarsh said:

What did the underneath of the fill cap look like? How is the coolant level?

 

I don't know your abilities, but I would crawl underneath after it sat overnight and pull the oil drain plug just enough to see if water/coolant is the first thing that comes out.

 

Shouldn't have that much blow by coming out of the dipstick tube ever, normally. 

Im very capable unfortunately just no time to look at it. 

 

The cap had oil on it and the little indented plastic part the cap sits in had oil around it. 

 

Didnt check coolant. But before work i will check the coolant level and the cold engine oil level. Dropping it off in the AM. 

Link to comment
Share on other sites

3 hours ago, blckblt said:

The oil visually looks good?  Doesn't look like it is mixed with coolant?

 

Def. an odd problem.  I haven't heard or seen that before.

Just checked oil cold. Its sitting at the very top of the max fill hash. Looks black but not watery. 

 

Coolant looks good. The clear bottle is about half way full 

Link to comment
Share on other sites

2 hours ago, Dersch said:

Other weird note... drive same way to work at 65 mph... my mpg went from 28-29 to 21mpg

Most likely a regen, however, if you have a leaky injector or bad compression in a cylinder, that could cause smoking as well as the mpg loss. 

  • Like 1
Link to comment
Share on other sites

UPDATE

 

Took it to a dealer with good reviews. One of the most ghetto/ ratchet dealers ive ever seen... mofos automatic door shut on my hitch. Thankfully didnt mess up my truck when i pulled in... 

 

Anyways they had it for like 5 minutes and said its normal... thst the diesels do that. They compared it to a like truck apparently... but the only diesel is used and sales guy wasnt there yet so i couldn't see for myself... but assured me it was normal..

 

So help me out here... whenever you guys drive your truck today. Take two seconds before shutting it off and see if yours smokes like mine. Cause im not convinced...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.