Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

I recently took my all wheel drive 08 Chevy Express G1500 work van to the mechanic and he said I need the front differential reapired/replaced.  From the research I have done so far this is looking like a very pricey repair.  My question is, is it possible to remove the front differential and replace front axle and associated parts with standard front end parts?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By markf1971
      I have a 2004 Chevy Astro van 2WD 4.3L with a 4L60E automatic transmission and something is seriously wrong, but I have yet to figure it out.  I definitely need some help.  I usually do all my own repairs and I am very mechanically inclined, but this has me stumped.  I even consulted a friend who knows a lot more than me and he was puzzled and asked that I share with him what was wrong once it has been diagnosed.  I would probably be willing to drop the big wad of cash down for parts for a remanufactured transmission if needed, or for a remanufactured rear end and new axles.... BUT the van is not worth spending $1,500 (or more) times TWO.  I need to definitively be able diagnose the problem so that I can decide how much I'm going to have to invest to get it going again.  I bought it used from a municipal police department that used it as a crime scene investigation vehicle and it has no hitch on it, so to the best of my knowledge it has never done any towing. Here is what happened and what I have checked thus far....
       
      I pulled out of the driveway at work and after I had cleared the 2 lanes of oncoming traffic and was in the crossover in the median I let off of the accelerator and heard a slap, pop, or bang that sounded like it came from the right, rear corner.  I instantly thought it might be trouble as it sounded like clapping/slapping two solid bricks together.  I hoped it was just something I ran over.  Then I pulled out and accelerated up to 55 mph.  Then about a 1/2 mile down the road I heard what sounded like driving on a tire that was completely flat.  I pulled off the road to check out my tires.  I was surprised when they all looked fine.  I realized something had to be wrong and I wanted to get my van to a better spot where I could investigate further.  I put it in reverse to back up a few feet to better align me with the area I wanted to drive to, but the van would not move backwards.  I wondered if something with my rear brakes had broken or locked up.  I was able to move forward in D, but there was a good amount of resistance as the engine was struggling  to move the van forward.  There was a good clear spot nearby where I parked.
       
      I thought somehow something had broken in the rear brakes and bound things up preventing the van from moving as normal.  I jacked up the van and removed both of the rear wheels, removed the pads & rotors, then propped the calipers out of the way.  I put the transmission in neutral. I replaced the rear wheels as it was easier to rotate the tires by hand than trying to rotate the lugs on the hubs by hand.  The tires spun freely by hand, but after about 10 revolutions  there was a clang noise and the tires stopped.  I rotated the tire in the reverse  direction and it no longer made the driveshaft move as it had been in the forward direction.  Then the clang noise again and the tire stopped rotating in the reverse position.  Both front wheels easily rotated when spun by hand, so the binding wasn't coming from the front
       
      This made me think that it was possibly something going on in the rear end.  I pulled the cover and I saw no obvious problems with the differential.  I have the G80 rear end which I had never seen that type of rear end before.  When I moved my tire forward by hand slowly there was no movement in the rear end, but when I put my foot on the tire and give it a spin the tire moved a lot and the rear end moves a little.  I didn't see anything that looked worn or damaged in the rear end.   I cleaned up the parts, cover, and magnet and put the cover on with a new gasket and replaced the fluid.  While both the rear wheels were still off the ground I cranked the van.  It was still in neutral, but both rear wheels were slowly rotating forward.  Then I shifted into Drive and, with the engine idling, the wheels would pulse several rotations forward, then slow to almost a stop and then repeat the pulse & near stop.  I couldn't  understand why the surge and slow was taking place.  Then, I drove it the 1/2 back to work to leave it in their parking lot.  The van made all sorts of popping, grinding, and clanging noises.  When I stopped I put the transmission in neutral, but it would not roll backwards.  I tried reverse and the nose of the van dived down and the rear bucked up, but the van never traveled any distance in reverse.  I pulled it forward a few feet into the nearest parking space.  The van did throw a MIL code on the way back to work, which was a P0756 (PCM sensed an irregularity in shift solenoid B).
       
      I thought that I might need to remove the driveshaft and see if the transmission would turn the output shaft while in reverse.  Also, I could try to see if there were and weird noises, pulsing, or resistance to the output shift turning when in Drive.  But, I wouldn't necessarily know for sure the tranny was good if it only misbehaved while under a load.
       
      I had ordered a set of shop manuals about a week before all this happened, and they have now arrived but I wanted to see if anyone had any ideas about how to diagnose my problem before I resorted to the shop manuals.  I get bogged down in them because there is soooo much information in them.
       
      How can I definitely determine if the problem is my tranny, my rear end, or both?
       
      Here is a video link on YouTube showing when I had the rear end cover removed:
       
       
       
      Here is a video link showing when the rear end cover and fluid were replaced and both rear wheels were off the ground in Neutral and in Drive with the van running:
       
       
    • By ChevyDude123
      I’ve searched previous forums and haven’t found the feedback I’m looking for, although this is a common topic. So bear with me. 
       
      I have a 1999 Silverado 1500... 5.3L.... 4l60e... 4WD... NP246 TC.... 3.73 gear ratio... 160k miles. The symptoms I’m having are namely: Large clunk when shifting into reverse. A less noticeable, but still at times, a clunk when shifting into Drive. Harsh down shifts when coming to a stop from cruising speeds. 
       
      Today, I put the truck on 4 jack stands so I could get a better idea of what is going on. After being under the truck during shifts between Park Drive and Reverse , it seems to me the “clanking” is originating from the Transfer Case. And mainly from the output shaft that drives the front diff. When the truck is turned off and in park, I can manually with my hands rotate the front drive shaft back and forth and replicate the same (ish) banging noise I hear when making those shifts between P D and R. The noise is consistent whether the truck is in 2WD, 4 HI, or 4LO. 
       
      I guess my question in general is what testing can I do to further look into this and figure out the root cause? Would these symptoms typically originate from the tcase? 
       
      My long term plan is hopefully to replace both the Transfer case and front diff with either low mile junk yard OR remanufactured units. 
       
      after replacing those things, assuming a good install, do you believe the “clanking” will be fixed? In general, the truck is shifting through gears like dog ******. But I love her and want to renew it over time. 
       
       
    • By Josh Tonn
      I purchased a new 2018 Silverado 1500 LT less than a year ago.  It had 55 miles on it when I drove it off the lot in April of '19.  It just clicked 14K and I am well within my warranty period.  Recently, while making left turns, at low speed, such as parking lots and turning corners the rear wheels lock. It locks enough to drag the wheels and I chirp the tires as I corner. It sounds like the rear differential is grinding as I power through the turn. It as if the 4WD engages or the posi locks. I have the auto 4WD option, however, it is always in 2WD when this happens. As soon as I straighten out or make a right turn it goes away/unlocks. The dealership cannot find anything wrong. What gives??
    • By Mike72
      Does anyone know a good shop in the Nashville Tn are that does diff gear swaps ? I pull a 26 foot camper loaded weight is about 7k . I have 3.08 gears and i want to swap to a 3.73 or 4.10 . Anyone have 4.10 gears ? What MPG are you getting ? 
    • By S0uthernman
      Hey there all
       
      I've done as much digging on my own before coming here but Im needing some help. I currently have a 1997 Chevrolet c1500 extended cab, my RPO code tells me that i have a factory GU8 rear differential and I'm looking to upgrade. I've always been weary of clutch style lsd differentials so I've been pouring over information on torque sensing positrac diffs. I think I've come down to my final run down on what I'm wanting to do but I want to get some feedback before I spend the money 
       
      From what I can gather, the rear axle  under the 98-2001 Camaro is the same series as the axle under my truck, and I believe has the zexel t2 series torsen differential I'm looking for. So I'm hoping that I can take the zexel from a Camaro and mate my current ring gear to it to use in my truck. If anyone has any more Info I'd be really appreciative.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    242.1k
    Total Topics
    1.4m
    Total Posts
  • Member Statistics

    309,443
    Total Members
    8,960
    Most Online
    Lance Freeman
    Newest Member
    Lance Freeman
    Joined


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.