Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

So I had the 2” gm lift kit installed a little while back.  I’m now noticing a weird shutter when decelerating past the 23 mph mark.  I’m pretty sure this was not happening before the lift was installed.  It doesn’t happen when accelerating just braking/decelerating.  I have a 2020 GMC Sierra 5.3 10 speed crew cab elevation.  Any ideas?

Link to comment
Share on other sites

23 minutes ago, Matt Grz said:

So I had the 2” gm lift kit installed a little while back.  I’m now noticing a weird shutter when decelerating past the 23 mph mark.  I’m pretty sure this was not happening before the lift was installed.  It doesn’t happen when accelerating just braking/decelerating.  I have a 2020 GMC Sierra 5.3 10 speed crew cab elevation.  Any ideas?

Did the dealer install your lift?

Link to comment
Share on other sites

30 minutes ago, Matt Grz said:

So I had the 2” gm lift kit installed a little while back.  I’m now noticing a weird shutter when decelerating past the 23 mph mark.  I’m pretty sure this was not happening before the lift was installed.  It doesn’t happen when accelerating just braking/decelerating.  I have a 2020 GMC Sierra 5.3 10 speed crew cab elevation.  Any ideas?

Can't help you with the lift but ask them to do the latest program update that fixes the shudder around 13mph. It's completely fixed my shudder at low speed stopping and at low roms while cruising 45-65mph. Make sure the do the crankshaft sensor relearn. 

  • Like 1
Link to comment
Share on other sites

8 minutes ago, Anacortes Army Guy said:

Did the dealer install your lift?

Yeah.  The dealer that installed it was a joke and I no longer go there.  I brought it to another dealer and they were of no help either…. Might just be Illinois dealers.

 

 I’m looking at the rear blocks on this lift they installed and I notice the shim that was there before the lift was installed is no longer there.  Just a non tapered block.  Do you think that shim should be there?

Link to comment
Share on other sites

7 minutes ago, kmeleon said:

Can't help you with the lift but ask them to do the latest program update that fixes the shudder around 13mph. It's completely fixed my shudder at low speed stopping and at low roms while cruising 45-65mph. Make sure the do the crankshaft sensor relearn. 

Thank you.  The dealer said I’m up to date with the latest program.

Link to comment
Share on other sites

9 minutes ago, Matt Grz said:

Yeah.  The dealer that installed it was a joke and I no longer go there.  I brought it to another dealer and they were of no help either…. Might just be Illinois dealers.

 

 I’m looking at the rear blocks on this lift they installed and I notice the shim that was there before the lift was installed is no longer there.  Just a non tapered block.  Do you think that shim should be there?

I wonder if the tech who installed the lift performed the steering recalibration that's an integral part of the lift installation.  If so, I'd think it would be annotated on the service paperwork.  I don't know how not doing the steering recalibration would manifest itself, but it's something worth checking on - just a thought.

Link to comment
Share on other sites

9 minutes ago, Anacortes Army Guy said:

I wonder if the tech who installed the lift performed the steering recalibration that's an integral part of the lift installation.  If so, I'd think it would be annotated on the service paperwork.  I don't know how not doing the steering recalibration would manifest itself, but it's something worth checking on - just a thought.

The dealer was shady.  The paper work literally only says “customer states to install lift kit PAH” “Tech Jakub Ziarnek installed 84993582 :N-modification KI (06008-84993)”. Nothing else.

Link to comment
Share on other sites

14 hours ago, Matt Grz said:

I’m looking at the rear blocks on this lift they installed and I notice the shim that was there before the lift was installed is no longer there.  Just a non tapered block.  Do you think that shim should be there?

 

It depends on driveline angles but prob not needed with the lift. My stock AT4 has no shims.

Link to comment
Share on other sites

There was a bulletin out about the shudder.  There is a computer update to correct this.  The shudder may be releated to the software and not the lift.   If it is computer related will will happen when costing and slowing.  It will happen around 13-15pm IIRC

 

here is the link

 

Shudder Condition When Coasting to a Stop – TechLink (gm-techlink.com)

Edited by A321Driver
  • Like 1
Link to comment
Share on other sites

8 minutes ago, A321Driver said:

There was a bulletin out about the shudder.  There is a computer update to correct this.  The shudder may be releated to the software and not the lift.   If it is computer related will will happen when costing and slowing.  It will happen around 13-15pm IIRC

 

here is the link

 

Shudder Condition When Coasting to a Stop – TechLink (gm-techlink.com)

Oh man awesome!  Thank you very much for this info!  I have an appointment with a different dealer next week, I’m going to mention this to him after they look at it.  Thank you again!

  • Like 1
Link to comment
Share on other sites

So the dealer replaced one of my U-joints and updated the TCM with the latest calibration.  I think the shudder might be a little worse than before.  Another person in the forums said he had a vibration and fixed it by replaced the non tapered block in the rear with a tapered block.  I notice when I shift into neutral the problem isn’t there.  The dealer is blaming the cylinder deactivation and said while in neutral the cylinder deactivation isn’t active which is why it seems to be fixed in neutral.  I feel like if this was normal I would have always felt it and not just recently.  Wish it was some blatantly obvious thing that could be fixed and make it normal again.  Any ideas is appreciated.  Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.