Jump to content
  • Sign up for FREE! Become a GM-Trucks.com Member Today!

    In 20 seconds you can become part of the worlds largest and oldest community discussing General Motors, Chevrolet and GMC branded pickups, crossovers, and SUVs. From buying research to owner support, join 1.5 MILLION GM Truck Enthusiasts every month who use GM-Trucks.com as a daily part of their ownership experience. 

Recommended Posts

Got my full console from Ebay used in like new condition. I did alot of research to figure out how to wire it so all the functions would work. I.e. wireless phone charger and  usb/ cigarette liter ports for the rear passenger.

I have a currently have a 22 2.7l Custom that doesn't have the required connection under the front passenger seat. After hours of looking at schematics and testing wires, I managed to hard wire my center console to the fuse box on the passenger side.

 

Wire on the CC harness to Fuse box

Both Red/white to F5 (Battery positive)

Violet to F20 (Accessory on)

Violet/yellow to F23 (Accessory on)

BOTH Black to Ground below the Fuse box.

 

 

The only section I wasn't able to get working yet is the USB in the middle of the console (the one with the map SD card). This one I believe needs to be connected to the radio that has the built in navigation. (once I get one I'll update this post.

20220626_145648.jpg

20220626_145614.jpg

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Texweld
      U0100 Lost communication with ECM
      U0073 CAN Bus Communication 
      P2544 Transmission Torque Request Signal Message Counter Incorrect
      P0700 Transmission Control Module Requested MIL Illumination
      P1682 Ignition 1 Switch Circuit 2 

      Good Morning Yall, 

      Long time lurker, first time poster as a member, and really appreciate this forum.
      Recently the past year I have had some symptoms that didn’t affect the drivability of my 2014 Silverado z71 4x4 5.3, but were very present on a random basis, especially during rain.
      Service Stabilitrak, Service Trailer Brake(nothing being towed) popping up the screen, sometimes binging back to back for extended amounts of time near to 30 minutes frequently. 

      Today the truck would not start, and presented these codes above under a check engine light. The truck started after having the battery disconnected for 15 minutes and has started since so far the previous 12 hours. Also while driving and the typical service notifications, one headlight being out, the truck engages the transmission at a slow roll/acceleration and a very very rough/lurching, almost feels like being rear-ended engagement, it would not engage power steering, and also presented a warning of reduced engine power. Some of these symptoms of course seem to be directly related to the codes, but seem to have progressed as time has gone on. 

      One issue noticed was a tail light having a small crack, and a sliver of water pooled inside of it. I am unsure if that may be related to the issues present, but I have ordered new lamps. 
      I have also previously installed a new ground cable from the battery to the block, and also verified the ground on the driver-side front beneath the dash/tweeter.  The battery also tested good, so did all of the fuses on the battery side and the box side with the voltmeter. I have not checked the starter or alternator, but they are less than a year old. 
       
      Any help or suggestions would be greatly appreciated.

      Sincerely, Ben
    • By Cody G
      I have a 2021 6.2 Chevy Silverado, and just did a muffler and flapper delete. Sounds amazing but is way to loud on the highway and drones way too much for me. I am wanting to put a muffler back on but I want one that is as loud as I can get with no drone. I was looking at the Flowmaster 50 Delta Flow, the 40 series delta flow, or a Magnaflow 22 inch muffler... I am wondering the pros and cons of all of these, if they drone, and how loud they really are. I have watched a bunch of Youtube videos on them and they just don't do a justice for how loud the drone is. If you guys have any other suggestions for what to put on there I am open! Thank you!
    • By graves4wheeler
      2015 Silverado no crank no start with key. (have engine light on dash and also have u422) have replaced starter and battery. have 12.5 volts at the starter. checked 2amp fuse in dash for ignition switch, checked under the hood 15amp fuse that powers the ignition switch, checked the 60 amp fuse in fuse box. also checked the 40 amp fuse, checked starter relay in fuse box under hood. tried jumping starter relay post and got nothing. have 12.5 volts at power leg of starter relay, have ground on ground leg of relay. can jump starter solenoid with screw driver and truck runs and drives. 
       
      gear shift selection shows park when in it and neutral. Anybody have any ideas of what could be going on?
    • By Ronjon
      Does anyone have experience with belltech lift kits? I've seen plenty of positive reviews from their lowering kits. They've been in the suspension industry for a while, just not so much the trail or lift side.
       
      Long travel is the end goal, but a $700 coilover kit with a 5 yr warranty vs an extended strut sounds more functional.
       
      I'm considering the adjustable 3-4" lift coilovers, part #15203. 

      -Helper spring
      -60mm damper body
      -35mm independent valves
      -20mm piston rod
       
      I've got a 2020 z71 with the 3.0 Duramax for those needing an image to work with.
      Still exploring UCA options. 35*12.5r17 will be the tire size.
      Probably going to order them next month.
    • By Disposable
      Any help before I have to leave the truck at the dealer for a few days would be great. 
      2017 Silverado
      Dual 7 pin and 4 pin connector
      Test the 7 pin :  8 volts when grounded to the wiring harness
      Test the 4 pin : 7-8 volts when grounded to the wiring hardness
      Test the 7 pin :  8 volts when grounded to the Frame
      Test the 4 pin : 7-8 volts when grounded to the Frame
       
      7-8 Volts on when testing at the fuse panel  under the hood. Grounded to the engine block. 
      Relay seems good, all 4 fuses are good.  Other Fuses like lights, radio and wipers all bring back 12v range. 
       
      I am not sure where to go from here. I don't want to miss a ground wire or something. 
      I did clean and re-attach the ground wire next to the brake controller under the rear of the truck. 
       
      Thanks, 
       
       
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Forum Statistics

    240.7k
    Total Topics
    1.4m
    Total Posts
  • Member Statistics

    299,169
    Total Members
    8,960
    Most Online
    Jason Thurston
    Newest Member
    Jason Thurston
    Joined


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.